aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/gedit-plugins/APKBUILD2
-rw-r--r--community/py3-qt5/APKBUILD2
-rw-r--r--main/avahi-ui/APKBUILD2
3 files changed, 3 insertions, 3 deletions
diff --git a/community/gedit-plugins/APKBUILD b/community/gedit-plugins/APKBUILD
index fe07a85ab7..99258bee61 100644
--- a/community/gedit-plugins/APKBUILD
+++ b/community/gedit-plugins/APKBUILD
@@ -9,7 +9,7 @@ arch="all !s390x" # Limited by gedit-dev and gtksourceview4-dev
license="GPL-2.0-only"
depends="python3 py3-gobject3 vte3 gucharmap py3-dbus libpeas-python3"
makedepends="glib-dev gtk+3.0-dev gtksourceview4-dev libpeas-dev gedit-dev vala
- libgit2-glib-dev itstool vte3-dev gucharmap-dev py-dbus-dev meson"
+ libgit2-glib-dev itstool vte3-dev gucharmap-dev py3-dbus-dev meson"
subpackages="$pkgname-lang $pkgname-doc"
source="https://download.gnome.org/sources/gedit-plugins/${pkgver%.*}/gedit-plugins-$pkgver.tar.xz"
diff --git a/community/py3-qt5/APKBUILD b/community/py3-qt5/APKBUILD
index 6f8cdaac0e..4e90ca35cb 100644
--- a/community/py3-qt5/APKBUILD
+++ b/community/py3-qt5/APKBUILD
@@ -9,7 +9,7 @@ url="http://riverbankcomputing.co.uk/software/pyqt/intro"
arch="all !armhf" # armhf blocked by qt5-qtdeclarative
license="GPL-2.0-or-later"
depends="python3 py3-sip-pyqt5"
-makedepends="python3-dev py-dbus-dev py-sip-dev
+makedepends="python3-dev py3-dbus-dev py-sip-dev
qt5-qtbase-dev libx11-dev qt5-qtsvg-dev qt5-qtwebsockets-dev
py3-opengl qt5-qtconnectivity-dev qt5-qtmultimedia-dev qt5-qttools-dev
qt5-qtserialport-dev qt5-qtx11extras-dev qt5-qtdeclarative-dev
diff --git a/main/avahi-ui/APKBUILD b/main/avahi-ui/APKBUILD
index d72f160bea..7f6794b0f2 100644
--- a/main/avahi-ui/APKBUILD
+++ b/main/avahi-ui/APKBUILD
@@ -7,7 +7,7 @@ url="http://www.avahi.org/"
arch="all"
license="LGPL-2.0-or-later"
depends_dev="gdbm-dev"
-makedepends="$depends_dev py3-gobject3-dev py-dbus-dev intltool
+makedepends="$depends_dev py3-gobject3-dev py3-dbus-dev intltool
gobject-introspection-dev expat-dev libdaemon-dev glib-dev dbus-dev
libcap-dev python3-dev autoconf automake libtool avahi-dev gtk+3.0-dev"
subpackages="$pkgname-dev $pkgname-tools $pkgname-gtk3"