aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/suitesparse/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/community/suitesparse/APKBUILD b/community/suitesparse/APKBUILD
index c4de6c7cd32..e28d43a6671 100644
--- a/community/suitesparse/APKBUILD
+++ b/community/suitesparse/APKBUILD
@@ -29,7 +29,8 @@ prepare() {
build() {
#BLAS=-lblas
make library \
- CMAKE_OPTIONS="-DCMAKE_INSTALL_LIBDIR=$pkgdir/usr/lib"
+ CMAKE_OPTIONS="-DCMAKE_INSTALL_LIBDIR=$pkgdir/usr/lib \
+ -DCMAKE_INSTALL_INCLUDEDIR=$pkgdir/usr/include"
}
package() {