aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/nmh/APKBUILD28
1 files changed, 15 insertions, 13 deletions
diff --git a/community/nmh/APKBUILD b/community/nmh/APKBUILD
index a3916cda924..e0cef42899a 100644
--- a/community/nmh/APKBUILD
+++ b/community/nmh/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer: ScrumpyJack <scrumpyjack@st.ilet.to>
pkgname=nmh
pkgver=1.7.1
-pkgrel=4
+pkgrel=5
pkgdesc="nmh is a powerful electronic mail handling system"
-url="http://www.nongnu.org/nmh/"
+url="https://nongnu.org/nmh/"
arch="all"
license="BSD-3-Clause"
makedepends="openssl-dev ncurses-dev gnutls-dev readline-dev gdbm-dev"
subpackages="$pkgname-doc"
-source="http://download.savannah.nongnu.org/releases/${pkgname}/${pkgname}-${pkgver}.tar.gz"
+source="https://download.savannah.nongnu.org/releases/nmh/nmh-$pkgver.tar.gz"
prepare() {
default_prepare
@@ -19,18 +19,20 @@ prepare() {
}
build() {
- ./configure \
- --host=$CHOST \
- --build=$CBUILD \
- --prefix=/usr \
- --with-readline \
- --with-tls \
- --sysconfdir=/etc/nmh
- make
+ ./configure \
+ --host=$CHOST \
+ --build=$CBUILD \
+ --prefix=/usr \
+ --with-readline \
+ --with-tls \
+ --sysconfdir=/etc/nmh
+ make
}
package() {
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install
}
-sha512sums="f2130243924174c9b965adbfdf1582a5caae2dc730e8731760b143c481e2174699f62ef0014218ec2698d1927cc94d1789f82823ee31d587602cc2c7d1d8918b nmh-1.7.1.tar.gz"
+sha512sums="
+f2130243924174c9b965adbfdf1582a5caae2dc730e8731760b143c481e2174699f62ef0014218ec2698d1927cc94d1789f82823ee31d587602cc2c7d1d8918b nmh-1.7.1.tar.gz
+"