aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/xfce4-cpufreq-plugin/APKBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/main/xfce4-cpufreq-plugin/APKBUILD b/main/xfce4-cpufreq-plugin/APKBUILD
index 8df9ebfb99d..2e6800a390e 100644
--- a/main/xfce4-cpufreq-plugin/APKBUILD
+++ b/main/xfce4-cpufreq-plugin/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=xfce4-cpufreq-plugin
-pkgver=0.0.1
-pkgrel=2
+pkgver=1.0.0
+pkgrel=0
pkgdesc="CPU frequency plugin for the Xfce4 panel"
url="http://goodies.xfce.org/projects/panel-plugins/xfce4-cpufreq-plugin"
arch="all"
@@ -9,10 +9,12 @@ license="GPL2"
depends=
makedepends="xfce4-panel-dev libxfcegui4-dev"
install=
-source="http://goodies.xfce.org/releases/$pkgname/$pkgname-$pkgver.tar.gz"
+source="http://archive.xfce.org/src/panel-plugins/xfce4-cpufreq-plugin/${pkgver%.*}/xfce4-cpufreq-plugin-${pkgver}.tar.bz2"
+
+_builddir="$srcdir"/$pkgname-$pkgver
build() {
- cd "$srcdir"/xfce4-cpu-freq-plugin-$pkgver
+ cd "$_builddir"
./configure --prefix=/usr \
--sysconfdir=/etc \
--libexecdir=/usr/lib/xfce4 \
@@ -22,7 +24,7 @@ build() {
}
package() {
- cd "$srcdir"/xfce4-cpu-freq-plugin-$pkgver
+ cd "$_builddir"
make DESTDIR="$pkgdir" install
}
-md5sums="7ad41541d8065aab941de7d62857aa8b xfce4-cpufreq-plugin-0.0.1.tar.gz"
+md5sums="24cae9b8583cae82b715b4f72aa8e341 xfce4-cpufreq-plugin-1.0.0.tar.bz2"