aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/inotify-tools/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/inotify-tools/APKBUILD b/main/inotify-tools/APKBUILD
index dd055b5d695..7a781e5e0ea 100644
--- a/main/inotify-tools/APKBUILD
+++ b/main/inotify-tools/APKBUILD
@@ -2,12 +2,11 @@
# Maintainer: Leonardo Arena <rnalrd@alpinelinux.org>
pkgname="inotify-tools"
pkgver=3.20.1
-pkgrel=0
+pkgrel=1
pkgdesc="C library and CLI tools providing a simple interface to inotify"
url="https://github.com/rvoicilas/inotify-tools"
arch="all"
license="GPL-2.0"
-depends="!inotify-tools-inc"
makedepends="automake autoconf libtool"
subpackages="$pkgname-dev $pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/rvoicilas/$pkgname/archive/$pkgver.tar.gz"
@@ -27,6 +26,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install