aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/wf-config/APKBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/testing/wf-config/APKBUILD b/testing/wf-config/APKBUILD
index 7ebecff6012..748d811b942 100644
--- a/testing/wf-config/APKBUILD
+++ b/testing/wf-config/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Danct12 <danct12@disroot.org>
# Maintainer: Danct12 <danct12@disroot.org>
pkgname=wf-config
-pkgver=0.4.0
+pkgver=0.4.1
pkgrel=0
pkgdesc="Library for managing configuration files written for Wayfire"
url="https://wayfire.org"
@@ -19,10 +19,7 @@ subpackages="$pkgname-dev"
source="https://github.com/WayfireWM/wf-config/releases/download/$pkgver/wf-config-$pkgver.tar.xz"
build() {
- meson \
- --prefix=/usr \
- --buildtype=plain \
- . output
+ abuild-meson . output
ninja -C output
}
@@ -30,4 +27,4 @@ package() {
DESTDIR="$pkgdir" ninja -C output install
}
-sha512sums="30358ada695012b9f4be835f2b2d032e0d8d52c3e9d49d39ae975c74bc0cac188341e507124a088d8cdb3d62c77645a7d435262d15a6cc604b4738861362a299 wf-config-0.4.0.tar.xz"
+sha512sums="99d11dfc04e80645cc29491c9ef913015a6ad6f49f351b041b277ecc2e24f9b47fc96a22ce031e51b577fe4b31df07c448d2fafb715e8fe5118e677ccbf9abe8 wf-config-0.4.1.tar.xz"