aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/harminv/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/testing/harminv/APKBUILD b/testing/harminv/APKBUILD
index dbd6ef63cb1..ee1c385bb78 100644
--- a/testing/harminv/APKBUILD
+++ b/testing/harminv/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer:
pkgname=harminv
pkgver=1.4.1
-pkgrel=0
+pkgrel=1
pkgdesc="Free program to solve the problem of harmonic inversion"
url="https://github.com/stevengj/harminv"
arch="all"
@@ -28,6 +28,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install