aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/6tunnel/APKBUILD2
-rw-r--r--community/R/APKBUILD2
-rw-r--r--community/abiword/APKBUILD2
-rw-r--r--community/abook/APKBUILD2
-rw-r--r--community/acccheck/APKBUILD2
-rw-r--r--community/acf-vlc-daemon/APKBUILD2
-rw-r--r--community/afl/APKBUILD2
-rw-r--r--community/afpfs-ng/APKBUILD2
-rw-r--r--community/aha/APKBUILD2
-rw-r--r--community/aircrack-ng/APKBUILD2
-rw-r--r--community/albatross-themes/APKBUILD2
-rw-r--r--community/alien/APKBUILD2
-rw-r--r--community/anytun/APKBUILD2
-rw-r--r--community/apache-ant/APKBUILD2
-rw-r--r--community/arandr/APKBUILD2
-rw-r--r--community/archivemount/APKBUILD2
-rw-r--r--community/arping/APKBUILD2
-rw-r--r--community/asciinema/APKBUILD2
-rw-r--r--community/asio/APKBUILD2
-rw-r--r--community/aspcud/APKBUILD2
-rw-r--r--community/asterisk-chan-dongle/APKBUILD2
-rw-r--r--community/atheme-iris/APKBUILD2
-rw-r--r--community/atril/APKBUILD2
-rw-r--r--community/attica/APKBUILD2
-rw-r--r--community/audacity/APKBUILD2
-rw-r--r--community/autoconf2.13/APKBUILD2
-rw-r--r--community/awake/APKBUILD2
-rw-r--r--community/awesome/APKBUILD2
-rw-r--r--community/babl/APKBUILD2
-rw-r--r--community/bannergrab/APKBUILD2
-rw-r--r--community/bareos-webui/APKBUILD2
-rw-r--r--community/bareos/APKBUILD2
-rw-r--r--community/biber/APKBUILD2
-rw-r--r--community/binaryen/APKBUILD2
-rw-r--r--community/binutils-avr/APKBUILD2
-rw-r--r--community/bogofilter/APKBUILD2
-rw-r--r--community/btrbk/APKBUILD2
-rw-r--r--community/bubblewrap/APKBUILD2
-rw-r--r--community/buildbot/APKBUILD2
-rw-r--r--community/bvi/APKBUILD2
-rw-r--r--community/bzr/APKBUILD2
-rw-r--r--community/cabal/APKBUILD2
-rw-r--r--community/cacti/APKBUILD2
-rw-r--r--community/caddy/APKBUILD2
-rw-r--r--community/caja-extensions/APKBUILD2
-rw-r--r--community/caja/APKBUILD2
-rw-r--r--community/camlp4/APKBUILD2
-rw-r--r--community/capitaine-cursors/APKBUILD2
-rw-r--r--community/captagent/APKBUILD2
-rw-r--r--community/cargo/APKBUILD2
-rw-r--r--community/cassandra-cpp-driver/APKBUILD2
-rw-r--r--community/ccid/APKBUILD2
-rw-r--r--community/cfengine/APKBUILD2
-rw-r--r--community/chntpw/APKBUILD2
-rw-r--r--community/clasp/APKBUILD2
-rw-r--r--community/claws-mail/APKBUILD2
-rw-r--r--community/cloc/APKBUILD2
-rw-r--r--community/clsync/APKBUILD2
-rw-r--r--community/cmus/APKBUILD2
-rw-r--r--community/connman/APKBUILD2
-rw-r--r--community/copy-router-config/APKBUILD2
-rw-r--r--community/corebird/APKBUILD2
-rw-r--r--community/cppcheck/APKBUILD2
-rw-r--r--community/dash/APKBUILD2
-rw-r--r--community/davfs2/APKBUILD2
-rw-r--r--community/dcadec/APKBUILD2
-rw-r--r--community/ddrescue/APKBUILD2
-rw-r--r--community/dia/APKBUILD2
-rw-r--r--community/diff-pdf/APKBUILD2
-rw-r--r--community/dnsrecon/APKBUILD2
-rw-r--r--community/docker-py/APKBUILD2
-rw-r--r--community/docker-registry/APKBUILD2
-rw-r--r--community/docker/APKBUILD2
-rw-r--r--community/dockerpy-creds/APKBUILD2
-rw-r--r--community/duo_unix/APKBUILD2
-rw-r--r--community/dynamips/APKBUILD2
-rw-r--r--community/easy-rsa/APKBUILD2
-rw-r--r--community/elasticsearch/APKBUILD2
-rw-r--r--community/elixir/APKBUILD2
-rw-r--r--community/emacs/APKBUILD2
-rw-r--r--community/engrampa/APKBUILD2
-rw-r--r--community/eom/APKBUILD2
-rw-r--r--community/erlang/APKBUILD2
-rw-r--r--community/etckeeper/APKBUILD2
-rw-r--r--community/evtest/APKBUILD2
-rw-r--r--community/exim/APKBUILD2
-rw-r--r--community/ezstream/APKBUILD2
-rw-r--r--community/fann/APKBUILD2
-rw-r--r--community/fbida/APKBUILD2
-rw-r--r--community/ffmpegthumbnailer/APKBUILD2
-rw-r--r--community/firejail/APKBUILD2
-rw-r--r--community/firetools/APKBUILD2
-rw-r--r--community/fuse-exfat/APKBUILD2
-rw-r--r--community/fvwm/APKBUILD2
-rw-r--r--community/gammu/APKBUILD2
-rw-r--r--community/gdnsd/APKBUILD2
-rw-r--r--community/geany-plugins/APKBUILD2
-rw-r--r--community/gegl/APKBUILD2
-rw-r--r--community/geocode-glib/APKBUILD2
-rw-r--r--community/geth/APKBUILD2
-rw-r--r--community/ghc/APKBUILD2
-rw-r--r--community/gifsicle/APKBUILD2
-rw-r--r--community/gimp/APKBUILD2
-rw-r--r--community/glances/APKBUILD2
-rw-r--r--community/gnomad2/APKBUILD2
-rw-r--r--community/gnome-colors/APKBUILD2
-rw-r--r--community/gnome-themes-standard/APKBUILD2
-rw-r--r--community/gns3-converter/APKBUILD2
-rw-r--r--community/gns3-gui/APKBUILD2
-rw-r--r--community/gns3-server/APKBUILD2
-rw-r--r--community/google-authenticator/APKBUILD2
-rw-r--r--community/gource/APKBUILD2
-rw-r--r--community/gringo/APKBUILD2
-rw-r--r--community/gsettings-desktop-schemas/APKBUILD2
-rw-r--r--community/gsoap/APKBUILD2
-rw-r--r--community/guvcview/APKBUILD2
-rw-r--r--community/hivex/APKBUILD2
-rw-r--r--community/homer-ui/APKBUILD2
-rw-r--r--community/httpry/APKBUILD2
-rw-r--r--community/hugo/APKBUILD2
-rw-r--r--community/hydrogen/APKBUILD2
-rw-r--r--community/hyphen/APKBUILD2
-rw-r--r--community/ices/APKBUILD2
-rw-r--r--community/icingaweb2-module-director/APKBUILD2
-rw-r--r--community/incron/APKBUILD2
-rw-r--r--community/inetutils-syslogd/APKBUILD2
-rw-r--r--community/innoextract/APKBUILD2
-rw-r--r--community/inotify-tools-inc/APKBUILD2
-rw-r--r--community/ioping/APKBUILD2
-rw-r--r--community/iotop/APKBUILD2
-rw-r--r--community/iouyap/APKBUILD2
-rw-r--r--community/irrlicht/APKBUILD2
-rw-r--r--community/irssi-xmpp/APKBUILD2
-rw-r--r--community/isync/APKBUILD2
-rw-r--r--community/java-jansi-native/APKBUILD2
-rw-r--r--community/java-jffi/APKBUILD2
-rw-r--r--community/java-jna/APKBUILD2
-rw-r--r--community/java-lz4/APKBUILD2
-rw-r--r--community/java-postgresql-jdbc/APKBUILD2
-rw-r--r--community/java-snappy/APKBUILD2
-rw-r--r--community/jetty-runner/APKBUILD2
-rw-r--r--community/john/APKBUILD2
-rw-r--r--community/jpegoptim/APKBUILD2
-rw-r--r--community/jreen/APKBUILD2
-rw-r--r--community/jruby/APKBUILD2
-rw-r--r--community/junit/APKBUILD2
-rw-r--r--community/kbuild/APKBUILD2
-rw-r--r--community/keepassx/APKBUILD2
-rw-r--r--community/keybinder3/APKBUILD2
-rw-r--r--community/kiwiirc/APKBUILD2
-rw-r--r--community/knot/APKBUILD2
-rw-r--r--community/lasem/APKBUILD2
-rw-r--r--community/lastpass-cli/APKBUILD2
-rw-r--r--community/leafpad/APKBUILD2
-rw-r--r--community/lensfun/APKBUILD2
-rw-r--r--community/letsencrypt-nosudo/APKBUILD2
-rw-r--r--community/libabw/APKBUILD2
-rw-r--r--community/libcdr/APKBUILD2
-rw-r--r--community/libcmis/APKBUILD2
-rw-r--r--community/libcoap/APKBUILD2
-rw-r--r--community/libcoro/APKBUILD2
-rw-r--r--community/libcouchbase/APKBUILD2
-rw-r--r--community/libdbi-drivers/APKBUILD2
-rw-r--r--community/libe-book/APKBUILD2
-rw-r--r--community/libetonyek/APKBUILD2
-rw-r--r--community/libewf/APKBUILD2
-rw-r--r--community/libexttextcat/APKBUILD2
-rw-r--r--community/libfreehand/APKBUILD2
-rw-r--r--community/libftdi1/APKBUILD2
-rw-r--r--community/libhdhomerun/APKBUILD2
-rw-r--r--community/libindicator/APKBUILD2
-rw-r--r--community/libixion/APKBUILD2
-rw-r--r--community/liblangtag/APKBUILD2
-rw-r--r--community/libmatekbd/APKBUILD2
-rw-r--r--community/libmateweather/APKBUILD2
-rw-r--r--community/libmbim/APKBUILD2
-rw-r--r--community/libmpdclient/APKBUILD2
-rw-r--r--community/libmspub/APKBUILD2
-rw-r--r--community/libmwaw/APKBUILD2
-rw-r--r--community/libndp/APKBUILD2
-rw-r--r--community/libnsl/APKBUILD2
-rw-r--r--community/libodfgen/APKBUILD2
-rw-r--r--community/liborcus/APKBUILD2
-rw-r--r--community/libosinfo/APKBUILD2
-rw-r--r--community/libpagemaker/APKBUILD2
-rw-r--r--community/libplist/APKBUILD2
-rw-r--r--community/libqmi/APKBUILD2
-rw-r--r--community/libreoffice/APKBUILD2
-rw-r--r--community/libreswan/APKBUILD2
-rw-r--r--community/libspectre/APKBUILD2
-rw-r--r--community/libstaroffice/APKBUILD2
-rw-r--r--community/libteam/APKBUILD2
-rw-r--r--community/libvirt-glib/APKBUILD2
-rw-r--r--community/libvisio/APKBUILD2
-rw-r--r--community/libwpd/APKBUILD2
-rw-r--r--community/libwpg/APKBUILD2
-rw-r--r--community/libwps/APKBUILD2
-rw-r--r--community/libzmf/APKBUILD2
-rw-r--r--community/lshw/APKBUILD2
-rw-r--r--community/lua-cqueues-pushy/APKBUILD2
-rw-r--r--community/lua-dromozoa-utf8/APKBUILD2
-rw-r--r--community/lua-resty-http/APKBUILD2
-rw-r--r--community/lua-sleep/APKBUILD2
-rw-r--r--community/lxcfs/APKBUILD2
-rw-r--r--community/macchanger/APKBUILD2
-rw-r--r--community/makepasswd/APKBUILD2
-rw-r--r--community/marco/APKBUILD2
-rw-r--r--community/mate-applets/APKBUILD2
-rw-r--r--community/mate-backgrounds/APKBUILD2
-rw-r--r--community/mate-calc/APKBUILD2
-rw-r--r--community/mate-common/APKBUILD2
-rw-r--r--community/mate-control-center/APKBUILD2
-rw-r--r--community/mate-desktop/APKBUILD2
-rw-r--r--community/mate-icon-theme-faenza/APKBUILD2
-rw-r--r--community/mate-icon-theme/APKBUILD2
-rw-r--r--community/mate-indicator-applet/APKBUILD2
-rw-r--r--community/mate-media/APKBUILD2
-rw-r--r--community/mate-menus/APKBUILD2
-rw-r--r--community/mate-notification-daemon/APKBUILD2
-rw-r--r--community/mate-panel/APKBUILD2
-rw-r--r--community/mate-polkit/APKBUILD2
-rw-r--r--community/mate-power-manager/APKBUILD2
-rw-r--r--community/mate-screensaver/APKBUILD2
-rw-r--r--community/mate-sensors-applet/APKBUILD2
-rw-r--r--community/mate-session-manager/APKBUILD2
-rw-r--r--community/mate-settings-daemon/APKBUILD2
-rw-r--r--community/mate-system-monitor/APKBUILD2
-rw-r--r--community/mate-terminal/APKBUILD2
-rw-r--r--community/mate-themes/APKBUILD2
-rw-r--r--community/mate-utils/APKBUILD2
-rw-r--r--community/maven/APKBUILD2
-rw-r--r--community/mbedtls/APKBUILD2
-rw-r--r--community/midori/APKBUILD2
-rw-r--r--community/minetest/APKBUILD2
-rw-r--r--community/modemmanager/APKBUILD2
-rw-r--r--community/mongodb-tools/APKBUILD2
-rw-r--r--community/monitoring-plugins/APKBUILD2
-rw-r--r--community/monkey/APKBUILD2
-rw-r--r--community/mozo/APKBUILD2
-rw-r--r--community/mpc/APKBUILD2
-rw-r--r--community/mpd/APKBUILD2
-rw-r--r--community/mpv/APKBUILD2
-rw-r--r--community/msgpack-c/APKBUILD2
-rw-r--r--community/mtex2mml/APKBUILD2
-rw-r--r--community/multitail/APKBUILD2
-rw-r--r--community/mumudvb/APKBUILD2
-rw-r--r--community/mutagen/APKBUILD2
-rw-r--r--community/mysecureshell/APKBUILD2
-rw-r--r--community/mythes/APKBUILD2
-rw-r--r--community/nbd/APKBUILD2
-rw-r--r--community/ncmpc/APKBUILD2
-rw-r--r--community/nedit/APKBUILD2
-rw-r--r--community/neovim/APKBUILD2
-rw-r--r--community/netatalk/APKBUILD2
-rw-r--r--community/nextcloud-client/APKBUILD2
-rw-r--r--community/notmuch/APKBUILD2
-rw-r--r--community/numix-themes/APKBUILD2
-rw-r--r--community/nuttcp/APKBUILD2
-rw-r--r--community/nx-libs/APKBUILD2
-rw-r--r--community/nxapi/APKBUILD2
-rw-r--r--community/obnam/APKBUILD2
-rw-r--r--community/ocaml/APKBUILD2
-rw-r--r--community/ocamlbuild/APKBUILD2
-rw-r--r--community/offlineimap/APKBUILD2
-rw-r--r--community/opam/APKBUILD2
-rw-r--r--community/opencpn/APKBUILD2
-rw-r--r--community/openjdk7/APKBUILD2
-rw-r--r--community/openlibm/APKBUILD2
-rw-r--r--community/openspecfun/APKBUILD2
-rw-r--r--community/optipng/APKBUILD2
-rw-r--r--community/osinfo-db-tools/APKBUILD2
-rw-r--r--community/osinfo-db/APKBUILD2
-rw-r--r--community/ospd-ancor/APKBUILD2
-rw-r--r--community/ospd-ovaldi/APKBUILD2
-rw-r--r--community/ospd-ssh-keyscan/APKBUILD2
-rw-r--r--community/ospd-w3af/APKBUILD2
-rw-r--r--community/patchelf/APKBUILD2
-rw-r--r--community/pdsh/APKBUILD2
-rw-r--r--community/perl-class-load-xs/APKBUILD2
-rw-r--r--community/perl-datetime-format-builder/APKBUILD2
-rw-r--r--community/perl-datetime-format-strptime/APKBUILD2
-rw-r--r--community/perl-io-prompt-tiny/APKBUILD2
-rw-r--r--community/perl-iptables-chainmgr/APKBUILD2
-rw-r--r--community/perl-iptables-parse/APKBUILD2
-rw-r--r--community/perl-list-moreutils-xs/APKBUILD2
-rw-r--r--community/perl-module-implementation/APKBUILD2
-rw-r--r--community/perl-mojolicious/APKBUILD2
-rw-r--r--community/perl-net-dns-sec/APKBUILD2
-rw-r--r--community/perl-test-postgresql/APKBUILD2
-rw-r--r--community/perl-text-quoted/APKBUILD2
-rw-r--r--community/perl-try-tiny/APKBUILD2
-rw-r--r--community/pflogsumm/APKBUILD2
-rw-r--r--community/php5-suhosin/APKBUILD2
-rw-r--r--community/php5/APKBUILD2
-rw-r--r--community/php7/APKBUILD2
-rw-r--r--community/phpldapadmin/APKBUILD2
-rw-r--r--community/phpmyadmin/APKBUILD2
-rw-r--r--community/picocom/APKBUILD2
-rw-r--r--community/pluma/APKBUILD2
-rw-r--r--community/portablexdr/APKBUILD2
-rw-r--r--community/postsrsd/APKBUILD2
-rw-r--r--community/py-argh/APKBUILD2
-rw-r--r--community/py-batinfo/APKBUILD2
-rw-r--r--community/py-dicttoxml/APKBUILD2
-rw-r--r--community/py-django-compressor/APKBUILD2
-rw-r--r--community/py-ethtool/APKBUILD2
-rw-r--r--community/py-evtx/APKBUILD2
-rw-r--r--community/py-geoip/APKBUILD2
-rw-r--r--community/py-gpiozero/APKBUILD2
-rw-r--r--community/py-gtkglext/APKBUILD2
-rw-r--r--community/py-impacket/APKBUILD2
-rw-r--r--community/py-ipaddr/APKBUILD2
-rw-r--r--community/py-jsonrpclib/APKBUILD2
-rw-r--r--community/py-ldap3/APKBUILD2
-rw-r--r--community/py-libcloud/APKBUILD2
-rw-r--r--community/py-logilab-common/APKBUILD2
-rw-r--r--community/py-msgpack/APKBUILD2
-rw-r--r--community/py-packaging/APKBUILD2
-rw-r--r--community/py-pygit2/APKBUILD2
-rw-r--r--community/py-rencode/APKBUILD2
-rw-r--r--community/py-rtslib/APKBUILD2
-rw-r--r--community/py-sensehat/APKBUILD2
-rw-r--r--community/py-slowaes/APKBUILD2
-rw-r--r--community/py-udev/APKBUILD2
-rw-r--r--community/py-watchdog/APKBUILD2
-rw-r--r--community/py-zipstream/APKBUILD2
-rw-r--r--community/py-zmq/APKBUILD2
-rw-r--r--community/py-zope-component/APKBUILD2
-rw-r--r--community/py3-aiohttp-cors/APKBUILD2
-rw-r--r--community/py3-aiohttp/APKBUILD2
-rw-r--r--community/py3-aiohttp1-cors/APKBUILD2
-rw-r--r--community/py3-aiohttp1/APKBUILD2
-rw-r--r--community/py3-async-timeout/APKBUILD2
-rw-r--r--community/py3-multidict/APKBUILD2
-rw-r--r--community/py3-qt5/APKBUILD2
-rw-r--r--community/py3-yarl/APKBUILD2
-rw-r--r--community/qt5-qtbase/APKBUILD2
-rw-r--r--community/qt5-qtdeclarative/APKBUILD2
-rw-r--r--community/qt5-qtgraphicaleffects/APKBUILD2
-rw-r--r--community/qt5-qtimageformats/APKBUILD2
-rw-r--r--community/qt5-qtmultimedia/APKBUILD2
-rw-r--r--community/qt5-qtquickcontrols/APKBUILD2
-rw-r--r--community/qt5-qtscript/APKBUILD2
-rw-r--r--community/qt5-qtserialport/APKBUILD2
-rw-r--r--community/qt5-qtsvg/APKBUILD2
-rw-r--r--community/qt5-qttools/APKBUILD2
-rw-r--r--community/qt5-qttranslations/APKBUILD2
-rw-r--r--community/qt5-qtwebkit/APKBUILD2
-rw-r--r--community/qt5-qtxmlpatterns/APKBUILD2
-rw-r--r--community/qt5-websockets/APKBUILD2
-rw-r--r--community/qt5-x11extras/APKBUILD2
-rw-r--r--community/racktables/APKBUILD2
-rw-r--r--community/rawtherapee/APKBUILD2
-rw-r--r--community/rdfind/APKBUILD2
-rw-r--r--community/recon-ng/APKBUILD2
-rw-r--r--community/redshift/APKBUILD2
-rw-r--r--community/remind/APKBUILD2
-rw-r--r--community/repmgr/APKBUILD2
-rw-r--r--community/retawq/APKBUILD2
-rw-r--r--community/rethinkdb/APKBUILD2
-rw-r--r--community/rng-tools/APKBUILD2
-rw-r--r--community/roundcubemail/APKBUILD2
-rw-r--r--community/rover/APKBUILD2
-rw-r--r--community/rpm/APKBUILD2
-rw-r--r--community/rsound/APKBUILD2
-rw-r--r--community/rt4/APKBUILD2
-rw-r--r--community/rust/APKBUILD2
-rw-r--r--community/safekeep/APKBUILD2
-rw-r--r--community/salt/APKBUILD2
-rw-r--r--community/scapy/APKBUILD2
-rw-r--r--community/setconf/APKBUILD2
-rw-r--r--community/shotwell/APKBUILD2
-rw-r--r--community/sigar/APKBUILD2
-rw-r--r--community/soundtouch/APKBUILD2
-rw-r--r--community/spacefm/APKBUILD2
-rw-r--r--community/sphinx/APKBUILD2
-rw-r--r--community/sslstrip/APKBUILD2
-rw-r--r--community/stow/APKBUILD2
-rw-r--r--community/stunnel/APKBUILD2
-rw-r--r--community/suricata/APKBUILD2
-rw-r--r--community/sxiv/APKBUILD2
-rw-r--r--community/syncthing/APKBUILD2
-rw-r--r--community/syncthing13/APKBUILD2
-rw-r--r--community/syslog-summary/APKBUILD2
-rw-r--r--community/targetcli/APKBUILD2
-rw-r--r--community/terminator/APKBUILD2
-rw-r--r--community/terraform/APKBUILD2
-rw-r--r--community/tg/APKBUILD2
-rw-r--r--community/tinc-pre/APKBUILD2
-rw-r--r--community/tint2/APKBUILD2
-rw-r--r--community/tinyssh/APKBUILD2
-rw-r--r--community/tomahawk/APKBUILD2
-rw-r--r--community/tomcat-native/APKBUILD2
-rw-r--r--community/torsocks/APKBUILD2
-rw-r--r--community/tpm/APKBUILD2
-rw-r--r--community/tvheadend/APKBUILD2
-rw-r--r--community/ubridge/APKBUILD2
-rw-r--r--community/ucl/APKBUILD2
-rw-r--r--community/ucspi-tcp6/APKBUILD2
-rw-r--r--community/udevil/APKBUILD2
-rw-r--r--community/uhttpmock/APKBUILD2
-rw-r--r--community/uncrustify/APKBUILD2
-rw-r--r--community/unibilium/APKBUILD2
-rw-r--r--community/upx/APKBUILD2
-rw-r--r--community/vino/APKBUILD2
-rw-r--r--community/virt-manager/APKBUILD2
-rw-r--r--community/virtualbricks/APKBUILD2
-rw-r--r--community/vlc/APKBUILD2
-rw-r--r--community/volatility/APKBUILD2
-rw-r--r--community/volumeicon/APKBUILD2
-rw-r--r--community/vorbis-tools/APKBUILD2
-rw-r--r--community/vte3/APKBUILD2
-rw-r--r--community/wavemon/APKBUILD2
-rw-r--r--community/wbar/APKBUILD2
-rw-r--r--community/webkit2gtk/APKBUILD2
-rw-r--r--community/whois/APKBUILD2
-rw-r--r--community/wine/APKBUILD2
-rw-r--r--community/wiredtiger/APKBUILD2
-rw-r--r--community/wireshark/APKBUILD2
-rw-r--r--community/wiringpi/APKBUILD2
-rw-r--r--community/wrk/APKBUILD2
-rw-r--r--community/x2goserver/APKBUILD2
-rw-r--r--community/xapian-bindings/APKBUILD2
-rw-r--r--community/xapian-core/APKBUILD2
-rw-r--r--community/xapian-omega/APKBUILD2
-rw-r--r--community/xbindkeys/APKBUILD2
-rw-r--r--community/xkcdpass/APKBUILD2
-rw-r--r--community/xmltv/APKBUILD2
-rw-r--r--community/xpdf/APKBUILD2
-rw-r--r--community/xpra/APKBUILD2
-rw-r--r--community/xxhash/APKBUILD2
-rw-r--r--community/yad/APKBUILD2
-rw-r--r--community/yadifa/APKBUILD2
-rw-r--r--community/yarn/APKBUILD2
-rw-r--r--community/yelp-tools/APKBUILD2
-rw-r--r--community/yelp-xsl/APKBUILD2
-rw-r--r--community/ympd/APKBUILD2
-rw-r--r--community/zenity/APKBUILD2
-rw-r--r--community/zoneminder/APKBUILD2
-rw-r--r--community/zram-init/APKBUILD2
-rw-r--r--community/zsnes/APKBUILD2
-rw-r--r--community/zziplib/APKBUILD2
-rw-r--r--main/a2ps/APKBUILD2
-rw-r--r--main/a52dec/APKBUILD2
-rw-r--r--main/abcde/APKBUILD2
-rw-r--r--main/abi-compliance-checker/APKBUILD2
-rw-r--r--main/abuild/APKBUILD2
-rw-r--r--main/acct/APKBUILD2
-rw-r--r--main/acf-alpine-baselayout/APKBUILD2
-rw-r--r--main/acf-alpine-conf/APKBUILD2
-rw-r--r--main/acf-amavisd-new/APKBUILD2
-rw-r--r--main/acf-apk-tools/APKBUILD2
-rw-r--r--main/acf-asterisk/APKBUILD2
-rw-r--r--main/acf-awall/APKBUILD2
-rw-r--r--main/acf-chrony/APKBUILD2
-rw-r--r--main/acf-clamav/APKBUILD2
-rw-r--r--main/acf-clamsmtp/APKBUILD2
-rw-r--r--main/acf-core/APKBUILD2
-rw-r--r--main/acf-dansguardian/APKBUILD2
-rw-r--r--main/acf-db/APKBUILD2
-rw-r--r--main/acf-dhcp/APKBUILD2
-rw-r--r--main/acf-dnscache/APKBUILD2
-rw-r--r--main/acf-dnsmasq/APKBUILD2
-rw-r--r--main/acf-dovecot/APKBUILD2
-rw-r--r--main/acf-fetchmail/APKBUILD2
-rw-r--r--main/acf-freeradius3/APKBUILD2
-rw-r--r--main/acf-freeswitch-vmail/APKBUILD2
-rw-r--r--main/acf-freeswitch/APKBUILD2
-rw-r--r--main/acf-gross/APKBUILD2
-rw-r--r--main/acf-heimdal/APKBUILD2
-rw-r--r--main/acf-iproute2-qos/APKBUILD2
-rw-r--r--main/acf-ipsec-tools/APKBUILD2
-rw-r--r--main/acf-iptables/APKBUILD2
-rw-r--r--main/acf-jquery/APKBUILD2
-rw-r--r--main/acf-kamailio/APKBUILD2
-rw-r--r--main/acf-lib/APKBUILD2
-rw-r--r--main/acf-lighttpd/APKBUILD2
-rw-r--r--main/acf-lvm2/APKBUILD2
-rw-r--r--main/acf-mariadb/APKBUILD2
-rw-r--r--main/acf-mdadm/APKBUILD2
-rw-r--r--main/acf-nsd/APKBUILD2
-rw-r--r--main/acf-openldap/APKBUILD2
-rw-r--r--main/acf-opennhrp/APKBUILD2
-rw-r--r--main/acf-openntpd/APKBUILD2
-rw-r--r--main/acf-openssh/APKBUILD2
-rw-r--r--main/acf-openssl/APKBUILD2
-rw-r--r--main/acf-openvpn/APKBUILD2
-rw-r--r--main/acf-pingu/APKBUILD2
-rw-r--r--main/acf-postfix/APKBUILD2
-rw-r--r--main/acf-postgresql/APKBUILD2
-rw-r--r--main/acf-ppp/APKBUILD2
-rw-r--r--main/acf-provisioning/APKBUILD2
-rw-r--r--main/acf-quagga/APKBUILD2
-rw-r--r--main/acf-samba/APKBUILD2
-rw-r--r--main/acf-skins/APKBUILD2
-rw-r--r--main/acf-snort/APKBUILD2
-rw-r--r--main/acf-squid/APKBUILD2
-rw-r--r--main/acf-tcpproxy/APKBUILD2
-rw-r--r--main/acf-tinydns/APKBUILD2
-rw-r--r--main/acf-unbound/APKBUILD2
-rw-r--r--main/acf-weblog/APKBUILD2
-rw-r--r--main/ack/APKBUILD2
-rw-r--r--main/acl/APKBUILD2
-rw-r--r--main/acpi/APKBUILD2
-rw-r--r--main/adwaita-icon-theme/APKBUILD2
-rw-r--r--main/alpine-baselayout/APKBUILD2
-rw-r--r--main/alpine-sdk/APKBUILD2
-rw-r--r--main/alpine/APKBUILD2
-rw-r--r--main/alsa-lib/APKBUILD2
-rw-r--r--main/altermime/APKBUILD2
-rw-r--r--main/amavisd-new/APKBUILD2
-rw-r--r--main/ansible/APKBUILD2
-rw-r--r--main/antiword/APKBUILD2
-rw-r--r--main/aoetools/APKBUILD2
-rw-r--r--main/apache-mod-auth-ntlm-winbind/APKBUILD2
-rw-r--r--main/apache-mod-fcgid/APKBUILD2
-rw-r--r--main/apache2-mod-wsgi/APKBUILD2
-rw-r--r--main/apache2/APKBUILD2
-rw-r--r--main/apcupsd/APKBUILD2
-rw-r--r--main/api-sanity-checker/APKBUILD2
-rw-r--r--main/aports-build/APKBUILD2
-rw-r--r--main/appstream-glib/APKBUILD2
-rw-r--r--main/apr-util/APKBUILD2
-rw-r--r--main/apr/APKBUILD2
-rw-r--r--main/argp-standalone/APKBUILD2
-rw-r--r--main/aria2/APKBUILD2
-rw-r--r--main/asciidoc/APKBUILD2
-rw-r--r--main/aspell-de/APKBUILD2
-rw-r--r--main/aspell-fr/APKBUILD2
-rw-r--r--main/aspell-ru/APKBUILD2
-rw-r--r--main/aspell-uk/APKBUILD2
-rw-r--r--main/aspell/APKBUILD2
-rw-r--r--main/asterisk/APKBUILD2
-rw-r--r--main/at-spi2-atk/APKBUILD2
-rw-r--r--main/at-spi2-core/APKBUILD2
-rw-r--r--main/atk/APKBUILD2
-rw-r--r--main/atkmm/APKBUILD2
-rw-r--r--main/atop/APKBUILD2
-rw-r--r--main/attr/APKBUILD2
-rw-r--r--main/audit/APKBUILD2
-rw-r--r--main/augeas/APKBUILD2
-rw-r--r--main/aumix/APKBUILD2
-rw-r--r--main/autoconf/APKBUILD2
-rw-r--r--main/automake/APKBUILD2
-rw-r--r--main/avahi-ui/APKBUILD2
-rw-r--r--main/avahi/APKBUILD2
-rw-r--r--main/avfs/APKBUILD2
-rw-r--r--main/awall/APKBUILD2
-rw-r--r--main/awstats/APKBUILD2
-rw-r--r--main/axel/APKBUILD2
-rw-r--r--main/backuppc/APKBUILD2
-rw-r--r--main/bacula/APKBUILD2
-rw-r--r--main/bash-completion/APKBUILD2
-rw-r--r--main/bash/APKBUILD2
-rw-r--r--main/bbsuid/APKBUILD2
-rw-r--r--main/bc/APKBUILD2
-rw-r--r--main/beep/APKBUILD2
-rw-r--r--main/binutils/APKBUILD2
-rw-r--r--main/bison/APKBUILD2
-rw-r--r--main/bitlbee/APKBUILD2
-rw-r--r--main/bluez-firmware/APKBUILD2
-rw-r--r--main/bluez/APKBUILD2
-rw-r--r--main/bmd-tools/APKBUILD2
-rw-r--r--main/bridge-utils/APKBUILD2
-rw-r--r--main/brlaser/APKBUILD2
-rw-r--r--main/btrfs-progs/APKBUILD2
-rw-r--r--main/busybox-initscripts/APKBUILD2
-rw-r--r--main/busybox/APKBUILD2
-rw-r--r--main/bwm-ng/APKBUILD2
-rw-r--r--main/byacc/APKBUILD2
-rw-r--r--main/byobu/APKBUILD2
-rw-r--r--main/ca-certificates/APKBUILD2
-rw-r--r--main/cabextract/APKBUILD2
-rw-r--r--main/cairo/APKBUILD2
-rw-r--r--main/cairomm/APKBUILD2
-rw-r--r--main/ccache/APKBUILD2
-rw-r--r--main/cciss_vol_status/APKBUILD2
-rw-r--r--main/cd-discid/APKBUILD2
-rw-r--r--main/cdparanoia/APKBUILD2
-rw-r--r--main/cdrkit/APKBUILD2
-rw-r--r--main/cdw/APKBUILD2
-rw-r--r--main/cegui06/APKBUILD2
-rw-r--r--main/cgdb/APKBUILD2
-rw-r--r--main/cgit/APKBUILD2
-rw-r--r--main/charybdis/APKBUILD2
-rw-r--r--main/check/APKBUILD2
-rw-r--r--main/checkbashisms/APKBUILD2
-rw-r--r--main/chrony/APKBUILD2
-rw-r--r--main/cifs-utils/APKBUILD2
-rw-r--r--main/ciwiki/APKBUILD2
-rw-r--r--main/cjdns/APKBUILD2
-rw-r--r--main/ckbcomp/APKBUILD2
-rw-r--r--main/cksfv/APKBUILD2
-rw-r--r--main/clamav/APKBUILD2
-rw-r--r--main/cloog/APKBUILD2
-rw-r--r--main/clucene/APKBUILD2
-rw-r--r--main/cmocka/APKBUILD2
-rw-r--r--main/cmph/APKBUILD2
-rw-r--r--main/cogl/APKBUILD2
-rw-r--r--main/collectd/APKBUILD2
-rw-r--r--main/conntrack-tools/APKBUILD2
-rw-r--r--main/coova-chilli/APKBUILD2
-rw-r--r--main/coreutils/APKBUILD2
-rw-r--r--main/cppunit/APKBUILD2
-rw-r--r--main/cpufreqd/APKBUILD2
-rw-r--r--main/cpufrequtils/APKBUILD2
-rw-r--r--main/cpulimit/APKBUILD2
-rw-r--r--main/cracklib-words/APKBUILD2
-rw-r--r--main/cracklib/APKBUILD2
-rw-r--r--main/crconf/APKBUILD2
-rw-r--r--main/cryptsetup/APKBUILD2
-rw-r--r--main/ctags/APKBUILD2
-rw-r--r--main/cunit/APKBUILD2
-rw-r--r--main/cups-filters/APKBUILD2
-rw-r--r--main/cups/APKBUILD2
-rw-r--r--main/cutter/APKBUILD2
-rw-r--r--main/cvechecker/APKBUILD2
-rw-r--r--main/cvs/APKBUILD2
-rw-r--r--main/cython/APKBUILD2
-rw-r--r--main/d-feet/APKBUILD2
-rw-r--r--main/daq/APKBUILD2
-rw-r--r--main/darkice/APKBUILD2
-rw-r--r--main/dconf/APKBUILD2
-rw-r--r--main/ddate/APKBUILD2
-rw-r--r--main/debootstrap/APKBUILD2
-rw-r--r--main/dejagnu/APKBUILD2
-rw-r--r--main/dev86/APKBUILD2
-rw-r--r--main/dhcpcd-ui/APKBUILD2
-rw-r--r--main/dhcpcd/APKBUILD2
-rw-r--r--main/diffutils/APKBUILD2
-rw-r--r--main/distcc/APKBUILD2
-rw-r--r--main/djbdns/APKBUILD2
-rw-r--r--main/dnsmasq/APKBUILD2
-rw-r--r--main/dnssec-root/APKBUILD2
-rw-r--r--main/dosfstools/APKBUILD2
-rw-r--r--main/dovecot/APKBUILD2
-rw-r--r--main/dtc/APKBUILD2
-rw-r--r--main/duply/APKBUILD2
-rw-r--r--main/dvgrab/APKBUILD2
-rw-r--r--main/elfutils/APKBUILD2
-rw-r--r--main/email2trac/APKBUILD2
-rw-r--r--main/enchant/APKBUILD2
-rw-r--r--main/espeak/APKBUILD2
-rw-r--r--main/ethtool/APKBUILD2
-rw-r--r--main/eudev/APKBUILD2
-rw-r--r--main/exiv2/APKBUILD2
-rw-r--r--main/exo/APKBUILD2
-rw-r--r--main/f2fs-tools/APKBUILD2
-rw-r--r--main/fail2ban/APKBUILD2
-rw-r--r--main/farstream/APKBUILD2
-rw-r--r--main/farstream0.1/APKBUILD2
-rw-r--r--main/fastjar/APKBUILD2
-rw-r--r--main/fish/APKBUILD2
-rw-r--r--main/flex/APKBUILD2
-rw-r--r--main/fribidi/APKBUILD2
-rw-r--r--main/fsarchiver/APKBUILD2
-rw-r--r--main/fuse/APKBUILD2
-rw-r--r--main/gapk/APKBUILD2
-rw-r--r--main/garcon/APKBUILD2
-rw-r--r--main/gcr/APKBUILD2
-rw-r--r--main/gdb/APKBUILD2
-rw-r--r--main/gengetopt/APKBUILD2
-rw-r--r--main/ghostscript/APKBUILD2
-rw-r--r--main/gigolo/APKBUILD2
-rw-r--r--main/git/APKBUILD2
-rw-r--r--main/gitolite/APKBUILD2
-rw-r--r--main/glib-networking/APKBUILD2
-rw-r--r--main/gmp/APKBUILD2
-rw-r--r--main/gnats/APKBUILD2
-rw-r--r--main/gnuchess/APKBUILD2
-rw-r--r--main/goaccess/APKBUILD2
-rw-r--r--main/gpicview/APKBUILD2
-rw-r--r--main/grub/APKBUILD2
-rw-r--r--main/gtk-doc/APKBUILD2
-rw-r--r--main/gtk-murrine-engine/APKBUILD2
-rw-r--r--main/gtk-xfce-engine/APKBUILD2
-rw-r--r--main/gtkman/APKBUILD2
-rw-r--r--main/gummiboot/APKBUILD2
-rw-r--r--main/gvpe/APKBUILD2
-rw-r--r--main/gzip/APKBUILD2
-rw-r--r--main/halberd/APKBUILD2
-rw-r--r--main/haserl/APKBUILD2
-rw-r--r--main/help2man/APKBUILD2
-rw-r--r--main/hexchat/APKBUILD2
-rw-r--r--main/hicolor-icon-theme/APKBUILD2
-rw-r--r--main/highlight/APKBUILD2
-rw-r--r--main/htop/APKBUILD2
-rw-r--r--main/hunspell-en/APKBUILD2
-rw-r--r--main/hunspell-pt-br/APKBUILD2
-rw-r--r--main/hunspell-pt/APKBUILD2
-rw-r--r--main/hunspell/APKBUILD2
-rw-r--r--main/hvtools/APKBUILD2
-rw-r--r--main/hwdata/APKBUILD2
-rw-r--r--main/hypermail/APKBUILD2
-rw-r--r--main/icon-naming-utils/APKBUILD2
-rw-r--r--main/iftop/APKBUILD2
-rw-r--r--main/igmpproxy/APKBUILD2
-rw-r--r--main/imap/APKBUILD2
-rw-r--r--main/indent/APKBUILD2
-rw-r--r--main/inotify-tools/APKBUILD2
-rw-r--r--main/installkernel/APKBUILD2
-rw-r--r--main/intltool/APKBUILD2
-rw-r--r--main/iproute2-qos/APKBUILD2
-rw-r--r--main/iproute2/APKBUILD2
-rw-r--r--main/ipset/APKBUILD2
-rw-r--r--main/iptables/APKBUILD2
-rw-r--r--main/iptraf-ng/APKBUILD2
-rw-r--r--main/ipvsadm/APKBUILD2
-rw-r--r--main/ircservices/APKBUILD2
-rw-r--r--main/irqbalance/APKBUILD2
-rw-r--r--main/irssi/APKBUILD2
-rw-r--r--main/iscsi-scst/APKBUILD2
-rw-r--r--main/iso-codes/APKBUILD2
-rw-r--r--main/itstool/APKBUILD2
-rw-r--r--main/jack/APKBUILD2
-rw-r--r--main/java-common/APKBUILD2
-rw-r--r--main/jbig2dec/APKBUILD2
-rw-r--r--main/jsoncpp/APKBUILD2
-rw-r--r--main/jwm/APKBUILD2
-rw-r--r--main/kamailio/APKBUILD2
-rw-r--r--main/kbd/APKBUILD2
-rw-r--r--main/keyutils/APKBUILD2
-rw-r--r--main/kmod/APKBUILD2
-rw-r--r--main/knock/APKBUILD2
-rw-r--r--main/ksymoops/APKBUILD2
-rw-r--r--main/lame/APKBUILD2
-rw-r--r--main/ldapvi/APKBUILD2
-rw-r--r--main/ldb/APKBUILD2
-rw-r--r--main/lddtree/APKBUILD2
-rw-r--r--main/libaio/APKBUILD2
-rw-r--r--main/libassuan/APKBUILD2
-rw-r--r--main/libasyncns/APKBUILD2
-rw-r--r--main/libatomic_ops/APKBUILD2
-rw-r--r--main/libavc1394/APKBUILD2
-rw-r--r--main/libc0.9.32/APKBUILD2
-rw-r--r--main/libcdio-paranoia/APKBUILD2
-rw-r--r--main/libcdio/APKBUILD2
-rw-r--r--main/libcrystalhd/APKBUILD2
-rw-r--r--main/libdbi/APKBUILD2
-rw-r--r--main/libdv/APKBUILD2
-rw-r--r--main/libee/APKBUILD2
-rw-r--r--main/libestr/APKBUILD2
-rw-r--r--main/libfprint/APKBUILD2
-rw-r--r--main/libgcab/APKBUILD2
-rw-r--r--main/libgee/APKBUILD2
-rw-r--r--main/libgit2/APKBUILD2
-rw-r--r--main/libgsasl/APKBUILD2
-rw-r--r--main/libgss/APKBUILD2
-rw-r--r--main/libgudev/APKBUILD2
-rw-r--r--main/libiec61883/APKBUILD2
-rw-r--r--main/libisoburn/APKBUILD2
-rw-r--r--main/liblastfm/APKBUILD2
-rw-r--r--main/libmaxminddb/APKBUILD2
-rw-r--r--main/libmp3splt/APKBUILD2
-rw-r--r--main/libmpeg2/APKBUILD2
-rw-r--r--main/libmspack/APKBUILD2
-rw-r--r--main/libmtp/APKBUILD2
-rw-r--r--main/libnetfilter_acct/APKBUILD2
-rw-r--r--main/libnetfilter_conntrack/APKBUILD2
-rw-r--r--main/libnetfilter_cthelper/APKBUILD2
-rw-r--r--main/libnetfilter_cttimeout/APKBUILD2
-rw-r--r--main/libnetfilter_log/APKBUILD2
-rw-r--r--main/libnetfilter_queue/APKBUILD2
-rw-r--r--main/libnfnetlink/APKBUILD2
-rw-r--r--main/libnftnl/APKBUILD2
-rw-r--r--main/libnice/APKBUILD2
-rw-r--r--main/libnl/APKBUILD2
-rw-r--r--main/liboping/APKBUILD2
-rw-r--r--main/libotr/APKBUILD2
-rw-r--r--main/libotr3/APKBUILD2
-rw-r--r--main/libproxy/APKBUILD2
-rw-r--r--main/libquvi-scripts/APKBUILD2
-rw-r--r--main/libquvi/APKBUILD2
-rw-r--r--main/librevenge/APKBUILD2
-rw-r--r--main/librsync/APKBUILD2
-rw-r--r--main/libseccomp/APKBUILD2
-rw-r--r--main/libsecret/APKBUILD2
-rw-r--r--main/libsndfile/APKBUILD2
-rw-r--r--main/libsoup/APKBUILD2
-rw-r--r--main/libspf2/APKBUILD2
-rw-r--r--main/libtasn1/APKBUILD2
-rw-r--r--main/libusb/APKBUILD2
-rw-r--r--main/libvncserver/APKBUILD2
-rw-r--r--main/libwebsockets/APKBUILD2
-rw-r--r--main/libxfce4ui/APKBUILD2
-rw-r--r--main/libxfce4util/APKBUILD2
-rw-r--r--main/links/APKBUILD2
-rw-r--r--main/linux-hardened/APKBUILD2
-rw-r--r--main/linux-rpi/APKBUILD2
-rw-r--r--main/linux-vanilla/APKBUILD2
-rw-r--r--main/lksctp-tools/APKBUILD2
-rw-r--r--main/logrotate/APKBUILD2
-rw-r--r--main/logtail/APKBUILD2
-rw-r--r--main/loudmouth/APKBUILD2
-rw-r--r--main/lsyncd/APKBUILD2
-rw-r--r--main/lttng-ust/APKBUILD2
-rw-r--r--main/lua-bitlib/APKBUILD2
-rw-r--r--main/lua-cmsgpack/APKBUILD2
-rw-r--r--main/lua-crypto/APKBUILD2
-rw-r--r--main/lua-curl/APKBUILD2
-rw-r--r--main/lua-json4/APKBUILD2
-rw-r--r--main/lua-pc/APKBUILD2
-rw-r--r--main/lua-posixtz/APKBUILD2
-rw-r--r--main/lua-pty/APKBUILD2
-rw-r--r--main/lua-uuid/APKBUILD2
-rw-r--r--main/lua-xctrl/APKBUILD2
-rw-r--r--main/lxpolkit/APKBUILD2
-rw-r--r--main/lxsession/APKBUILD2
-rw-r--r--main/lxterminal/APKBUILD2
-rw-r--r--main/lzip/APKBUILD2
-rw-r--r--main/mailcap/APKBUILD2
-rw-r--r--main/make/APKBUILD2
-rw-r--r--main/mc/APKBUILD2
-rw-r--r--main/mcabber/APKBUILD2
-rw-r--r--main/mdadm/APKBUILD2
-rw-r--r--main/mercurial/APKBUILD2
-rw-r--r--main/meson/APKBUILD2
-rw-r--r--main/mg/APKBUILD2
-rw-r--r--main/minicom/APKBUILD2
-rw-r--r--main/mkinitfs/APKBUILD2
-rw-r--r--main/monkeysphere/APKBUILD2
-rw-r--r--main/mosh/APKBUILD2
-rw-r--r--main/motif/APKBUILD2
-rw-r--r--main/mousepad/APKBUILD2
-rw-r--r--main/mp3splt-gtk/APKBUILD2
-rw-r--r--main/mp3splt/APKBUILD2
-rw-r--r--main/mpc1/APKBUILD2
-rw-r--r--main/mpg123/APKBUILD2
-rw-r--r--main/msmtp/APKBUILD2
-rw-r--r--main/mt-st/APKBUILD2
-rw-r--r--main/mtx/APKBUILD2
-rw-r--r--main/multisort/APKBUILD2
-rw-r--r--main/mupdf/APKBUILD2
-rw-r--r--main/myrepos/APKBUILD2
-rw-r--r--main/nagios-plugins/APKBUILD2
-rw-r--r--main/nagios/APKBUILD2
-rw-r--r--main/nasm/APKBUILD2
-rw-r--r--main/net-tools/APKBUILD2
-rw-r--r--main/netcf/APKBUILD2
-rw-r--r--main/nettle/APKBUILD2
-rw-r--r--main/newt/APKBUILD2
-rw-r--r--main/nftables/APKBUILD2
-rw-r--r--main/ngircd/APKBUILD2
-rw-r--r--main/nikto/APKBUILD2
-rw-r--r--main/npth/APKBUILD2
-rw-r--r--main/nspr/APKBUILD2
-rw-r--r--main/nss-pam-ldapd/APKBUILD2
-rw-r--r--main/obex-data-server/APKBUILD2
-rw-r--r--main/omxplayer/APKBUILD2
-rw-r--r--main/open-iscsi/APKBUILD2
-rw-r--r--main/open-isns/APKBUILD2
-rw-r--r--main/openbox/APKBUILD2
-rw-r--r--main/openipmi/APKBUILD2
-rw-r--r--main/opennhrp/APKBUILD2
-rw-r--r--main/openpgm/APKBUILD2
-rw-r--r--main/openvswitch/APKBUILD2
-rw-r--r--main/orage/APKBUILD2
-rw-r--r--main/ortp/APKBUILD2
-rw-r--r--main/p7zip/APKBUILD2
-rw-r--r--main/parallel/APKBUILD2
-rw-r--r--main/parted/APKBUILD2
-rw-r--r--main/patchutils/APKBUILD2
-rw-r--r--main/pax-utils/APKBUILD2
-rw-r--r--main/paxctl/APKBUILD2
-rw-r--r--main/perl-cache-simple-timedexpiry/APKBUILD2
-rw-r--r--main/perl-capture-tiny/APKBUILD2
-rw-r--r--main/perl-class-accessor/APKBUILD2
-rw-r--r--main/perl-class-inspector/APKBUILD2
-rw-r--r--main/perl-class-returnvalue/APKBUILD2
-rw-r--r--main/perl-class-tiny/APKBUILD2
-rw-r--r--main/perl-clone/APKBUILD2
-rw-r--r--main/perl-convert-uulib/APKBUILD2
-rw-r--r--main/perl-crypt-openssl-rsa/APKBUILD2
-rw-r--r--main/perl-crypt-rijndael/APKBUILD2
-rw-r--r--main/perl-css-squish/APKBUILD2
-rw-r--r--main/perl-data-optlist/APKBUILD2
-rw-r--r--main/perl-data-uuid/APKBUILD2
-rw-r--r--main/perl-datetime-format-mail/APKBUILD2
-rw-r--r--main/perl-datetime-format-w3cdtf/APKBUILD2
-rw-r--r--main/perl-datetime-locale/APKBUILD2
-rw-r--r--main/perl-datetime/APKBUILD2
-rw-r--r--main/perl-dbix-dbschema/APKBUILD2
-rw-r--r--main/perl-devel-stacktrace-ashtml/APKBUILD2
-rw-r--r--main/perl-devel-stacktrace/APKBUILD2
-rw-r--r--main/perl-fcgi-procmanager/APKBUILD2
-rw-r--r--main/perl-file-listing/APKBUILD2
-rw-r--r--main/perl-file-sharedir/APKBUILD2
-rw-r--r--main/perl-filesys-notify-simple/APKBUILD2
-rw-r--r--main/perl-hash-multivalue/APKBUILD2
-rw-r--r--main/perl-html-quoted/APKBUILD2
-rw-r--r--main/perl-http-body/APKBUILD2
-rw-r--r--main/perl-http-cookies/APKBUILD2
-rw-r--r--main/perl-http-daemon/APKBUILD2
-rw-r--r--main/perl-http-negotiate/APKBUILD2
-rw-r--r--main/perl-ipc-run3/APKBUILD2
-rw-r--r--main/perl-list-allutils/APKBUILD2
-rw-r--r--main/perl-list-someutils-xs/APKBUILD2
-rw-r--r--main/perl-locale-maketext-fuzzy/APKBUILD2
-rw-r--r--main/perl-locale-maketext-lexicon/APKBUILD2
-rw-r--r--main/perl-log-dispatch/APKBUILD2
-rw-r--r--main/perl-mail-spamassassin/APKBUILD2
-rw-r--r--main/perl-math-round/APKBUILD2
-rw-r--r--main/perl-module-implementation/APKBUILD2
-rw-r--r--main/perl-module-versions-report/APKBUILD2
-rw-r--r--main/perl-net-http/APKBUILD2
-rw-r--r--main/perl-net-rblclient/APKBUILD2
-rw-r--r--main/perl-netaddr-ip/APKBUILD2
-rw-r--r--main/perl-package-deprecationmanager/APKBUILD2
-rw-r--r--main/perl-params-util/APKBUILD2
-rw-r--r--main/perl-params-validate/APKBUILD2
-rw-r--r--main/perl-params-validationcompiler/APKBUILD2
-rw-r--r--main/perl-path-tiny/APKBUILD2
-rw-r--r--main/perl-regexp-common-net-cidr/APKBUILD2
-rw-r--r--main/perl-regexp-common/APKBUILD2
-rw-r--r--main/perl-regexp-ipv6/APKBUILD2
-rw-r--r--main/perl-scope-guard/APKBUILD2
-rw-r--r--main/perl-specio/APKBUILD2
-rw-r--r--main/perl-sub-install/APKBUILD2
-rw-r--r--main/perl-test-deep/APKBUILD2
-rw-r--r--main/perl-test-failwarnings/APKBUILD2
-rw-r--r--main/perl-test-longstring/APKBUILD2
-rw-r--r--main/perl-test-mockrandom/APKBUILD2
-rw-r--r--main/perl-test-nowarnings/APKBUILD2
-rw-r--r--main/perl-test-number-delta/APKBUILD2
-rw-r--r--main/perl-test-sharedfork/APKBUILD2
-rw-r--r--main/perl-test2-plugin-nowarnings/APKBUILD2
-rw-r--r--main/perl-text-autoformat/APKBUILD2
-rw-r--r--main/perl-text-password-pronounceable/APKBUILD2
-rw-r--r--main/perl-text-reform/APKBUILD2
-rw-r--r--main/perl-text-template/APKBUILD2
-rw-r--r--main/perl-tree-dag_node/APKBUILD2
-rw-r--r--main/perl-www-robotrules/APKBUILD2
-rw-r--r--main/perl-yaml-syck/APKBUILD2
-rw-r--r--main/perl/APKBUILD2
-rw-r--r--main/phodav/APKBUILD2
-rw-r--r--main/pidgin-sipe/APKBUILD2
-rw-r--r--main/pinentry/APKBUILD2
-rw-r--r--main/polkit-gnome/APKBUILD2
-rw-r--r--main/postfix/APKBUILD2
-rw-r--r--main/powertop/APKBUILD2
-rw-r--r--main/ppp/APKBUILD2
-rw-r--r--main/pptpd/APKBUILD2
-rw-r--r--main/proxychains-ng/APKBUILD2
-rw-r--r--main/pth/APKBUILD2
-rw-r--r--main/py-bcrypt/APKBUILD2
-rw-r--r--main/py-bluez/APKBUILD2
-rw-r--r--main/py-chardet/APKBUILD2
-rw-r--r--main/py-cliapp/APKBUILD2
-rw-r--r--main/py-country/APKBUILD2
-rw-r--r--main/py-cryptography/APKBUILD2
-rw-r--r--main/py-curl/APKBUILD2
-rw-r--r--main/py-django-treebeard/APKBUILD2
-rw-r--r--main/py-docutils/APKBUILD2
-rw-r--r--main/py-funcsigs/APKBUILD2
-rw-r--r--main/py-fuse/APKBUILD2
-rw-r--r--main/py-gst0.10/APKBUILD2
-rw-r--r--main/py-hgtools/APKBUILD2
-rw-r--r--main/py-irc/APKBUILD2
-rw-r--r--main/py-larch/APKBUILD2
-rw-r--r--main/py-libvirt/APKBUILD2
-rw-r--r--main/py-nose/APKBUILD2
-rw-r--r--main/py-openssl/APKBUILD2
-rw-r--r--main/py-paramiko/APKBUILD2
-rw-r--r--main/py-pbr/APKBUILD2
-rw-r--r--main/py-phonenumbers/APKBUILD2
-rw-r--r--main/py-psycopg2/APKBUILD2
-rw-r--r--main/py-pynacl/APKBUILD2
-rw-r--r--main/py-requests/APKBUILD2
-rw-r--r--main/py-tornado/APKBUILD2
-rw-r--r--main/py-tracing/APKBUILD2
-rw-r--r--main/py-ttystatus/APKBUILD2
-rw-r--r--main/py-twitter/APKBUILD2
-rw-r--r--main/py-unidecode/APKBUILD2
-rw-r--r--main/py-urlgrabber/APKBUILD2
-rw-r--r--main/py-urwid/APKBUILD2
-rw-r--r--main/py2-cairo/APKBUILD2
-rw-r--r--main/py3-cairo/APKBUILD2
-rw-r--r--main/qemu/APKBUILD2
-rw-r--r--main/qpdf/APKBUILD2
-rw-r--r--main/qt/APKBUILD2
-rw-r--r--main/quagga/APKBUILD2
-rw-r--r--main/quvi/APKBUILD2
-rw-r--r--main/ragel/APKBUILD2
-rw-r--r--main/rdiff-backup/APKBUILD2
-rw-r--r--main/re2c/APKBUILD2
-rw-r--r--main/recode/APKBUILD2
-rw-r--r--main/rest/APKBUILD2
-rw-r--r--main/ristretto/APKBUILD2
-rw-r--r--main/rrdcollect/APKBUILD2
-rw-r--r--main/rsnapshot/APKBUILD2
-rw-r--r--main/rsync/APKBUILD2
-rw-r--r--main/rsyslog/APKBUILD2
-rw-r--r--main/ruby-augeas/APKBUILD2
-rw-r--r--main/samba/APKBUILD2
-rw-r--r--main/sc/APKBUILD2
-rw-r--r--main/screen/APKBUILD2
-rw-r--r--main/scstadmin/APKBUILD2
-rw-r--r--main/sdl_image/APKBUILD2
-rw-r--r--main/seabios/APKBUILD2
-rw-r--r--main/sems/APKBUILD2
-rw-r--r--main/serf/APKBUILD2
-rw-r--r--main/shorewall-core/APKBUILD2
-rw-r--r--main/shorewall/APKBUILD2
-rw-r--r--main/shorewall6/APKBUILD2
-rw-r--r--main/sipp/APKBUILD2
-rw-r--r--main/sipsak/APKBUILD2
-rw-r--r--main/sircbot/APKBUILD2
-rw-r--r--main/skytraq-datalogger/APKBUILD2
-rw-r--r--main/slim/APKBUILD2
-rw-r--r--main/sntpc/APKBUILD2
-rw-r--r--main/soxr/APKBUILD2
-rw-r--r--main/spamassassin/APKBUILD2
-rw-r--r--main/speedtest-cli/APKBUILD2
-rw-r--r--main/spice-gtk/APKBUILD2
-rw-r--r--main/spice-protocol/APKBUILD2
-rw-r--r--main/spice/APKBUILD2
-rw-r--r--main/sprunge/APKBUILD2
-rw-r--r--main/squid/APKBUILD2
-rw-r--r--main/sshpass/APKBUILD2
-rw-r--r--main/ssmtp/APKBUILD2
-rw-r--r--main/stfl/APKBUILD2
-rw-r--r--main/strongswan/APKBUILD2
-rw-r--r--main/subversion/APKBUILD2
-rw-r--r--main/swig/APKBUILD2
-rw-r--r--main/syslog-ng/APKBUILD2
-rw-r--r--main/sysstat/APKBUILD2
-rw-r--r--main/taglib/APKBUILD2
-rw-r--r--main/talloc/APKBUILD2
-rw-r--r--main/tango-icon-theme/APKBUILD2
-rw-r--r--main/tcpflow/APKBUILD2
-rw-r--r--main/tcpproxy/APKBUILD2
-rw-r--r--main/tdb/APKBUILD2
-rw-r--r--main/tevent/APKBUILD2
-rw-r--r--main/the_silver_searcher/APKBUILD2
-rw-r--r--main/thin-provisioning-tools/APKBUILD2
-rw-r--r--main/thunar-archive-plugin/APKBUILD2
-rw-r--r--main/thunar-vcs-plugin/APKBUILD2
-rw-r--r--main/thunar/APKBUILD2
-rw-r--r--main/tig/APKBUILD2
-rw-r--r--main/tinc/APKBUILD2
-rw-r--r--main/tinyproxy/APKBUILD2
-rw-r--r--main/tree/APKBUILD2
-rw-r--r--main/tslib/APKBUILD2
-rw-r--r--main/tsocks/APKBUILD2
-rw-r--r--main/ttf-liberation/APKBUILD2
-rw-r--r--main/tumbler/APKBUILD2
-rw-r--r--main/txt2man/APKBUILD2
-rw-r--r--main/tzdata/APKBUILD2
-rw-r--r--main/u-boot/APKBUILD2
-rw-r--r--main/udev-init-scripts/APKBUILD2
-rw-r--r--main/udisks/APKBUILD2
-rw-r--r--main/udisks2/APKBUILD2
-rw-r--r--main/ulogd/APKBUILD2
-rw-r--r--main/umix/APKBUILD2
-rw-r--r--main/unixodbc/APKBUILD2
-rw-r--r--main/upower/APKBUILD2
-rw-r--r--main/usb-modeswitch/APKBUILD2
-rw-r--r--main/usbredir/APKBUILD2
-rw-r--r--main/usbutils/APKBUILD2
-rw-r--r--main/userspace-rcu/APKBUILD2
-rw-r--r--main/util-linux/APKBUILD2
-rw-r--r--main/uvncrepeater/APKBUILD2
-rw-r--r--main/uwsgi/APKBUILD2
-rw-r--r--main/v4l-utils/APKBUILD2
-rw-r--r--main/v86d/APKBUILD2
-rw-r--r--main/vala/APKBUILD2
-rw-r--r--main/valgrind/APKBUILD2
-rw-r--r--main/vanessa_adt/APKBUILD2
-rw-r--r--main/vanessa_logger/APKBUILD2
-rw-r--r--main/vanessa_socket/APKBUILD2
-rw-r--r--main/vblade/APKBUILD2
-rw-r--r--main/vsftpd/APKBUILD2
-rw-r--r--main/vte/APKBUILD2
-rw-r--r--main/weechat/APKBUILD2
-rw-r--r--main/wget/APKBUILD2
-rw-r--r--main/which/APKBUILD2
-rw-r--r--main/wipe/APKBUILD2
-rw-r--r--main/wireless-tools/APKBUILD2
-rw-r--r--main/wv/APKBUILD2
-rw-r--r--main/xautolock/APKBUILD2
-rw-r--r--main/xclip/APKBUILD2
-rw-r--r--main/xfburn/APKBUILD2
-rw-r--r--main/xfce4-appfinder/APKBUILD2
-rw-r--r--main/xfce4-battery-plugin/APKBUILD2
-rw-r--r--main/xfce4-clipman-plugin/APKBUILD2
-rw-r--r--main/xfce4-cpufreq-plugin/APKBUILD2
-rw-r--r--main/xfce4-cpugraph-plugin/APKBUILD2
-rw-r--r--main/xfce4-dev-tools/APKBUILD2
-rw-r--r--main/xfce4-mixer/APKBUILD2
-rw-r--r--main/xfce4-notifyd/APKBUILD2
-rw-r--r--main/xfce4-panel/APKBUILD2
-rw-r--r--main/xfce4-power-manager/APKBUILD2
-rw-r--r--main/xfce4-screenshooter/APKBUILD2
-rw-r--r--main/xfce4-session/APKBUILD2
-rw-r--r--main/xfce4-settings/APKBUILD2
-rw-r--r--main/xfce4-taskmanager/APKBUILD2
-rw-r--r--main/xfce4-terminal/APKBUILD2
-rw-r--r--main/xfce4-volumed/APKBUILD2
-rw-r--r--main/xfce4-whiskermenu-plugin/APKBUILD2
-rw-r--r--main/xfconf/APKBUILD2
-rw-r--r--main/xfdesktop/APKBUILD2
-rw-r--r--main/xfwm4-themes/APKBUILD2
-rw-r--r--main/xfwm4/APKBUILD2
-rw-r--r--main/xmlto/APKBUILD2
-rw-r--r--main/xrdp/APKBUILD2
-rw-r--r--main/yaboot/APKBUILD2
-rw-r--r--main/yeahconsole/APKBUILD2
-rw-r--r--main/zd1211-firmware/APKBUILD2
-rw-r--r--main/zeromq/APKBUILD2
-rw-r--r--main/zmap/APKBUILD2
-rw-r--r--main/znc/APKBUILD2
-rw-r--r--testing/accountsservice/APKBUILD2
-rw-r--r--testing/agg/APKBUILD2
-rw-r--r--testing/alttab/APKBUILD2
-rw-r--r--testing/amule/APKBUILD2
-rw-r--r--testing/apache2-mod-authnz-external/APKBUILD2
-rw-r--r--testing/apache2-mod-perl/APKBUILD2
-rw-r--r--testing/apt-dater-host/APKBUILD2
-rw-r--r--testing/apt-dater/APKBUILD2
-rw-r--r--testing/aqemu/APKBUILD2
-rw-r--r--testing/argon2/APKBUILD2
-rw-r--r--testing/arp-scan/APKBUILD2
-rw-r--r--testing/artifactory-oss/APKBUILD2
-rw-r--r--testing/atool/APKBUILD2
-rw-r--r--testing/aufs-util/APKBUILD2
-rw-r--r--testing/autocutsel/APKBUILD2
-rw-r--r--testing/aws-cli/APKBUILD2
-rw-r--r--testing/beard/APKBUILD2
-rw-r--r--testing/biblatex/APKBUILD2
-rw-r--r--testing/bird/APKBUILD2
-rw-r--r--testing/blender/APKBUILD2
-rw-r--r--testing/bobcat/APKBUILD2
-rw-r--r--testing/buildbot-slave/APKBUILD2
-rw-r--r--testing/capstone/APKBUILD2
-rw-r--r--testing/catcodec/APKBUILD2
-rw-r--r--testing/celery/APKBUILD2
-rw-r--r--testing/checkpolicy/APKBUILD2
-rw-r--r--testing/clapf/APKBUILD2
-rw-r--r--testing/closure-compiler/APKBUILD2
-rw-r--r--testing/cloudfoundry-cli/APKBUILD2
-rw-r--r--testing/cntlm/APKBUILD2
-rw-r--r--testing/colord-gtk/APKBUILD2
-rw-r--r--testing/colord/APKBUILD2
-rw-r--r--testing/colormake/APKBUILD2
-rw-r--r--testing/consul/APKBUILD2
-rw-r--r--testing/containerd/APKBUILD2
-rw-r--r--testing/copyq/APKBUILD2
-rw-r--r--testing/cpd/APKBUILD2
-rw-r--r--testing/cpiped/APKBUILD2
-rw-r--r--testing/cpupower/APKBUILD2
-rw-r--r--testing/createrepo_c/APKBUILD2
-rw-r--r--testing/criu/APKBUILD2
-rw-r--r--testing/crypto++/APKBUILD2
-rw-r--r--testing/ctorrent-dnh/APKBUILD2
-rw-r--r--testing/daemontools/APKBUILD2
-rw-r--r--testing/dante/APKBUILD2
-rw-r--r--testing/darktable/APKBUILD2
-rw-r--r--testing/deluge/APKBUILD2
-rw-r--r--testing/dep/APKBUILD2
-rw-r--r--testing/dnsenum/APKBUILD2
-rw-r--r--testing/dnssec-tools/APKBUILD2
-rw-r--r--testing/dspam/APKBUILD2
-rw-r--r--testing/dstat/APKBUILD2
-rw-r--r--testing/dynagen/APKBUILD2
-rw-r--r--testing/ecasound/APKBUILD2
-rw-r--r--testing/eigen/APKBUILD2
-rw-r--r--testing/ejabberd/APKBUILD2
-rw-r--r--testing/emby/APKBUILD2
-rw-r--r--testing/esptool/APKBUILD2
-rw-r--r--testing/etcd/APKBUILD2
-rw-r--r--testing/evolution-ews/APKBUILD2
-rw-r--r--testing/fatback/APKBUILD2
-rw-r--r--testing/fatresize/APKBUILD2
-rw-r--r--testing/ffcall/APKBUILD2
-rw-r--r--testing/fgt/APKBUILD2
-rw-r--r--testing/filebeat/APKBUILD2
-rw-r--r--testing/filezilla/APKBUILD2
-rw-r--r--testing/flawfinder/APKBUILD2
-rw-r--r--testing/flickcurl/APKBUILD2
-rw-r--r--testing/fontforge/APKBUILD2
-rw-r--r--testing/fuse3/APKBUILD2
-rw-r--r--testing/fwknop/APKBUILD2
-rw-r--r--testing/gatling/APKBUILD2
-rw-r--r--testing/gdnsd/APKBUILD2
-rw-r--r--testing/geos/APKBUILD2
-rw-r--r--testing/getmail/APKBUILD2
-rw-r--r--testing/ginger/APKBUILD2
-rw-r--r--testing/gingerbase/APKBUILD2
-rw-r--r--testing/git-cola/APKBUILD2
-rw-r--r--testing/git-review/APKBUILD2
-rw-r--r--testing/go-bindata/APKBUILD2
-rw-r--r--testing/goobook/APKBUILD2
-rw-r--r--testing/googler/APKBUILD2
-rw-r--r--testing/gosu/APKBUILD2
-rw-r--r--testing/gpa/APKBUILD2
-rw-r--r--testing/gpg-remailer/APKBUILD2
-rw-r--r--testing/gutenprint/APKBUILD2
-rw-r--r--testing/hamlib/APKBUILD2
-rw-r--r--testing/handbrake/APKBUILD2
-rw-r--r--testing/handlebars/APKBUILD2
-rw-r--r--testing/hexer/APKBUILD2
-rw-r--r--testing/hfst/APKBUILD2
-rw-r--r--testing/hping3/APKBUILD2
-rw-r--r--testing/httrack/APKBUILD2
-rw-r--r--testing/i2c-tools/APKBUILD2
-rw-r--r--testing/icingaweb2-module-businessprocess/APKBUILD2
-rw-r--r--testing/icingaweb2-module-fileshipper/APKBUILD2
-rw-r--r--testing/icingaweb2-module-generictts/APKBUILD2
-rw-r--r--testing/icingaweb2-module-pnp/APKBUILD2
-rw-r--r--testing/icmake/APKBUILD2
-rw-r--r--testing/idris/APKBUILD2
-rw-r--r--testing/infiniband-diags/APKBUILD2
-rw-r--r--testing/iprange/APKBUILD2
-rw-r--r--testing/irclog2html/APKBUILD2
-rw-r--r--testing/jabber-roster/APKBUILD2
-rw-r--r--testing/jo/APKBUILD2
-rw-r--r--testing/kexec-tools/APKBUILD2
-rw-r--r--testing/keychain/APKBUILD2
-rw-r--r--testing/kimchi/APKBUILD2
-rw-r--r--testing/knot-resolver/APKBUILD2
-rw-r--r--testing/kubernetes/APKBUILD2
-rw-r--r--testing/ladspa/APKBUILD2
-rw-r--r--testing/laszip/APKBUILD2
-rw-r--r--testing/lazperf/APKBUILD2
-rw-r--r--testing/lbzip2/APKBUILD2
-rw-r--r--testing/libbson/APKBUILD2
-rw-r--r--testing/libcli/APKBUILD2
-rw-r--r--testing/libcypher-parser/APKBUILD2
-rw-r--r--testing/libdwarf/APKBUILD2
-rw-r--r--testing/libfilezilla/APKBUILD2
-rw-r--r--testing/libgeotiff/APKBUILD2
-rw-r--r--testing/libgnomecanvas/APKBUILD2
-rw-r--r--testing/libibmad/APKBUILD2
-rw-r--r--testing/libibumad/APKBUILD2
-rw-r--r--testing/libieee1284/APKBUILD2
-rw-r--r--testing/libimobiledevice/APKBUILD2
-rw-r--r--testing/libmdf/APKBUILD2
-rw-r--r--testing/libmodbus/APKBUILD2
-rw-r--r--testing/libneo4j-client/APKBUILD2
-rw-r--r--testing/libpipeline/APKBUILD2
-rw-r--r--testing/libplist/APKBUILD2
-rw-r--r--testing/librtlsdr/APKBUILD2
-rw-r--r--testing/libselinux/APKBUILD2
-rw-r--r--testing/libsemanage/APKBUILD2
-rw-r--r--testing/libsepol/APKBUILD2
-rw-r--r--testing/libsigsegv/APKBUILD2
-rw-r--r--testing/libsmi/APKBUILD2
-rw-r--r--testing/libspatialite/APKBUILD2
-rw-r--r--testing/libspiro/APKBUILD2
-rw-r--r--testing/libtbb/APKBUILD2
-rw-r--r--testing/libuninameslist/APKBUILD2
-rw-r--r--testing/libupnpp/APKBUILD2
-rw-r--r--testing/libusbmuxd/APKBUILD2
-rw-r--r--testing/libxml++-2.6/APKBUILD2
-rw-r--r--testing/libxml++/APKBUILD2
-rw-r--r--testing/lightdm/APKBUILD2
-rw-r--r--testing/linuxconsoletools/APKBUILD2
-rw-r--r--testing/litespeed/APKBUILD2
-rw-r--r--testing/lizardfs/APKBUILD2
-rw-r--r--testing/logstash/APKBUILD2
-rw-r--r--testing/lshell/APKBUILD2
-rw-r--r--testing/lttng-tools/APKBUILD2
-rw-r--r--testing/lua-uuid/APKBUILD2
-rw-r--r--testing/luakit/APKBUILD2
-rw-r--r--testing/lxqt-build-tools/APKBUILD2
-rw-r--r--testing/lzlib/APKBUILD2
-rw-r--r--testing/mailutils/APKBUILD2
-rw-r--r--testing/man-db/APKBUILD2
-rw-r--r--testing/mapnik/APKBUILD2
-rw-r--r--testing/mblaze/APKBUILD2
-rw-r--r--testing/mednafen/APKBUILD2
-rw-r--r--testing/meep/APKBUILD2
-rw-r--r--testing/megatools/APKBUILD2
-rw-r--r--testing/meld/APKBUILD2
-rw-r--r--testing/mhddfs/APKBUILD2
-rw-r--r--testing/mlocate/APKBUILD2
-rw-r--r--testing/mongo-c-driver/APKBUILD2
-rw-r--r--testing/mongo-php7-driver/APKBUILD2
-rw-r--r--testing/mongo-php7-library/APKBUILD2
-rw-r--r--testing/mopidy/APKBUILD2
-rw-r--r--testing/most/APKBUILD2
-rw-r--r--testing/motion/APKBUILD2
-rw-r--r--testing/msgpuck/APKBUILD2
-rw-r--r--testing/mtd-utils/APKBUILD2
-rw-r--r--testing/mu/APKBUILD2
-rw-r--r--testing/mxml/APKBUILD2
-rw-r--r--testing/ncmpcpp/APKBUILD2
-rw-r--r--testing/ndpi/APKBUILD2
-rw-r--r--testing/neomutt/APKBUILD2
-rw-r--r--testing/netdata/APKBUILD2
-rw-r--r--testing/netdisco/APKBUILD2
-rw-r--r--testing/netsink/APKBUILD2
-rw-r--r--testing/netsurf/APKBUILD2
-rw-r--r--testing/nimble/APKBUILD2
-rw-r--r--testing/nitro/APKBUILD2
-rw-r--r--testing/node-closurecompiler-externs/APKBUILD2
-rw-r--r--testing/nomp/APKBUILD2
-rw-r--r--testing/nototools/APKBUILD2
-rw-r--r--testing/numactl/APKBUILD2
-rw-r--r--testing/nzbget/APKBUILD2
-rw-r--r--testing/oath-toolkit/APKBUILD8
-rw-r--r--testing/obs-studio/APKBUILD2
-rw-r--r--testing/octave/APKBUILD2
-rw-r--r--testing/ofono/APKBUILD2
-rw-r--r--testing/opencc/APKBUILD2
-rw-r--r--testing/openconnect/APKBUILD2
-rw-r--r--testing/opensm/APKBUILD2
-rw-r--r--testing/openssh-askpass/APKBUILD2
-rw-r--r--testing/opensubdiv/APKBUILD2
-rw-r--r--testing/openttd-opengfx/APKBUILD2
-rw-r--r--testing/openttd/APKBUILD2
-rw-r--r--testing/opmsg/APKBUILD2
-rw-r--r--testing/ossec-hids/APKBUILD2
-rw-r--r--testing/ostinato/APKBUILD2
-rw-r--r--testing/otrs/APKBUILD2
-rw-r--r--testing/p0f/APKBUILD2
-rw-r--r--testing/pacparser/APKBUILD2
-rw-r--r--testing/pam_sqlite3/APKBUILD2
-rw-r--r--testing/pass/APKBUILD2
-rw-r--r--testing/pastebinc/APKBUILD2
-rw-r--r--testing/pcsxr/APKBUILD2
-rw-r--r--testing/pdfcrack/APKBUILD2
-rw-r--r--testing/peervpn/APKBUILD2
-rw-r--r--testing/pelican/APKBUILD2
-rw-r--r--testing/percona-toolkit/APKBUILD2
-rw-r--r--testing/perl-glib-ex-objectbits/APKBUILD2
-rw-r--r--testing/perl-session-storage-secure/APKBUILD2
-rw-r--r--testing/perl-snmp-info/APKBUILD2
-rw-r--r--testing/perl-test-api/APKBUILD2
-rw-r--r--testing/perl-test-roo/APKBUILD2
-rw-r--r--testing/perl-www-curl/APKBUILD2
-rw-r--r--testing/php7-couchbase/APKBUILD2
-rw-r--r--testing/physlock/APKBUILD2
-rw-r--r--testing/pixiewps/APKBUILD2
-rw-r--r--testing/platformio-core/APKBUILD2
-rw-r--r--testing/plzip/APKBUILD2
-rw-r--r--testing/policycoreutils/APKBUILD2
-rw-r--r--testing/postgis/APKBUILD2
-rw-r--r--testing/pwsafe/APKBUILD2
-rw-r--r--testing/py-actdiag/APKBUILD2
-rw-r--r--testing/py-ansi2html/APKBUILD2
-rw-r--r--testing/py-application/APKBUILD2
-rw-r--r--testing/py-apsw/APKBUILD2
-rw-r--r--testing/py-argcomplete/APKBUILD2
-rw-r--r--testing/py-arrow/APKBUILD2
-rw-r--r--testing/py-astral/APKBUILD2
-rw-r--r--testing/py-astroid/APKBUILD2
-rw-r--r--testing/py-augeas/APKBUILD2
-rw-r--r--testing/py-banknumber/APKBUILD2
-rw-r--r--testing/py-barcodenumber/APKBUILD2
-rw-r--r--testing/py-blockdiag/APKBUILD2
-rw-r--r--testing/py-boto3/APKBUILD2
-rw-r--r--testing/py-botocore/APKBUILD2
-rw-r--r--testing/py-cairosvg/APKBUILD2
-rw-r--r--testing/py-cassandra-driver/APKBUILD2
-rw-r--r--testing/py-cjson/APKBUILD2
-rw-r--r--testing/py-codecov/APKBUILD2
-rw-r--r--testing/py-coverage/APKBUILD2
-rw-r--r--testing/py-coveralls/APKBUILD2
-rw-r--r--testing/py-cssutils/APKBUILD2
-rw-r--r--testing/py-django-debug-toolbar/APKBUILD2
-rw-r--r--testing/py-dulwich/APKBUILD2
-rw-r--r--testing/py-elasticsearch/APKBUILD2
-rw-r--r--testing/py-enchant/APKBUILD2
-rw-r--r--testing/py-ev/APKBUILD2
-rw-r--r--testing/py-exconsole/APKBUILD2
-rw-r--r--testing/py-fedmsg/APKBUILD2
-rw-r--r--testing/py-feedgenerator/APKBUILD2
-rw-r--r--testing/py-flake8-isort/APKBUILD2
-rw-r--r--testing/py-flask-enterprise/APKBUILD2
-rw-r--r--testing/py-flask-psycopg2/APKBUILD2
-rw-r--r--testing/py-google-apputils/APKBUILD2
-rw-r--r--testing/py-hearplanetapi/APKBUILD2
-rw-r--r--testing/py-hurry-filesize/APKBUILD2
-rw-r--r--testing/py-hypothesis/APKBUILD2
-rw-r--r--testing/py-ibanlib/APKBUILD2
-rw-r--r--testing/py-isbn/APKBUILD2
-rw-r--r--testing/py-kerberos/APKBUILD2
-rw-r--r--testing/py-libacl/APKBUILD2
-rw-r--r--testing/py-libnacl/APKBUILD2
-rw-r--r--testing/py-logilab-astng/APKBUILD2
-rw-r--r--testing/py-lxc-python2/APKBUILD2
-rw-r--r--testing/py-mongo/APKBUILD2
-rw-r--r--testing/py-napalm/APKBUILD2
-rw-r--r--testing/py-ncclient/APKBUILD2
-rw-r--r--testing/py-newt_syrup/APKBUILD2
-rw-r--r--testing/py-nmap/APKBUILD2
-rw-r--r--testing/py-ntplib/APKBUILD2
-rw-r--r--testing/py-nwdiag/APKBUILD2
-rw-r--r--testing/py-osourcer/APKBUILD2
-rw-r--r--testing/py-pika/APKBUILD2
-rw-r--r--testing/py-poppler/APKBUILD2
-rw-r--r--testing/py-praw/APKBUILD2
-rw-r--r--testing/py-progressbar/APKBUILD2
-rw-r--r--testing/py-pybles/APKBUILD2
-rw-r--r--testing/py-pycountry/APKBUILD2
-rw-r--r--testing/py-pycryptodome/APKBUILD2
-rw-r--r--testing/py-pygfm/APKBUILD2
-rw-r--r--testing/py-pygtail/APKBUILD2
-rw-r--r--testing/py-pyparted/APKBUILD2
-rw-r--r--testing/py-pyphen/APKBUILD2
-rw-r--r--testing/py-pyzor/APKBUILD2
-rw-r--r--testing/py-qt/APKBUILD2
-rw-r--r--testing/py-redmine/APKBUILD2
-rw-r--r--testing/py-relatorio/APKBUILD2
-rw-r--r--testing/py-rpio/APKBUILD2
-rw-r--r--testing/py-runstatus/APKBUILD2
-rw-r--r--testing/py-s3transfer/APKBUILD2
-rw-r--r--testing/py-seqdiag/APKBUILD2
-rw-r--r--testing/py-sphinx-theme-epfl/APKBUILD2
-rw-r--r--testing/py-sphinxcontrib-gist/APKBUILD2
-rw-r--r--testing/py-sphinxcontrib-git/APKBUILD2
-rw-r--r--testing/py-sphinxcontrib-images/APKBUILD2
-rw-r--r--testing/py-sphinxcontrib-manpage/APKBUILD2
-rw-r--r--testing/py-sphinxcontrib-mercurial/APKBUILD2
-rw-r--r--testing/py-sphinxcontrib-whoosh/APKBUILD2
-rw-r--r--testing/py-stdnum/APKBUILD2
-rw-r--r--testing/py-telegram-bot/APKBUILD2
-rw-r--r--testing/py-tzlocal/APKBUILD2
-rw-r--r--testing/py-unicorn-hat/APKBUILD2
-rw-r--r--testing/py-urlobject/APKBUILD2
-rw-r--r--testing/py-vatnumber/APKBUILD2
-rw-r--r--testing/py-wbdata/APKBUILD2
-rw-r--r--testing/py-whoispy/APKBUILD2
-rw-r--r--testing/py-xlib/APKBUILD2
-rw-r--r--testing/py-zeroconf/APKBUILD2
-rw-r--r--testing/py-zope-configuration/APKBUILD2
-rw-r--r--testing/py-zope-deprecation/APKBUILD2
-rw-r--r--testing/py3-aiohttp-debugtoolbar/APKBUILD2
-rw-r--r--testing/py3-aiohttp-jinja2/APKBUILD2
-rw-r--r--testing/py3-aiohttp-session/APKBUILD2
-rw-r--r--testing/py3-pygpgme/APKBUILD2
-rw-r--r--testing/py3-unoconv/APKBUILD2
-rw-r--r--testing/pylint/APKBUILD2
-rw-r--r--testing/qperf/APKBUILD2
-rw-r--r--testing/qt-creator/APKBUILD2
-rw-r--r--testing/qt5-qtconnectivity/APKBUILD2
-rw-r--r--testing/qt5-qtlocation/APKBUILD2
-rw-r--r--testing/qt5-qtquickcontrols2/APKBUILD2
-rw-r--r--testing/qt5-qtremoteobjects/APKBUILD2
-rw-r--r--testing/qt5-qtsensors/APKBUILD2
-rw-r--r--testing/qt5-qtwebchannel/APKBUILD2
-rw-r--r--testing/rabbitmq-server/APKBUILD2
-rw-r--r--testing/radare2/APKBUILD2
-rw-r--r--testing/radicale/APKBUILD2
-rw-r--r--testing/rcs/APKBUILD2
-rw-r--r--testing/reaver-wps-fork-t6x/APKBUILD2
-rw-r--r--testing/recoll/APKBUILD2
-rw-r--r--testing/refpolicy/APKBUILD2
-rw-r--r--testing/rlwrap/APKBUILD2
-rw-r--r--testing/sane/APKBUILD2
-rw-r--r--testing/sbt/APKBUILD2
-rw-r--r--testing/sch-cake-hardened/APKBUILD2
-rw-r--r--testing/setroot/APKBUILD2
-rw-r--r--testing/shadowsocks-libev/APKBUILD2
-rw-r--r--testing/shellinabox/APKBUILD2
-rw-r--r--testing/shine/APKBUILD2
-rw-r--r--testing/shotcut/APKBUILD2
-rw-r--r--testing/simple-scan/APKBUILD2
-rw-r--r--testing/snapraid/APKBUILD2
-rw-r--r--testing/softhsm/APKBUILD2
-rw-r--r--testing/spreed-webrtc/APKBUILD2
-rw-r--r--testing/sqm-scripts/APKBUILD2
-rw-r--r--testing/sslh/APKBUILD2
-rw-r--r--testing/stargazer/APKBUILD2
-rw-r--r--testing/stoken/APKBUILD2
-rw-r--r--testing/subtitleeditor/APKBUILD2
-rw-r--r--testing/swaks/APKBUILD2
-rw-r--r--testing/tanidvr/APKBUILD2
-rw-r--r--testing/tcc/APKBUILD2
-rw-r--r--testing/tcpreplay/APKBUILD2
-rw-r--r--testing/tcsh/APKBUILD2
-rw-r--r--testing/td-agent-bit/APKBUILD2
-rw-r--r--testing/thermald/APKBUILD2
-rw-r--r--testing/tiptop/APKBUILD2
-rw-r--r--testing/tlp/APKBUILD2
-rw-r--r--testing/ts/APKBUILD2
-rw-r--r--testing/tsung/APKBUILD2
-rw-r--r--testing/ttf-font-awesome/APKBUILD2
-rw-r--r--testing/twemproxy/APKBUILD2
-rw-r--r--testing/ucspi-tcp/APKBUILD2
-rw-r--r--testing/udpcast/APKBUILD2
-rw-r--r--testing/upmpdcli/APKBUILD2
-rw-r--r--testing/ustr/APKBUILD2
-rw-r--r--testing/uucp/APKBUILD2
-rw-r--r--testing/vdr/APKBUILD2
-rw-r--r--testing/viewnior/APKBUILD2
-rw-r--r--testing/vips/APKBUILD2
-rw-r--r--testing/virt-what/APKBUILD2
-rw-r--r--testing/vpnc/APKBUILD2
-rw-r--r--testing/watchman/APKBUILD2
-rw-r--r--testing/websockify/APKBUILD2
-rw-r--r--testing/wicd/APKBUILD2
-rw-r--r--testing/windowmaker/APKBUILD2
-rw-r--r--testing/wine-staging/APKBUILD2
-rw-r--r--testing/wireguard-hardened/APKBUILD2
-rw-r--r--testing/wireguard-tools/APKBUILD2
-rw-r--r--testing/wireguard-vanilla/APKBUILD2
-rw-r--r--testing/wkhtmltopdf/APKBUILD2
-rw-r--r--testing/wmi-client/APKBUILD2
-rw-r--r--testing/wok/APKBUILD2
-rw-r--r--testing/wpa_actiond/APKBUILD2
-rw-r--r--testing/wput/APKBUILD2
-rw-r--r--testing/wqy-zenhei/APKBUILD2
-rw-r--r--testing/x11vnc/APKBUILD2
-rw-r--r--testing/xf86-input-wacom/APKBUILD2
-rw-r--r--testing/xfce-polkit/APKBUILD2
-rw-r--r--testing/xfce4-mailwatch-plugin/APKBUILD2
-rw-r--r--testing/xfce4-sensors-plugin/APKBUILD2
-rw-r--r--testing/xonotic-data/APKBUILD2
-rw-r--r--testing/xonotic/APKBUILD2
-rw-r--r--testing/xournal/APKBUILD2
-rw-r--r--testing/yodl/APKBUILD2
-rw-r--r--testing/zbar/APKBUILD2
-rw-r--r--testing/zerotier-one/APKBUILD2
-rw-r--r--testing/zim/APKBUILD2
-rw-r--r--testing/zsh-syntax-highlighting/APKBUILD2
-rw-r--r--unmaintained/acf-provisioning-algo/APKBUILD2
-rw-r--r--unmaintained/acf-provisioning-cisco/APKBUILD2
-rw-r--r--unmaintained/acf-provisioning-cyberdata/APKBUILD2
-rw-r--r--unmaintained/acf-provisioning-linksys/APKBUILD2
-rw-r--r--unmaintained/acf-provisioning-polycom/APKBUILD2
-rw-r--r--unmaintained/acf-provisioning-snom/APKBUILD2
-rw-r--r--unmaintained/beecrypt/APKBUILD2
-rw-r--r--unmaintained/geary/APKBUILD2
-rw-r--r--unmaintained/ocfs2-tools/APKBUILD2
-rw-r--r--unmaintained/sipwise-sems/APKBUILD2
-rw-r--r--unmaintained/sword/APKBUILD2
-rw-r--r--unmaintained/usbip-utils/APKBUILD2
-rw-r--r--unmaintained/webkitgtk/APKBUILD2
1530 files changed, 1533 insertions, 1533 deletions
diff --git a/community/6tunnel/APKBUILD b/community/6tunnel/APKBUILD
index a46f2a0437..e2e399ec9b 100644
--- a/community/6tunnel/APKBUILD
+++ b/community/6tunnel/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="TCP proxy for non-IPv6 applications"
url="http://toxygen.net/6tunnel"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="automake autoconf"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/wojtekka/$pkgname/archive/$pkgver.tar.gz
diff --git a/community/R/APKBUILD b/community/R/APKBUILD
index c345e7a5b6..b574714ca3 100644
--- a/community/R/APKBUILD
+++ b/community/R/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Language and environment for statistical computing"
url="https://www.r-project.org"
arch="all !s390x"
-license="GPL-2 GPL-3 LGPL-2.1"
+license="GPL-2.0 GPL-3 LGPL-2.1"
depends="$pkgname-mathlib"
depends_dev="gcc gfortran icu-dev libjpeg-turbo libpng-dev make openblas-dev
pcre-dev>=8.10 readline-dev xz-dev zlib-dev bzip2-dev curl-dev>=7.28
diff --git a/community/abiword/APKBUILD b/community/abiword/APKBUILD
index 1651e290d2..aa3708d44e 100644
--- a/community/abiword/APKBUILD
+++ b/community/abiword/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="A fully-featured word processor"
url="http://www.abisource.com"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
makedepends="gtk+3.0-dev libgsf-dev enchant-dev fribidi-dev wv-dev
popt-dev libjpeg-turbo-dev librsvg-dev bzip2-dev goffice-dev pcre-dev
libxslt-dev"
diff --git a/community/abook/APKBUILD b/community/abook/APKBUILD
index 1f26e4a39f..a1a4a221da 100644
--- a/community/abook/APKBUILD
+++ b/community/abook/APKBUILD
@@ -6,7 +6,7 @@ _ver=${pkgver/_pre/pre}
pkgrel=3
pkgdesc="Text-based addressbook designed for use with Mutt"
url="http://abook.sourceforge.net"
-license="GPL2"
+license="GPL-2.0"
arch="all"
makedepends="ncurses-dev readline-dev automake autoconf gettext-dev"
subpackages="$pkgname-doc $pkgname-lang"
diff --git a/community/acccheck/APKBUILD b/community/acccheck/APKBUILD
index 45f4a10130..8a3d90307f 100644
--- a/community/acccheck/APKBUILD
+++ b/community/acccheck/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A password dictionary attack tool"
url="https://labs.portcullis.co.uk/tools/acccheck/"
arch="noarch"
-license="GPLv2"
+license="GPL-2.0"
depends="perl"
depends_dev=""
makedepends="$depends_dev"
diff --git a/community/acf-vlc-daemon/APKBUILD b/community/acf-vlc-daemon/APKBUILD
index ccb0ecd757..0eca325cc2 100644
--- a/community/acf-vlc-daemon/APKBUILD
+++ b/community/acf-vlc-daemon/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="A web-based system administration interface for vlc"
url="https://git.alpinelinux.org/cgit/acf/acf-vlc-daemon"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="acf-core vlc-daemon"
depends_dev=""
makedepends="$depends_dev"
diff --git a/community/afl/APKBUILD b/community/afl/APKBUILD
index e1219b4d0a..9f8481e64e 100644
--- a/community/afl/APKBUILD
+++ b/community/afl/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="American fuzzy lop - a fuzzer relying on genetic algorithms instead brute force"
url="http://lcamtuf.coredump.cx/afl/"
arch="all"
-license="ASL 2.0"
+license="Apache-2.0"
depends="clang llvm"
makedepends="clang-dev llvm-dev"
subpackages="$pkgname-doc"
diff --git a/community/afpfs-ng/APKBUILD b/community/afpfs-ng/APKBUILD
index 926cefaafa..5ec0787717 100644
--- a/community/afpfs-ng/APKBUILD
+++ b/community/afpfs-ng/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=8
pkgdesc="A client for the Apple Filing Protocol (AFP)"
url="http://alexthepuffin.googlepages.com/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev="libgcrypt-dev libedit-dev ncurses-dev"
makedepends="$depends_dev autoconf automake libtool linux-headers"
diff --git a/community/aha/APKBUILD b/community/aha/APKBUILD
index 7128b38bd9..30e3efc124 100644
--- a/community/aha/APKBUILD
+++ b/community/aha/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="ANSI color to HTML converter"
url="http://anonscm.debian.org/gitweb/?p=collab-maint/aha.git;a=summary"
arch="all"
-license="MPL 1.1"
+license="MPL-1.1"
depends=""
depends_dev=""
makedepends=""
diff --git a/community/aircrack-ng/APKBUILD b/community/aircrack-ng/APKBUILD
index a406e5df21..74fad0ef0e 100644
--- a/community/aircrack-ng/APKBUILD
+++ b/community/aircrack-ng/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=5
pkgdesc="Key cracker for the 802.11 WEP and WPA-PSK protocols"
url="http://www.aircrack-ng.org"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="ethtool wireless-tools iw sqlite grep pciutils"
makedepends="coreutils libressl-dev sqlite-dev libnl-dev linux-headers pcre-dev
bsd-compat-headers zlib-dev"
diff --git a/community/albatross-themes/APKBUILD b/community/albatross-themes/APKBUILD
index 6492e0741d..d597e2ce13 100644
--- a/community/albatross-themes/APKBUILD
+++ b/community/albatross-themes/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="A clean minimalistic theme for Xfce, GTK 2 and 3"
url="http://shimmerproject.org/project/albatross/"
arch="noarch"
-license="GPLv2 or CC-BY-SA"
+license="GPL-2.0 or CC-BY-SA"
makedepends="$depends_dev"
subpackages="$pkgname-gtk2 $pkgname-gtk3 $pkgname-metacity $pkgname-xfwm4"
source="albatross-$pkgver.tar.gz::https://github.com/shimmerproject/Albatross/archive/v$pkgver.tar.gz"
diff --git a/community/alien/APKBUILD b/community/alien/APKBUILD
index ed69c7c725..ea827136ef 100644
--- a/community/alien/APKBUILD
+++ b/community/alien/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Alien is a program that converts between the rpm, dpkg, stampede slp, and slackware tgz file formats"
url="http://joeyh.name/code/alien"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="perl"
depends_dev=""
makedepends="$depends_dev"
diff --git a/community/anytun/APKBUILD b/community/anytun/APKBUILD
index 11aabe0e7f..b7c7b95040 100644
--- a/community/anytun/APKBUILD
+++ b/community/anytun/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=4
pkgdesc="Secure anycast tunneling protocol implementation for flexible and fault-tolerant VPNs"
url="http://www.anytun.org"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends=""
depends_dev="libressl-dev boost-dev linux-headers"
makedepends="$depends_dev"
diff --git a/community/apache-ant/APKBUILD b/community/apache-ant/APKBUILD
index a7b82ab542..658baeec3b 100644
--- a/community/apache-ant/APKBUILD
+++ b/community/apache-ant/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="A java-based build tool."
url="http://ant.apache.org/"
arch="noarch"
-license="ASL-2.0"
+license="Apache-2.0"
depends="openjdk8-jre-base"
makedepends=""
source="http://archive.apache.org/dist/ant/binaries/$pkgname-$pkgver-bin.tar.bz2"
diff --git a/community/arandr/APKBUILD b/community/arandr/APKBUILD
index d816ab1b97..7396643d69 100644
--- a/community/arandr/APKBUILD
+++ b/community/arandr/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="ARandR provides a simple visual front end for XRandR"
url="http://christian.amsuess.com/tools/arandr/"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
depends="py-gtk xrandr"
makedepends="py2-docutils gettext"
subpackages="$pkgname-doc $pkgname-lang"
diff --git a/community/archivemount/APKBUILD b/community/archivemount/APKBUILD
index 5dca042d87..8c8e006c7d 100644
--- a/community/archivemount/APKBUILD
+++ b/community/archivemount/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="FUSE based filesystem for mounting compressed archives"
url="http://www.cybernoia.de/software/archivemount/"
arch="all"
-license="LGPLv2+"
+license="LGPL-2.0-or-later"
depends=""
depends_dev=""
makedepends="$depends_dev fuse-dev libarchive-dev"
diff --git a/community/arping/APKBUILD b/community/arping/APKBUILD
index d464c7cab7..c29136ec39 100644
--- a/community/arping/APKBUILD
+++ b/community/arping/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="An ARP ping utility"
url="http://www.habets.pp.se/synscan/programs.php?prog=arping"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
depends="!iputils"
makedepends="libnet-dev libpcap-dev"
checkdepends="subunit-dev check-dev"
diff --git a/community/asciinema/APKBUILD b/community/asciinema/APKBUILD
index e6d56a1591..dc5189e601 100644
--- a/community/asciinema/APKBUILD
+++ b/community/asciinema/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A Command line recorder for asciinema.org service"
url="https://github.com/asciinema/asciinema/"
arch="all"
-license="GPLv3"
+license="GPL-3.0"
depends="ncurses"
makedepends="python3-dev"
source="$pkgname-$pkgver.tar.gz::https://github.com/$pkgname/$pkgname/archive/v$pkgver.tar.gz"
diff --git a/community/asio/APKBUILD b/community/asio/APKBUILD
index bf5e8f22c6..9f8116678c 100644
--- a/community/asio/APKBUILD
+++ b/community/asio/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A cross-platform C++ library for network programming"
url="https://think-async.com"
arch="all"
-license="Boost"
+license="BSL-1.0"
depends=""
depends_dev="boost-dev libressl-dev"
makedepends="$depends_dev"
diff --git a/community/aspcud/APKBUILD b/community/aspcud/APKBUILD
index fd5381a14d..c623272dbc 100644
--- a/community/aspcud/APKBUILD
+++ b/community/aspcud/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Package dependency solver"
url="http://potassco.sourceforge.net/"
arch="all"
-license="LGPL3"
+license="LGPL-3.0"
depends="boost gringo clasp"
makedepends="boost-dev cmake re2c"
install=""
diff --git a/community/asterisk-chan-dongle/APKBUILD b/community/asterisk-chan-dongle/APKBUILD
index 77d8337216..79607cbdca 100644
--- a/community/asterisk-chan-dongle/APKBUILD
+++ b/community/asterisk-chan-dongle/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="GSM modem dongle channel driver"
url="https://github.com/oleg-krv/asterisk-chan-dongle/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="asterisk"
depends_dev=""
makedepends="$depends_dev asterisk-dev automake autoconf"
diff --git a/community/atheme-iris/APKBUILD b/community/atheme-iris/APKBUILD
index 7e08da9c8b..83439f5fbd 100644
--- a/community/atheme-iris/APKBUILD
+++ b/community/atheme-iris/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="AJAX IRC client. It is a drop-in replacement for qwebirc."
url="http://www.atheme.net/iris.html"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="py-twisted py-simplejson py-openssl py-zope-interface"
depends_dev=""
makedepends="$depends_dev python2-dev"
diff --git a/community/atril/APKBUILD b/community/atril/APKBUILD
index c612eb0e26..6dbb54512d 100644
--- a/community/atril/APKBUILD
+++ b/community/atril/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A document viewer for MATE"
url="https://github.com/mate-desktop/atril"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
depends="mate-icon-theme abiword-plugin-epub"
# make check is broken: https://github.com/mate-desktop/atril/issues/167
options="!check"
diff --git a/community/attica/APKBUILD b/community/attica/APKBUILD
index de61c45475..91366a2139 100644
--- a/community/attica/APKBUILD
+++ b/community/attica/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Freedesktop OCS binding for Qt"
url="http://www.kde.org/"
arch="all"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
makedepends="qt-dev cmake automoc4"
subpackages="$pkgname-dev"
source="http://download.kde.org/stable/attica/attica-$pkgver.tar.bz2"
diff --git a/community/audacity/APKBUILD b/community/audacity/APKBUILD
index 301417b5dd..23aa2168d5 100644
--- a/community/audacity/APKBUILD
+++ b/community/audacity/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Multitrack audio editor"
url="http://audacity.sourceforge.net"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="$depends_dev
alsa-lib-dev
bash
diff --git a/community/autoconf2.13/APKBUILD b/community/autoconf2.13/APKBUILD
index 727d25eef6..443b409c01 100644
--- a/community/autoconf2.13/APKBUILD
+++ b/community/autoconf2.13/APKBUILD
@@ -4,7 +4,7 @@ pkgver=2.13
pkgrel=0
pkgdesc="A GNU tool for automatically configuring source code"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
url="https://www.gnu.org/software/autoconf"
depends="m4 perl"
source="ftp://ftp.gnu.org/pub/gnu/autoconf/autoconf-${pkgver}.tar.gz
diff --git a/community/awake/APKBUILD b/community/awake/APKBUILD
index cf610955f3..faae05630d 100644
--- a/community/awake/APKBUILD
+++ b/community/awake/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="A python command and library to 'wake on lan' a remote host"
url="https://github.com/cyraxjoe/awake"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
depends="py3-awake"
makedepends="python3-dev"
subpackages="py3-$pkgname:py3 $pkgname-doc"
diff --git a/community/awesome/APKBUILD b/community/awesome/APKBUILD
index 62b7be11fc..e4ae6dbc60 100644
--- a/community/awesome/APKBUILD
+++ b/community/awesome/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="lua-configurable window manager framework"
url="http://awesome.naquadah.org/"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
depends="imagemagick lua5.1-lgi cairo-gobject pango"
makedepends="lua lua5.1 lua5.1-dev libxcb-dev pango-dev cairo-dev cmake gperf glib-dev
imlib2-dev libxdg-basedir-dev libev-dev startup-notification-dev
diff --git a/community/babl/APKBUILD b/community/babl/APKBUILD
index 994728270c..3b7efc42b1 100644
--- a/community/babl/APKBUILD
+++ b/community/babl/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Dynamic, any to any, pixel format conversion library"
url="http://gegl.org/babl/"
arch="all"
-license="LGPL3+"
+license="LGPL-3.0-or-later"
subpackages="$pkgname-dev"
source="http://ftp.gimp.org/pub/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2"
diff --git a/community/bannergrab/APKBUILD b/community/bannergrab/APKBUILD
index cc23355c7d..ab2102c470 100644
--- a/community/bannergrab/APKBUILD
+++ b/community/bannergrab/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=4
pkgdesc="A banner grabbing tool"
url="https://sourceforge.net/projects/bannergrab"
arch="all"
-license="GPL3+"
+license="GPL-3.0-or-later"
makedepends="libressl-dev"
subpackages="$pkgname-doc"
source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tgz"
diff --git a/community/bareos-webui/APKBUILD b/community/bareos-webui/APKBUILD
index 60a73fd8ef..cc7aa2173f 100644
--- a/community/bareos-webui/APKBUILD
+++ b/community/bareos-webui/APKBUILD
@@ -9,7 +9,7 @@ pkgdesc="Bareos Web User Interface"
url="http://www.bareos.org/en/bareos-webui.html"
arch="noarch"
options="!check"
-license=" AGPL-3.0"
+license="AGPL-3.0"
depends="$_php-bz2 $_php-ctype $_php-curl $_php-dom $_php-fileinfo $_php-gettext $_php-gd
$_php-iconv $_php-intl $_php-json $_php-mbstring $_php-openssl $_php-session
$_php-simplexml $_php-xml $_php-xmlreader $_php-xmlwriter $_php-zip
diff --git a/community/bareos/APKBUILD b/community/bareos/APKBUILD
index 3ea1eb760a..4fbb886c3a 100644
--- a/community/bareos/APKBUILD
+++ b/community/bareos/APKBUILD
@@ -8,7 +8,7 @@ pkgdesc="Bareos - Backup Archiving REcovery Open Sourced"
url="http://www.bareos.org"
arch="all"
options="!check"
-license="AGPL3"
+license="AGPL-3.0"
depends="perl"
makedepends="file libtool libintl libpcap-dev lzo-dev \
sqlite-dev postgresql-dev gnutls-dev mariadb-dev acl-dev \
diff --git a/community/biber/APKBUILD b/community/biber/APKBUILD
index e1659015d1..beb84b2d00 100644
--- a/community/biber/APKBUILD
+++ b/community/biber/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Backend processor for BibLaTeX"
url="https://github.com/plk/biber"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="perl perl-module-build perl-config-autoconf
perl-extutils-libbuilder perl-test-differences perl-file-which
perl-class-accessor perl-data-compare perl-data-dump perl-data-uniqid
diff --git a/community/binaryen/APKBUILD b/community/binaryen/APKBUILD
index a229eb8084..2e18346afe 100644
--- a/community/binaryen/APKBUILD
+++ b/community/binaryen/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Compiler infrastructure and toolchain library for WebAssembly, in C++"
url="https://github.com/WebAssembly/binaryen"
arch="all !s390x"
-license="ASL-2.0"
+license="Apache-2.0"
makedepends="cmake"
checkdepends="nodejs python2"
subpackages="$pkgname-dev"
diff --git a/community/binutils-avr/APKBUILD b/community/binutils-avr/APKBUILD
index c2dc2f9bf5..d337b388dc 100644
--- a/community/binutils-avr/APKBUILD
+++ b/community/binutils-avr/APKBUILD
@@ -7,7 +7,7 @@ pkgdesc="Tools necessary to build programs for AVR targets"
url="https://www.gnu.org/software/binutils/"
makedepends="gettext libtool autoconf automake"
arch="all"
-license="GPL2 GPL3+ LGPL2 BSD"
+license="GPL-2.0 GPL-3.0-or-later LGPL-2.0 BSD"
subpackages="$pkgname-doc"
source="http://ftp.gnu.org/gnu/binutils/binutils-$pkgver.tar.bz2
binutils-ld-fix-static-linking.patch
diff --git a/community/bogofilter/APKBUILD b/community/bogofilter/APKBUILD
index 99fb2ad51b..bef2c37ea0 100644
--- a/community/bogofilter/APKBUILD
+++ b/community/bogofilter/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A Bayesian mail filter that classifies mail by statistical analysis of the message's header and content."
url="http://bogofilter.sourceforge.net/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev=""
makedepends="sqlite-dev"
diff --git a/community/btrbk/APKBUILD b/community/btrbk/APKBUILD
index 2953367ee6..696cc4bfed 100644
--- a/community/btrbk/APKBUILD
+++ b/community/btrbk/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Backup tool for btrfs subvolumes with atomic snapshots & incremental transfers"
url="http://digint.ch/btrbk/"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
depends="perl perl-date-calc btrfs-progs"
makedepends="asciidoc"
options="!check"
diff --git a/community/bubblewrap/APKBUILD b/community/bubblewrap/APKBUILD
index d33b1303e0..e2ecf4978d 100644
--- a/community/bubblewrap/APKBUILD
+++ b/community/bubblewrap/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Unprivileged sandboxing tool"
url="https://github.com/projectatomic/bubblewrap"
arch="all"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
options="!check suid"
makedepends="autoconf automake libcap-dev docbook-xsl"
subpackages="$pkgname-doc $pkgname-bash-completion:bashcomp:noarch"
diff --git a/community/buildbot/APKBUILD b/community/buildbot/APKBUILD
index 9d9698b66a..207c6a945c 100644
--- a/community/buildbot/APKBUILD
+++ b/community/buildbot/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Continuous integration testing framework"
url="http://buildbot.net/"
arch="noarch"
-license="GPLv2"
+license="GPL-2.0"
depends="python2 py-twisted py-simplejson py2-sqlalchemy
py2-pysqlite py-jinja2 py2-sqlalchemy-migrate
py-dateutil py-setuptools"
diff --git a/community/bvi/APKBUILD b/community/bvi/APKBUILD
index 7d73fadd90..8aada1e958 100644
--- a/community/bvi/APKBUILD
+++ b/community/bvi/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Display-oriented editor for binary files based on vi"
url="http://bvi.sourceforge.net"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends="ncurses-dev"
install=""
diff --git a/community/bzr/APKBUILD b/community/bzr/APKBUILD
index e518081b16..7c4bc8484e 100644
--- a/community/bzr/APKBUILD
+++ b/community/bzr/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="A scalable distributed SCM tool"
url="http://bazaar.canonical.com/"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
depends="python2"
makedepends="python2-dev"
subpackages="$pkgname-doc"
diff --git a/community/cabal/APKBUILD b/community/cabal/APKBUILD
index 76ff24b7c4..cf825d6f93 100644
--- a/community/cabal/APKBUILD
+++ b/community/cabal/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="The Haskell Cabal"
url="http://haskell.org"
arch="armhf x86_64"
-license="BSD3"
+license="BSD-3-Clause"
depends="gmp zlib"
makedepends="ghc gmp-dev libffi-dev zlib-dev binutils-gold chrpath"
subpackages="$pkgname-doc"
diff --git a/community/cacti/APKBUILD b/community/cacti/APKBUILD
index 8b32671c61..197a03d450 100644
--- a/community/cacti/APKBUILD
+++ b/community/cacti/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="The complete rrdtool-based graphing solution"
url="http://www.cacti.net"
arch="noarch"
-license="GPL2+"
+license="GPL-2.0-or-later"
options="!check"
pkgusers=$pkgname
pkggroups="www-data"
diff --git a/community/caddy/APKBUILD b/community/caddy/APKBUILD
index 1d020410f7..0d235aab50 100644
--- a/community/caddy/APKBUILD
+++ b/community/caddy/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Fast, cross-platform HTTP/2 web server with automatic HTTPS"
url="https://caddyserver.com/"
arch="all !s390x"
-license="ASL 2.0"
+license="Apache-2.0"
depends="ca-certificates"
makedepends="go libcap bash"
install="$pkgname.pre-install"
diff --git a/community/caja-extensions/APKBUILD b/community/caja-extensions/APKBUILD
index 008b37fac3..1ba7c77b98 100644
--- a/community/caja-extensions/APKBUILD
+++ b/community/caja-extensions/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Set of extensions for Caja file manager"
url="https://github.com/mate-desktop/caja-extensions"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="caja"
makedepends="glib-dev gtk+3.0-dev caja-dev dconf-dev
mate-desktop-dev"
diff --git a/community/caja/APKBUILD b/community/caja/APKBUILD
index 4a6b652fda..2acec9693b 100644
--- a/community/caja/APKBUILD
+++ b/community/caja/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="The file manager for the MATE desktop"
url="https://github.com/mate-desktop/caja"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common mate-desktop"
options="!check"
makedepends="$depends_dev intltool libtool dconf-dev gtk+3.0-dev libunique3-dev
diff --git a/community/camlp4/APKBUILD b/community/camlp4/APKBUILD
index a4fbd37f74..beac9f559a 100644
--- a/community/camlp4/APKBUILD
+++ b/community/camlp4/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Caml preprocessor and pretty-printer"
url="https://github.com/ocaml/camlp4/releases"
arch="all !x86 !armhf !s390x" #ocaml not avail on excluded platforms
-license="LGPL2"
+license="LGPL-2.0"
depends="ocaml"
makedepends="ocamlbuild"
options="!makeflags !emptydirs staticlibs"
diff --git a/community/capitaine-cursors/APKBUILD b/community/capitaine-cursors/APKBUILD
index 653a847815..1b7ed9b557 100644
--- a/community/capitaine-cursors/APKBUILD
+++ b/community/capitaine-cursors/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="An x-cursor theme inspired by macOS and based on KDE Breeze"
url="https://github.com/keeferrourke/capitaine-cursors"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
source="https://github.com/keeferrourke/capitaine-cursors/archive/r$pkgver.tar.gz"
options="!check"
builddir="$srcdir"/$pkgname-r$pkgver
diff --git a/community/captagent/APKBUILD b/community/captagent/APKBUILD
index 321559becb..fb98e3a0bd 100644
--- a/community/captagent/APKBUILD
+++ b/community/captagent/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="HEP Capture Agent for HOMER"
url="https://github.com/sipcapture/captagent"
arch="all"
-license="GPL3"
+license="GPL-3.0"
makedepends="autoconf automake bison expat-dev flex flex-dev json-c-dev
libpcap-dev libtool libuv-dev linux-headers"
source="$pkgname-$pkgver.tar.gz::https://github.com/sipcapture/captagent/archive/$pkgver.tar.gz
diff --git a/community/cargo/APKBUILD b/community/cargo/APKBUILD
index 0ca6097351..4aa01f057e 100644
--- a/community/cargo/APKBUILD
+++ b/community/cargo/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=3
pkgdesc="The Rust package manager"
url="https://crates.io"
arch="x86_64" # limited by rust pkg
-license="MIT ASL-2.0"
+license="MIT Apache-2.0"
depends="rust"
makedepends="cmake curl-dev libgit2-dev libssh2-dev libressl-dev python2 zlib-dev"
subpackages="$pkgname-doc
diff --git a/community/cassandra-cpp-driver/APKBUILD b/community/cassandra-cpp-driver/APKBUILD
index 6ab55679a9..4e62366148 100644
--- a/community/cassandra-cpp-driver/APKBUILD
+++ b/community/cassandra-cpp-driver/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Cassandra CPP Driver"
url="http://datastax.github.io/cpp-driver/"
arch="x86_64 x86 ppc64le"
-license="ASL 2.0"
+license="Apache-2.0"
depends=
makedepends="cmake make libressl-dev libuv-dev"
subpackages="$pkgname-dev"
diff --git a/community/ccid/APKBUILD b/community/ccid/APKBUILD
index c5c8214103..d550493047 100644
--- a/community/ccid/APKBUILD
+++ b/community/ccid/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="USB CCID/ICCD SmartCard reader driver"
url="https://pcsclite.alioth.debian.org/ccid.html"
arch="all"
-license="LGPL2.1+"
+license="LGPL-2.1-or-later"
depends="pcsc-lite"
makedepends="perl libusb-dev pcsc-lite-dev"
install=""
diff --git a/community/cfengine/APKBUILD b/community/cfengine/APKBUILD
index 2572eed478..b525c28930 100644
--- a/community/cfengine/APKBUILD
+++ b/community/cfengine/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="A systems administration tool for networks"
url="http://www.cfengine.com/"
arch="all"
-license="GPLv3"
+license="GPL-3.0"
makedepends="$depends_dev lmdb-dev libressl-dev bison flex-dev
acl-dev pcre-dev linux-headers"
subpackages="$pkgname-doc $pkgname-masterfiles::noarch"
diff --git a/community/chntpw/APKBUILD b/community/chntpw/APKBUILD
index e878a787f6..86f00e4e07 100644
--- a/community/chntpw/APKBUILD
+++ b/community/chntpw/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Change passwords in Windows SAM files"
url="http://pogostick.net/~pnh/ntpasswd/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="libressl-dev"
source="http://pogostick.net/~pnh/ntpasswd/$pkgname-source-$pkgver.zip
stdint.patch"
diff --git a/community/clasp/APKBUILD b/community/clasp/APKBUILD
index 7a5b839223..018b0842ae 100644
--- a/community/clasp/APKBUILD
+++ b/community/clasp/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Answer set solver for (extended) normal logic programs"
url="https://potassco.org/"
arch="all"
-license="LGPL3"
+license="LGPL-3.0"
depends=""
makedepends="bash"
install=""
diff --git a/community/claws-mail/APKBUILD b/community/claws-mail/APKBUILD
index 23a334df4b..68b7483b01 100644
--- a/community/claws-mail/APKBUILD
+++ b/community/claws-mail/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A GTK+ based e-mail client."
url="http://www.claws-mail.org"
arch="all"
-license="GPL3"
+license="GPL-3.0"
subpackages="$pkgname-dbg $pkgname-dev $pkgname-doc $pkgname-lang
$pkgname-plugins-acpi-notifier:_acpi
$pkgname-plugins-address-keeper:_address_keeper
diff --git a/community/cloc/APKBUILD b/community/cloc/APKBUILD
index 2242d8fd8a..f76eb57125 100644
--- a/community/cloc/APKBUILD
+++ b/community/cloc/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Count lines of code"
url="https://github.com/AlDanial/cloc"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="perl perl-algorithm-diff perl-regexp-common"
makedepends=""
subpackages="$pkgname-doc"
diff --git a/community/clsync/APKBUILD b/community/clsync/APKBUILD
index f5f1ae57fe..e06d4e0fc9 100644
--- a/community/clsync/APKBUILD
+++ b/community/clsync/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="File live sync daemon based on inotify"
url="https://github.com/xaionaro/clsync"
arch="x86 x86_64"
-license="GPLv3+"
+license="GPL-3.0-or-later"
depends=""
depends_dev="glib-dev fts-dev libcap-dev libexecinfo-dev linux-headers musl-dev"
makedepends="$depends_dev autoconf automake file libtool"
diff --git a/community/cmus/APKBUILD b/community/cmus/APKBUILD
index 7f2cad93ce..2c1a7e96fa 100644
--- a/community/cmus/APKBUILD
+++ b/community/cmus/APKBUILD
@@ -8,7 +8,7 @@ _ver=${pkgver/_rc/-rc}
pkgdesc="A very feature-rich ncurses-based music player"
url="http://cmus.sourceforge.net/"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
depends=""
depends_dev=""
makedepends="alsa-lib-dev faad2-dev flac-dev libmad-dev opusfile-dev
diff --git a/community/connman/APKBUILD b/community/connman/APKBUILD
index e84228dfd2..3b7a296437 100644
--- a/community/connman/APKBUILD
+++ b/community/connman/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A daemon for managing internet connections"
url="http://connman.net/"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
depends="wpa_supplicant"
makedepends="autoconf automake libtool
glib-dev iptables-dev readline-dev dbus-dev
diff --git a/community/copy-router-config/APKBUILD b/community/copy-router-config/APKBUILD
index 9ab306f3ae..bdf0a20e9a 100644
--- a/community/copy-router-config/APKBUILD
+++ b/community/copy-router-config/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="copy-router-config and merge-router-config to copy and merge Cisco Routers Configuration"
url="https://www.offensive-security.com/"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="perl perl-cisco-copyconfig"
makedepends=""
source="http://ftp.tku.edu.tw/kali/pool/main/c/$pkgname/${pkgname}_${pkgver}.orig.tar.gz"
diff --git a/community/corebird/APKBUILD b/community/corebird/APKBUILD
index ad0fc9a372..347d547232 100644
--- a/community/corebird/APKBUILD
+++ b/community/corebird/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Corebird is a modern, easy and fun Twitter client"
url="https://corebird.baedert.org/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
makedepends="gtk+3.0-dev rest-dev json-glib-dev sqlite-dev libsoup-dev libgee-dev
vala tiff automake autoconf libtool intltool glib-dev libxml2-utils file"
options="libtool !check"
diff --git a/community/cppcheck/APKBUILD b/community/cppcheck/APKBUILD
index 0f7a5f00bf..f84078eda7 100644
--- a/community/cppcheck/APKBUILD
+++ b/community/cppcheck/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A static analysis tool for C/C++ code"
url="http://cppcheck.sourceforge.net"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends=""
makedepends="docbook-xsl pcre-dev qt5-qttools-dev"
subpackages="$pkgname-doc $pkgname-htmlreport::noarch $pkgname-gui"
diff --git a/community/dash/APKBUILD b/community/dash/APKBUILD
index 3e855de699..f9352be296 100644
--- a/community/dash/APKBUILD
+++ b/community/dash/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Small and fast POSIX-compliant shell"
url="http://gondor.apana.org.au/~herbert/dash/"
arch="all"
-license="GPLv2+"
+license="GPL-2.0-or-later"
# needs 'nl' utility from coreutils
makedepends="coreutils"
install="$pkgname.post-install $pkgname.post-upgrade $pkgname.pre-deinstall"
diff --git a/community/davfs2/APKBUILD b/community/davfs2/APKBUILD
index 357a2fa8d4..faa498121f 100644
--- a/community/davfs2/APKBUILD
+++ b/community/davfs2/APKBUILD
@@ -8,7 +8,7 @@ url="http://savannah.nongnu.org/projects/davfs2"
options="suid"
pkggroups="davfs2"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends=""
depends_dev="libxml2-dev neon-dev zlib-dev linux-headers"
makedepends="$depends_dev autoconf automake libtool"
diff --git a/community/dcadec/APKBUILD b/community/dcadec/APKBUILD
index 47a359de71..37bcc6edcc 100644
--- a/community/dcadec/APKBUILD
+++ b/community/dcadec/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="DTS Coherent Acoustics decoder with support for HD extensions"
url="https://github.com/foo86/dcadec"
arch="all"
-license="LGPLv2.1"
+license="LGPL-2.1"
depends=""
depends_dev=""
makedepends="$depends_dev"
diff --git a/community/ddrescue/APKBUILD b/community/ddrescue/APKBUILD
index f8e39d696f..7320baa23b 100644
--- a/community/ddrescue/APKBUILD
+++ b/community/ddrescue/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Data recovery tool for block devices with errors"
url="https://www.gnu.org/s/ddrescue/ddrescue.html"
arch="all !aarch64"
-license="GPL3+"
+license="GPL-3.0-or-later"
subpackages="$pkgname-doc"
source="http://ftp.heanet.ie/mirrors/gnu/$pkgname/$pkgname-$pkgver.tar.lz"
builddir="$srcdir/$pkgname-$pkgver"
diff --git a/community/dia/APKBUILD b/community/dia/APKBUILD
index d8c82f3582..2b0fff5b2e 100644
--- a/community/dia/APKBUILD
+++ b/community/dia/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="a GTK+ based diagram creation program"
url="http://live.gnome.org/Dia"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="gtk+2.0-dev libxml2-dev"
subpackages="$pkgname-doc $pkgname-lang"
source="https://download.gnome.org/sources/dia/${pkgver%.*}/dia-$pkgver.tar.xz
diff --git a/community/diff-pdf/APKBUILD b/community/diff-pdf/APKBUILD
index 4cb28f10b8..430676e963 100644
--- a/community/diff-pdf/APKBUILD
+++ b/community/diff-pdf/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="A simple tool for visually comparing two PDF files"
url="https://vslavik.github.io/diff-pdf/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="autoconf automake cairo-dev poppler-dev wxgtk-dev"
source="$pkgname-$_gitrev.tar.gz::https://github.com/vslavik/$pkgname/archive/$_gitrev.tar.gz"
builddir="$srcdir/$pkgname-$_gitrev"
diff --git a/community/dnsrecon/APKBUILD b/community/dnsrecon/APKBUILD
index 8726a2baf6..28064df3e6 100644
--- a/community/dnsrecon/APKBUILD
+++ b/community/dnsrecon/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="DNS Enumeration Script"
url="https://github.com/darkoperator/dnsrecon"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="python2 py2-dnspython py2-netaddr"
install=""
subpackages=""
diff --git a/community/docker-py/APKBUILD b/community/docker-py/APKBUILD
index e2bce61add..254a790c7d 100644
--- a/community/docker-py/APKBUILD
+++ b/community/docker-py/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="An API client for docker written in Python"
url="https://github.com/dotcloud/docker-py"
arch="noarch"
-license="APACHE"
+license="Apache"
depends="python2 py2-requests py2-six py2-websocket-client dockerpy-creds"
makedepends="python2-dev py2-pip py-setuptools py2-six flake8 py-mock"
source="$pkgname-$pkgver.tar.gz::https://github.com/docker/$pkgname/archive/$pkgver.tar.gz"
diff --git a/community/docker-registry/APKBUILD b/community/docker-registry/APKBUILD
index 7c9490b44a..71ef739d85 100644
--- a/community/docker-registry/APKBUILD
+++ b/community/docker-registry/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="An implementation of the Docker Registry HTTP API V2 for use with docker 1.6+"
url="https://github.com/docker/distribution"
arch="x86 x86_64 ppc64le"
-license="ASL-2.0"
+license="Apache-2.0"
makedepends="git go"
install="$pkgname.pre-install"
pkgusers="docker-registry"
diff --git a/community/docker/APKBUILD b/community/docker/APKBUILD
index 2c7f90f45a..fdbed11084 100644
--- a/community/docker/APKBUILD
+++ b/community/docker/APKBUILD
@@ -7,7 +7,7 @@ _gitcommit=v$_ver
pkgdesc="Pack, ship and run any application as a lightweight container"
url="http://www.docker.io/"
arch="all !s390x"
-license="ASL 2.0"
+license="Apache-2.0"
depends="ca-certificates iptables"
makedepends="go btrfs-progs-dev bash linux-headers coreutils libseccomp-dev cmake lvm2-dev libtool"
options="!check"
diff --git a/community/dockerpy-creds/APKBUILD b/community/dockerpy-creds/APKBUILD
index 57f30d9727..1bf6067ff3 100644
--- a/community/dockerpy-creds/APKBUILD
+++ b/community/dockerpy-creds/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Python bindings for the docker credentials store API"
url="https://github.com/shin-/dockerpy-creds"
arch="noarch"
-license="APACHE"
+license="Apache"
depends="python2 py2-six"
makedepends="python2-dev py-setuptools"
source="$pkgname-$pkgver.tar.gz::https://github.com/shin-/dockerpy-creds/archive/$pkgver.tar.gz"
diff --git a/community/duo_unix/APKBUILD b/community/duo_unix/APKBUILD
index 5efc216cf5..8ea50ffb48 100644
--- a/community/duo_unix/APKBUILD
+++ b/community/duo_unix/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="duosecurity.com two-factor authentication"
url="https://duo.com/support/documentation/duounix"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev="libressl-dev zlib-dev"
makedepends="$depends_dev"
diff --git a/community/dynamips/APKBUILD b/community/dynamips/APKBUILD
index fd83a83f64..2573d2d5ff 100644
--- a/community/dynamips/APKBUILD
+++ b/community/dynamips/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Cisco router emulator"
url="https://github.com/GNS3/dynamips"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="cmake libpcap-dev libelf-dev linux-headers paxmark libnsl-dev"
subpackages="$pkgname-doc"
source="${pkgname}-${pkgver}.tar.gz::https://github.com/GNS3/${pkgname}/archive/v${pkgver}.tar.gz
diff --git a/community/easy-rsa/APKBUILD b/community/easy-rsa/APKBUILD
index 1b59914803..dac27b43bb 100644
--- a/community/easy-rsa/APKBUILD
+++ b/community/easy-rsa/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Simple shell based CA utility"
url="https://github.com/OpenVPN/easy-rsa"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="openssl"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/OpenVPN/easy-rsa/archive/v$pkgver.tar.gz"
diff --git a/community/elasticsearch/APKBUILD b/community/elasticsearch/APKBUILD
index cee64164b1..1dccab8e55 100644
--- a/community/elasticsearch/APKBUILD
+++ b/community/elasticsearch/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Open Source, Distributed, RESTful Search Engine"
url="https://www.elastic.co/products/elasticsearch"
arch="x86 x86_64"
-license="ASL-2.0"
+license="Apache-2.0"
depends="java-jna-native>=4.1 openjdk8-jre bash"
makedepends=""
install="$pkgname.pre-install"
diff --git a/community/elixir/APKBUILD b/community/elixir/APKBUILD
index 08193a861d..a78d9f5818 100644
--- a/community/elixir/APKBUILD
+++ b/community/elixir/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Elixir is a dynamic, functional language designed for building scalable and maintainable applications"
url="http://elixir-lang.org"
arch="noarch"
-license="ASL 2.0"
+license="Apache-2.0"
options="!check"
depends="erlang erlang-inets erlang-ssl
erlang-public-key erlang-asn1 erlang-sasl erlang-erl-interface erlang-dev"
diff --git a/community/emacs/APKBUILD b/community/emacs/APKBUILD
index 24d386a977..05b76da9b8 100644
--- a/community/emacs/APKBUILD
+++ b/community/emacs/APKBUILD
@@ -8,7 +8,7 @@ pkgdesc="The extensible, customizable, self-documenting real-time display editor
arch="all !aarch64"
depends="emacs-nox"
url="https://www.gnu.org/software/emacs/emacs.html"
-license="GPL3"
+license="GPL-3.0"
makedepends="autoconf automake linux-headers paxmark gawk
librsvg-dev giflib-dev libxpm-dev gtk+2.0-dev gconf-dev alsa-lib-dev
glib-dev fontconfig-dev libpng-dev
diff --git a/community/engrampa/APKBUILD b/community/engrampa/APKBUILD
index 583b4355eb..af39c0817e 100644
--- a/community/engrampa/APKBUILD
+++ b/community/engrampa/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="An archive manager for the MATE"
url="http://mate-desktop.org/"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
depends="libxml2-utils"
makedepends="glib-dev gtk+3.0-dev caja-dev itstool libsm-dev"
subpackages="$pkgname-doc $pkgname-lang"
diff --git a/community/eom/APKBUILD b/community/eom/APKBUILD
index 175e0d26ff..8046715349 100644
--- a/community/eom/APKBUILD
+++ b/community/eom/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A simple graphics viewer for the MATE"
url="https://github.com/mate-desktop/eom"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
depends="mate-icon-theme libxml2-utils"
makedepends="glib-dev gtk+3.0-dev itstool mate-desktop-dev
libexif-dev lcms2-dev dconf-dev dbus-dev librsvg-dev
diff --git a/community/erlang/APKBUILD b/community/erlang/APKBUILD
index 4cfab43ed6..1ddc5700c7 100644
--- a/community/erlang/APKBUILD
+++ b/community/erlang/APKBUILD
@@ -8,7 +8,7 @@ _srcver=$pkgver
pkgrel=2
pkgdesc="General-purpose programming language and runtime environment"
url="http://www.erlang.org/"
-license="ASL 2.0"
+license="Apache-2.0"
arch="all"
depends="$pkgname-kernel $pkgname-stdlib $pkgname-compiler"
makedepends="perl-dev zlib-dev ncurses-dev libressl-dev openjdk8 unixodbc-dev
diff --git a/community/etckeeper/APKBUILD b/community/etckeeper/APKBUILD
index 9e48259418..a8e43b6d74 100644
--- a/community/etckeeper/APKBUILD
+++ b/community/etckeeper/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="Store /etc in git."
url="http://etckeeper.branchable.com"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
checkdepends="bats fakeroot"
depends="findutils git"
subpackages="$pkgname-doc"
diff --git a/community/evtest/APKBUILD b/community/evtest/APKBUILD
index 520210e9a3..0a98dc6cfb 100644
--- a/community/evtest/APKBUILD
+++ b/community/evtest/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="monitor input layer events"
url="https://cgit.freedesktop.org/evtest/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends="linux-headers"
install=""
diff --git a/community/exim/APKBUILD b/community/exim/APKBUILD
index 7470a69fb7..2972152a1f 100644
--- a/community/exim/APKBUILD
+++ b/community/exim/APKBUILD
@@ -10,7 +10,7 @@ pkgrel=0
pkgdesc="A Message Transfer Agent"
url="http://www.exim.org/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
options="!check suid"
depends="ca-certificates"
pkgusers="$pkgname"
diff --git a/community/ezstream/APKBUILD b/community/ezstream/APKBUILD
index 1288b4c2f7..d102f2a90e 100644
--- a/community/ezstream/APKBUILD
+++ b/community/ezstream/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Ezstream is a command line source client for Icecast media streaming servers."
url="http://www.icecast.org/ezstream.php"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev=""
makedepends="$depends_dev libshout-dev libxml2-dev libvorbis-dev"
diff --git a/community/fann/APKBUILD b/community/fann/APKBUILD
index 7ef5fb6ed6..82727c0dd4 100644
--- a/community/fann/APKBUILD
+++ b/community/fann/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Fast Artificial Neural Network Library"
url="http://leenissen.dk/fann/"
arch="all"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
makedepends="cmake"
subpackages="$pkgname-dev $pkgname-fixed:_lib $pkgname-float:_lib $pkgname-double:_lib"
source="$pkgname-$pkgver.tar.gz::https://github.com/lib$pkgname/$pkgname/archive/$pkgver.tar.gz"
diff --git a/community/fbida/APKBUILD b/community/fbida/APKBUILD
index 3e16f29552..15f6aa705c 100644
--- a/community/fbida/APKBUILD
+++ b/community/fbida/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Few applications to display and elementary edit images"
url="http://www.kraxel.org/blog/linux/$pkgname/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev=""
makedepends="freetype-dev fontconfig-dev libdrm-dev libexif-dev
diff --git a/community/ffmpegthumbnailer/APKBUILD b/community/ffmpegthumbnailer/APKBUILD
index 339f9f736c..5563bcee0b 100644
--- a/community/ffmpegthumbnailer/APKBUILD
+++ b/community/ffmpegthumbnailer/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Lightweight video thumbnailer that can be used by file managers"
url="https://github.com/dirkvdb/ffmpegthumbnailer"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
makedepends="ffmpeg-dev libpng-dev libjpeg-turbo-dev cmake"
subpackages="$pkgname-dev $pkgname-doc"
source="$pkgname-$pkgver.tar.bz2::https://github.com/dirkvdb/$pkgname/releases/download/$pkgver/$pkgname-$pkgver.tar.bz2"
diff --git a/community/firejail/APKBUILD b/community/firejail/APKBUILD
index 7b4bec0f8d..cdc1d5e133 100644
--- a/community/firejail/APKBUILD
+++ b/community/firejail/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Linux namespaces and seccomp-bpf sandbox"
url="https://firejail.wordpress.com/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="bash"
makedepends="linux-headers"
checkdepends="expect"
diff --git a/community/firetools/APKBUILD b/community/firetools/APKBUILD
index 2f68354cae..b2daefef3c 100644
--- a/community/firetools/APKBUILD
+++ b/community/firetools/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Firejail sandbox launcher integrated with the system tray"
url="https://l3net.wordpress.com/projects/firejail/#firetools"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="firejail xterm qt5-qtsvg mesa-dri-swrast"
makedepends="qt5-qtbase-dev qt5-qtsvg-dev"
options="!check"
diff --git a/community/fuse-exfat/APKBUILD b/community/fuse-exfat/APKBUILD
index 353b5e94d4..237112e1a9 100644
--- a/community/fuse-exfat/APKBUILD
+++ b/community/fuse-exfat/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Free exFAT file system implementation"
url="https://github.com/relan/exfat"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
provides="$_pkgreal"
depends="fuse"
makedepends="autoconf automake fuse-dev"
diff --git a/community/fvwm/APKBUILD b/community/fvwm/APKBUILD
index 3e9e77823f..e1cb3a03b0 100644
--- a/community/fvwm/APKBUILD
+++ b/community/fvwm/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="FVWM is a powerful desktop window manager for the X Window system"
url="http://fvwm.org"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev=""
makedepends="perl libxslt libxcursor-dev libx11-dev freetype-dev fontconfig-dev
diff --git a/community/gammu/APKBUILD b/community/gammu/APKBUILD
index 3ff943e5fa..d7a03febe6 100644
--- a/community/gammu/APKBUILD
+++ b/community/gammu/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Gammu provides an abstraction layer for cell phones access"
url="https://wammu.eu/"
arch="all"
-license="GPLv2+"
+license="GPL-2.0-or-later"
depends="dialog bluez"
makedepends="unixodbc-dev libdbi-dev postgresql-dev
bluez-dev mysql-dev libusb-dev curl-dev cmake doxygen linux-headers"
diff --git a/community/gdnsd/APKBUILD b/community/gdnsd/APKBUILD
index 951772df15..5d42536bd4 100644
--- a/community/gdnsd/APKBUILD
+++ b/community/gdnsd/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Geographic Authoritative DNS server"
url="https://github.com/blblack/gdnsd/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends=""
depends_dev=""
options="!checkroot"
diff --git a/community/geany-plugins/APKBUILD b/community/geany-plugins/APKBUILD
index 9e009f841b..350f645bf5 100644
--- a/community/geany-plugins/APKBUILD
+++ b/community/geany-plugins/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Plugins for Geany"
url="https://plugins.geany.org/"
arch="all"
-license="GPLv3+"
+license="GPL-3.0-or-later"
depends=""
makedepends="lua-dev geany-dev enchant-dev intltool gtkspell-dev libxml2-dev
bash vte-dev vala libsoup-dev gpgme-dev python2-dev py-gtk-dev"
diff --git a/community/gegl/APKBUILD b/community/gegl/APKBUILD
index e3852295d8..0b6df28425 100644
--- a/community/gegl/APKBUILD
+++ b/community/gegl/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=5
pkgdesc="Graph based image processing framework"
url="http://www.gegl.org/"
arch="all"
-license="GPL3 LGPL3"
+license="GPL-3.0 LGPL-3.0"
makedepends="babl-dev libpng-dev libjpeg-turbo-dev gtk+-dev librsvg-dev
lua5.1-dev jasper-dev exiv2-dev"
subpackages="$pkgname-dev $pkgname-lang"
diff --git a/community/geocode-glib/APKBUILD b/community/geocode-glib/APKBUILD
index 8fd0cfa77e..615b346165 100644
--- a/community/geocode-glib/APKBUILD
+++ b/community/geocode-glib/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Geocoding helper library"
url="https://www.gnome.org/"
arch="all"
-license="LGPLv2+"
+license="LGPL-2.0-or-later"
depends=""
depends_dev=""
makedepends="$depends_dev glib-dev gobject-introspection-dev intltool
diff --git a/community/geth/APKBUILD b/community/geth/APKBUILD
index 76b50c6580..2c7bf6602c 100644
--- a/community/geth/APKBUILD
+++ b/community/geth/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Official Go implementation of the Ethereum protocol"
url="https://geth.ethereum.org/"
arch="all"
-license="LGPLv3"
+license="LGPL-3.0"
makedepends="go linux-headers"
checkdepends="fuse"
options="!check"
diff --git a/community/ghc/APKBUILD b/community/ghc/APKBUILD
index 9b922eb4ae..f1c5293157 100644
--- a/community/ghc/APKBUILD
+++ b/community/ghc/APKBUILD
@@ -8,7 +8,7 @@ arch="x86_64 armhf"
# Note ghc's license is basically BSD-3. If you'd like to know more visit:
# * https://www.haskell.org/ghc/license
# * https://ghc.haskell.org/trac/ghc/wiki/Licensing
-license="custom:BSD-3"
+license="BSD-3-Clause"
# Note that ghc is sensitive to the version of llvm used,
# hence the llvm3.7 package.
#
diff --git a/community/gifsicle/APKBUILD b/community/gifsicle/APKBUILD
index 7dc4d6bce9..610019356b 100644
--- a/community/gifsicle/APKBUILD
+++ b/community/gifsicle/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Command-line tool for making, editing, and getting information about GIF animations"
url="http://www.lcdf.org/gifsicle/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="libx11-dev libice-dev libsm-dev"
subpackages="$pkgname-doc"
source="http://www.lcdf.org/gifsicle/gifsicle-$pkgver.tar.gz"
diff --git a/community/gimp/APKBUILD b/community/gimp/APKBUILD
index 1e212aec70..9fe1e2d356 100644
--- a/community/gimp/APKBUILD
+++ b/community/gimp/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="GNU Image Manipulation Program"
url="https://www.gimp.org/"
arch="all"
-license="GPLv3+"
+license="GPL-3.0-or-later"
depends="dbus"
makedepends="gtk+-dev libxpm-dev libxmu-dev librsvg-dev dbus-glib-dev
libexif-dev desktop-file-utils intltool gegl-dev tiff-dev
diff --git a/community/glances/APKBUILD b/community/glances/APKBUILD
index b83323a207..ae5a1d7ab9 100644
--- a/community/glances/APKBUILD
+++ b/community/glances/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="A CLI curses based monitoring tool"
url="http://nicolargo.github.com/glances/"
arch="noarch"
-license="LGPL3+"
+license="LGPL-3.0-or-later"
depends="py2-psutil py2-bottle py2-snmp py2-batinfo docker-py py-setuptools"
makedepends="python2-dev py-setuptools"
subpackages="$pkgname-doc"
diff --git a/community/gnomad2/APKBUILD b/community/gnomad2/APKBUILD
index f95e5c68bb..436f9bce86 100644
--- a/community/gnomad2/APKBUILD
+++ b/community/gnomad2/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=4
pkgdesc="A GNOME 2.0 client for the Creative Jukeboxes and Dell DJs"
url="http://gnomad2.sourceforge.net"
arch="all"
-license="GPLv2+"
+license="GPL-2.0-or-later"
makedepends="gtk+2.0-dev libnjb-dev libmtp-dev libid3tag-dev
taglib-dev libgudev-dev"
subpackages="$pkgname-lang $pkgname-doc"
diff --git a/community/gnome-colors/APKBUILD b/community/gnome-colors/APKBUILD
index 97231a484e..da38037449 100644
--- a/community/gnome-colors/APKBUILD
+++ b/community/gnome-colors/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="gnome-colors icon themes meta package (all themes)"
url="https://code.google.com/p/gnome-colors/"
arch="noarch"
-license="GPLv2"
+license="GPL-2.0"
subpackages="$pkgname-common
gnome-brave-icon-theme:brave
gnome-dust-icon-theme:dust
diff --git a/community/gnome-themes-standard/APKBUILD b/community/gnome-themes-standard/APKBUILD
index 78a3508698..d9601698dc 100644
--- a/community/gnome-themes-standard/APKBUILD
+++ b/community/gnome-themes-standard/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Default themes for the GNOME desktop"
url="http://www.gnome.org"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="adwaita-gtk2-theme"
depends_dev="gtk+3.0-dev librsvg-dev"
makedepends="$depends_dev intltool"
diff --git a/community/gns3-converter/APKBUILD b/community/gns3-converter/APKBUILD
index 7f6833760b..bb041877a8 100644
--- a/community/gns3-converter/APKBUILD
+++ b/community/gns3-converter/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=4
pkgdesc="GNS3 topology converter."
url="https://github.com/dlintott/gns3-converter"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
depends="py3-cx_freeze py3-six py3-configobj python3"
makedepends="python3-dev"
source="$pkgname-$pkgver.tar.gz::https://github.com/GNS3/$pkgname/archive/v$pkgver.tar.gz"
diff --git a/community/gns3-gui/APKBUILD b/community/gns3-gui/APKBUILD
index 906ad75e03..92ac68615f 100644
--- a/community/gns3-gui/APKBUILD
+++ b/community/gns3-gui/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="GNS3 network simulator. Graphical user interface package."
url="https://github.com/GNS3/gns3-gui"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
depends="python3 py3-paramiko gns3-converter py3-psutil py3-jsonschema
py3-raven py3-qt5 qt5-qtsvg"
makedepends="python3-dev py-setuptools"
diff --git a/community/gns3-server/APKBUILD b/community/gns3-server/APKBUILD
index 96b1498151..6fe588e93b 100644
--- a/community/gns3-server/APKBUILD
+++ b/community/gns3-server/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="GNS3 network simulator. Server package."
url="https://github.com/GNS3/gns3-server"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends="busybox dynamips python3 py3-psutil py3-jinja2 py3-aiohttp
py3-aiohttp-cors py3-pytest py3-netifaces py3-ws4py py3-zipstream
py3-raven py3-jsonschema py3-yarl py3-multidict py3-prompt_toolkit"
diff --git a/community/google-authenticator/APKBUILD b/community/google-authenticator/APKBUILD
index e10bcf17e3..5c06471d8c 100644
--- a/community/google-authenticator/APKBUILD
+++ b/community/google-authenticator/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Google Authenticator PAM module"
url="https://github.com/google/google-authenticator"
arch="all"
-license="ASL-2.0"
+license="Apache-2.0"
makedepends="autoconf automake libtool linux-pam-dev m4 libressl-dev"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/google/google-authenticator/archive/$pkgver.tar.gz"
diff --git a/community/gource/APKBUILD b/community/gource/APKBUILD
index 77f36fc101..d0b46479b2 100644
--- a/community/gource/APKBUILD
+++ b/community/gource/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Software version control visualization"
url="http://gource.io/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
makedepends="ftgl-dev sdl2-dev sdl2_image-dev pcre-dev glew-dev libpng-dev
libjpeg-turbo-dev glu-dev boost-dev glm-dev"
subpackages="$pkgname-doc"
diff --git a/community/gringo/APKBUILD b/community/gringo/APKBUILD
index 77983dca13..81d53f11dd 100644
--- a/community/gringo/APKBUILD
+++ b/community/gringo/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Grounder to translate user-provided logic programs"
url="https://potassco.org/"
arch="all"
-license="LGPL3"
+license="LGPL-3.0"
depends=""
makedepends="re2c scons bison python2"
install=""
diff --git a/community/gsettings-desktop-schemas/APKBUILD b/community/gsettings-desktop-schemas/APKBUILD
index 53058a8dbf..675e81e50a 100644
--- a/community/gsettings-desktop-schemas/APKBUILD
+++ b/community/gsettings-desktop-schemas/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="A collection of GSettings schemas"
url="http://bugzilla.gnome.org/enter_bug.cgi?product=gsettings-desktop-schemas"
arch="noarch"
-license="LGPLv2+"
+license="LGPL-2.0-or-later"
makedepends="glib-dev intltool gobject-introspection-dev"
subpackages="$pkgname-dev"
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
diff --git a/community/gsoap/APKBUILD b/community/gsoap/APKBUILD
index f925c815bc..b18a022e02 100644
--- a/community/gsoap/APKBUILD
+++ b/community/gsoap/APKBUILD
@@ -5,7 +5,7 @@ pkgver=2.8.55
pkgrel=0
arch="all"
pkgdesc='A cross-platform C and C++ SDK for SOAP/XML Web services'
-license="GPL-2 gSOAP"
+license="GPL-2.0 gSOAP"
url="http://gsoap2.sourceforge.net"
makedepends="autoconf automake bison flex zlib-dev libressl-dev libtool"
subpackages="$pkgname-dev"
diff --git a/community/guvcview/APKBUILD b/community/guvcview/APKBUILD
index a99a560b5f..dad992486b 100644
--- a/community/guvcview/APKBUILD
+++ b/community/guvcview/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Webcam viewer"
url="http://guvcview.sourceforge.net/"
arch="all"
-license="GPLv3"
+license="GPL-3.0"
depends=
depends_dev=
makedepends="gtk+3.0-dev eudev-dev sdl-dev portaudio-dev ffmpeg-dev gsl-dev
diff --git a/community/hivex/APKBUILD b/community/hivex/APKBUILD
index b7f3ef52cd..2bc3b98d33 100644
--- a/community/hivex/APKBUILD
+++ b/community/hivex/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="System for extracting the contents of Windows Registry."
url="http://libguestfs.org"
arch="all"
-license="LGPL2.1"
+license="LGPL-2.1"
makedepends="python2-dev libxml2-dev readline-dev perl-dev"
checkdepends="bash"
subpackages="$pkgname-dev $pkgname-doc"
diff --git a/community/homer-ui/APKBUILD b/community/homer-ui/APKBUILD
index f60b7c7653..32e03e2f12 100644
--- a/community/homer-ui/APKBUILD
+++ b/community/homer-ui/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=4
pkgdesc="HOMER User-Interface"
url="https://github.com/sipcapture/homer-ui"
arch="noarch"
-license="AGPL3"
+license="AGPL-3.0"
depends="homer-api"
depends_dev=
makedepends="$depends_dev"
diff --git a/community/httpry/APKBUILD b/community/httpry/APKBUILD
index 5baf23d0ac..01d32cc96f 100644
--- a/community/httpry/APKBUILD
+++ b/community/httpry/APKBUILD
@@ -7,7 +7,7 @@ pkgdesc="A packet sniffer designed for HTTP traffic"
# Sources at https://github.com/jbittel/httpry/
url="http://dumpsterventures.com/jason/httpry/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="libpcap-dev"
subpackages="$pkgname-doc"
source="http://dumpsterventures.com/jason/httpry/$pkgname-$pkgver.tar.gz"
diff --git a/community/hugo/APKBUILD b/community/hugo/APKBUILD
index 49e7fa19c3..9c5b9e4227 100644
--- a/community/hugo/APKBUILD
+++ b/community/hugo/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A Fast and Flexible Static Site Generator built with love in GoLang"
url="http://gohugo.io/"
arch="all"
-license="Apache 2.0"
+license="Apache-2.0"
depends=""
makedepends="go govendor"
install=""
diff --git a/community/hydrogen/APKBUILD b/community/hydrogen/APKBUILD
index e7c9ccda6a..d47716a40a 100644
--- a/community/hydrogen/APKBUILD
+++ b/community/hydrogen/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Advanced drum machine for GNU/Linux"
url="http://www.hydrogen-music.org/"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
depends=""
makedepends="qt-dev alsa-lib-dev flac-dev libsndfile-dev cmake portaudio-dev
libarchive-dev jack-dev"
diff --git a/community/hyphen/APKBUILD b/community/hyphen/APKBUILD
index 6025435fd9..6cc35afeea 100644
--- a/community/hyphen/APKBUILD
+++ b/community/hyphen/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Library for high quality hyphenation and justification"
url="http://hunspell.sourceforge.net/"
arch="all"
-license="GPL2+ LGPL2+ MPL 1.1"
+license="GPL-2.0-or-later LGPL-2.0-or-later MPL-1.1"
subpackages="$pkgname-dev $pkgname-en"
depends_dev="perl"
makedepends="$depends_dev"
diff --git a/community/ices/APKBUILD b/community/ices/APKBUILD
index 09299c6391..26c94b1db0 100644
--- a/community/ices/APKBUILD
+++ b/community/ices/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="Source client for broadcasting in MP3 format to an icecast2 server"
url="http://icecast.org/ices.php"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
depends=""
makedepends="libogg-dev libxml2-dev libvorbis-dev libshout-dev alsa-lib-dev
lame-dev perl-dev python2-dev libxml2-dev linux-headers"
diff --git a/community/icingaweb2-module-director/APKBUILD b/community/icingaweb2-module-director/APKBUILD
index 873154e63d..41b0583dfd 100644
--- a/community/icingaweb2-module-director/APKBUILD
+++ b/community/icingaweb2-module-director/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Configuration frontend for Icinga 2, integrated automation"
url="http://www.icinga.org"
arch="noarch !armhf"
-license="GPL2"
+license="GPL-2.0"
_php=php7
depends="icingaweb2 ${_php}-curl"
options="!check"
diff --git a/community/incron/APKBUILD b/community/incron/APKBUILD
index 2c12cecf67..2133eedc1e 100644
--- a/community/incron/APKBUILD
+++ b/community/incron/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Inotify cron system"
url="http://inotify.aiken.cz"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
makedepends="argp-standalone"
subpackages="$pkgname-doc"
options="suid"
diff --git a/community/inetutils-syslogd/APKBUILD b/community/inetutils-syslogd/APKBUILD
index a53ed9449e..3b3c29158b 100644
--- a/community/inetutils-syslogd/APKBUILD
+++ b/community/inetutils-syslogd/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="A small syslogd for logging to multiple files"
url="https://www.gnu.org/software/inetutils/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends_dev="readline-dev ncurses-dev"
makedepends="$depends_dev"
install="$pkgname.post-install $pkgname.post-deinstall"
diff --git a/community/innoextract/APKBUILD b/community/innoextract/APKBUILD
index c020bbc7d8..707222a12c 100644
--- a/community/innoextract/APKBUILD
+++ b/community/innoextract/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="A tool to extract installers created by Inno Setup"
url="http://constexpr.org/innoextract/"
arch="all"
-license="ZLIB"
+license="zlib"
depends=""
depends_dev="cmake boost-dev xz-dev"
makedepends="$depends_dev"
diff --git a/community/inotify-tools-inc/APKBUILD b/community/inotify-tools-inc/APKBUILD
index caec1b35dd..d49588744c 100644
--- a/community/inotify-tools-inc/APKBUILD
+++ b/community/inotify-tools-inc/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="inotify-tools patched to add --include regex"
url="https://github.com/rvoicilas/inotify-tools"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="!inotify-tools"
subpackages="$pkgname-dev $pkgname-doc"
source="https://github.com/downloads/rvoicilas/$_realname/$_realname-$pkgver.tar.gz
diff --git a/community/ioping/APKBUILD b/community/ioping/APKBUILD
index f7c7f4d211..4922a43ee0 100644
--- a/community/ioping/APKBUILD
+++ b/community/ioping/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A simple disk i/o latency measurement tool"
url="https://github.com/koct9i/ioping"
arch="all"
-license="GPL3+"
+license="GPL-3.0-or-later"
depends=""
depends_dev=""
makedepends="$depends_dev linux-headers"
diff --git a/community/iotop/APKBUILD b/community/iotop/APKBUILD
index 34bcf7eeb4..5acbc732a8 100644
--- a/community/iotop/APKBUILD
+++ b/community/iotop/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="I/O monitoring tool"
url="http://guichaz.free.fr/iotop/"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="python2"
depends_dev=""
makedepends="python2-dev py-setuptools"
diff --git a/community/iouyap/APKBUILD b/community/iouyap/APKBUILD
index d2828f5716..d3e43a5c63 100644
--- a/community/iouyap/APKBUILD
+++ b/community/iouyap/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Bridge IOU to UDP, TAP and Ethernet."
url="https://github.com/GNS3/iouyap"
arch="all"
-license="GPL3"
+license="GPL-3.0"
makedepends="$depends_dev linux-headers bison flex bsd-compat-headers"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/GNS3/$pkgname/archive/v$pkgver.tar.gz
diff --git a/community/irrlicht/APKBUILD b/community/irrlicht/APKBUILD
index e7bc39e9be..4cd27eb97e 100644
--- a/community/irrlicht/APKBUILD
+++ b/community/irrlicht/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="High performance realtime 3D engine written in C++"
url="http://irrlicht.sourceforge.net"
arch="all"
-license="ZLIB"
+license="zlib"
depends=""
makedepends="mesa-dev libjpeg-turbo-dev bzip2 libpng-dev zlib-dev bzip2-dev"
subpackages="$pkgname-dev $pkgname-doc"
diff --git a/community/irssi-xmpp/APKBUILD b/community/irssi-xmpp/APKBUILD
index 4dee6c792c..174ebb0ae1 100644
--- a/community/irssi-xmpp/APKBUILD
+++ b/community/irssi-xmpp/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="An irssi plugin to connect to the Jabber network"
url="https://cybione.org/~irssi-xmpp/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="irssi-dev loudmouth-dev"
subpackages="$pkgname-doc"
options="!check"
diff --git a/community/isync/APKBUILD b/community/isync/APKBUILD
index d80556bfd8..69e859a439 100644
--- a/community/isync/APKBUILD
+++ b/community/isync/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="IMAP and MailDir mailbox synchronizer"
url="http://isync.sourceforge.net"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends="$depends_dev libressl-dev cyrus-sasl-dev zlib-dev db-dev perl-dev"
subpackages="$pkgname-doc"
diff --git a/community/java-jansi-native/APKBUILD b/community/java-jansi-native/APKBUILD
index d2c8cca97c..9e8b318faa 100644
--- a/community/java-jansi-native/APKBUILD
+++ b/community/java-jansi-native/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Native JNI libraries used by the Jansi project."
url="https://github.com/fusesource/jansi-native"
arch="all"
-license="ASL-2.0"
+license="Apache-2.0"
depends="openjdk8-jre-base"
makedepends="autoconf automake libtool maven openjdk8"
source="https://github.com/fusesource/$_pkgname/archive/$_pkgname-$pkgver.tar.gz"
diff --git a/community/java-jffi/APKBUILD b/community/java-jffi/APKBUILD
index 3ecf36e0a1..0ea2a3277a 100644
--- a/community/java-jffi/APKBUILD
+++ b/community/java-jffi/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="Java Foreign Function Interface"
url="https://github.com/jnr/jffi"
arch="all"
-license="ASL-2.0"
+license="Apache-2.0"
depends="openjdk8-jre-base"
makedepends="apache-ant file openjdk8"
subpackages="$pkgname-native"
diff --git a/community/java-jna/APKBUILD b/community/java-jna/APKBUILD
index b91bf8e598..a4cef43167 100644
--- a/community/java-jna/APKBUILD
+++ b/community/java-jna/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="JNA provides Java programs easy access to native shared libraries."
url="https://github.com/java-native-access/jna"
arch="all"
-license="ASL-2.0 LGPL-2.1"
+license="Apache-2.0 LGPL-2.1"
depends="openjdk8-jre-base"
makedepends="apache-ant autoconf automake libffi-dev>=3.2 libtool openjdk8"
subpackages="$pkgname-native"
diff --git a/community/java-lz4/APKBUILD b/community/java-lz4/APKBUILD
index f11484808e..c813ddaefc 100644
--- a/community/java-lz4/APKBUILD
+++ b/community/java-lz4/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="LZ4 compression for Java"
url="https://github.com/jpountz/lz4-java"
arch="all"
-license="ASL-2.0"
+license="Apache-2.0"
depends="openjdk8-jre-base"
makedepends="apache-ant openjdk8"
subpackages="$pkgname-native"
diff --git a/community/java-postgresql-jdbc/APKBUILD b/community/java-postgresql-jdbc/APKBUILD
index b148d30903..07977a139d 100644
--- a/community/java-postgresql-jdbc/APKBUILD
+++ b/community/java-postgresql-jdbc/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Java JDBC 4.2 (JRE 8+) driver for PostgreSQL database"
url="https://jdbc.postgresql.org"
arch="noarch"
-license="BSD-3"
+license="BSD-3-Clause"
depends=""
makedepends="openjdk8 maven"
source="$pkgname-$pkgver.tar.gz::https://github.com/pgjdbc/pgjdbc/archive/REL$pkgver.tar.gz"
diff --git a/community/java-snappy/APKBUILD b/community/java-snappy/APKBUILD
index 9af31496b9..55b2d3d5b2 100644
--- a/community/java-snappy/APKBUILD
+++ b/community/java-snappy/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=1
pkgdesc="Snappy compressor/decompressor for Java"
url="https://github.com/xerial/snappy-java"
arch="all"
-license="ASL-2.0"
+license="Apache-2.0"
depends="openjdk8-jre-base"
makedepends="bash openjdk8 perl snappy-dev>=$_libver"
subpackages="$pkgname-native"
diff --git a/community/jetty-runner/APKBUILD b/community/jetty-runner/APKBUILD
index 13b6b0d272..7fccd29092 100644
--- a/community/jetty-runner/APKBUILD
+++ b/community/jetty-runner/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Fast and easy way to run Java web application from the command line."
url="https://www.eclipse.org/jetty"
arch="noarch"
-license="ASL-2.0"
+license="Apache-2.0"
depends="openjdk8-jre-base"
makedepends=""
source="https://repo.maven.apache.org/maven2/org/eclipse/jetty/$pkgname/$_pkgver/$pkgname-$_pkgver.jar
diff --git a/community/john/APKBUILD b/community/john/APKBUILD
index 4e6e969458..3a82d185c1 100644
--- a/community/john/APKBUILD
+++ b/community/john/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=8
pkgdesc="John the Ripper password cracker"
url="http://www.openwall.com/john"
arch="x86_64 armhf ppc64le"
-license="GPL2"
+license="GPL-2.0"
depends="nss"
options="!strip"
makedepends="libpcap-dev libressl-dev gmp-dev yasm-dev zlib-dev"
diff --git a/community/jpegoptim/APKBUILD b/community/jpegoptim/APKBUILD
index 9b668002a9..0b6fcfc3ac 100644
--- a/community/jpegoptim/APKBUILD
+++ b/community/jpegoptim/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Utility to optimize jpeg files"
url="https://github.com/tjko/jpegoptim"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends="libjpeg-turbo-dev"
options="!check"
diff --git a/community/jreen/APKBUILD b/community/jreen/APKBUILD
index d124f23107..b75465566e 100644
--- a/community/jreen/APKBUILD
+++ b/community/jreen/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Free and Opensource Jabber library, written in C++ using cross-platform framework Qt."
url="http://qutim.org/jreen"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev="qt-dev speex-dev libgsasl-dev"
makedepends="$depends_dev cmake"
diff --git a/community/jruby/APKBUILD b/community/jruby/APKBUILD
index ac284ce839..3e22b7fe4a 100644
--- a/community/jruby/APKBUILD
+++ b/community/jruby/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="An implementation of Ruby on the JVM"
url="http://jruby.org"
arch="noarch"
-license="EPL GPL-2 LGPL-2.1 custom"
+license="EPL GPL-2.0 LGPL-2.1 custom"
# libc6-compat: https://github.com/jnr/jnr-posix/issues/73
depends="$pkgname-libs java-jffi-native>=1.2 libc6-compat>=1.1.12-r5 openjdk8-jre-base"
makedepends="openjdk8 zip"
diff --git a/community/junit/APKBUILD b/community/junit/APKBUILD
index 8a8bdb946f..71c39342c2 100644
--- a/community/junit/APKBUILD
+++ b/community/junit/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A programmer-oriented testing framework for Java"
url="http://junit.org/"
arch="noarch"
-license="Eclipse 1.0"
+license="EPL-1.0"
depends=""
source="http://search.maven.org/remotecontent?filepath=$pkgname/$pkgname/$pkgver/$pkgname-$pkgver.jar"
diff --git a/community/kbuild/APKBUILD b/community/kbuild/APKBUILD
index b353ae46fe..7825d6faa5 100644
--- a/community/kbuild/APKBUILD
+++ b/community/kbuild/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="A makefile framework for writing simple makefiles for complex tasks"
url="http://svn.netlabs.org/kbuild/wiki"
arch="x86 x86_64"
-license="GPL3"
+license="GPL-3.0"
depends=""
depends_dev=""
makedepends="autoconf automake flex bison"
diff --git a/community/keepassx/APKBUILD b/community/keepassx/APKBUILD
index 9d71ceea9e..8a9b3735f8 100644
--- a/community/keepassx/APKBUILD
+++ b/community/keepassx/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="A password manager"
url="http://www.keepassx.org"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="cmake qt-dev libxtst-dev libgcrypt-dev"
source="http://www.keepassx.org/releases/${pkgver}/${pkgname}-${pkgver}.tar.gz
musl-fixes.patch
diff --git a/community/keybinder3/APKBUILD b/community/keybinder3/APKBUILD
index af902383a7..75b613a06a 100644
--- a/community/keybinder3/APKBUILD
+++ b/community/keybinder3/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Library for registering global key bindings, for gtk-based applications. GTK3 version"
url="https://github.com/engla/keybinder"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="gtk+3.0-dev python2-dev py-gobject
gobject-introspection-dev automake autoconf libtool gnome-common
gtk-doc"
diff --git a/community/kiwiirc/APKBUILD b/community/kiwiirc/APKBUILD
index 3b76ff5aad..f5fef4532d 100644
--- a/community/kiwiirc/APKBUILD
+++ b/community/kiwiirc/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="A hand-crafted webirc client"
url="https://www.kiwiirc.com/"
arch="noarch"
-license="AGPL3"
+license="AGPL-3.0"
depends="nodejs>=0.10.0"
makedepends="nodejs nodejs-npm"
install="$pkgname.pre-install"
diff --git a/community/knot/APKBUILD b/community/knot/APKBUILD
index 978856da91..58f5105455 100644
--- a/community/knot/APKBUILD
+++ b/community/knot/APKBUILD
@@ -9,7 +9,7 @@ pkgrel=0
pkgdesc="An high-performance authoritative-only DNS server"
url="https://www.knot-dns.cz"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends=""
makedepends="gnutls-dev libedit-dev libcap-ng-dev libidn-dev lmdb-dev
libressl-dev userspace-rcu-dev zlib-dev
diff --git a/community/lasem/APKBUILD b/community/lasem/APKBUILD
index bf98708684..c5c36cae22 100644
--- a/community/lasem/APKBUILD
+++ b/community/lasem/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="A library for rendering SVG and Mathml, implementing a DOM like API"
url="https://wiki.gnome.org/Projects/Lasem"
arch="all"
-license="LGPL2 GPL2"
+license="LGPL-2.0 GPL-2.0"
makedepends="intltool gdk-pixbuf-dev gobject-introspection-dev libxml2-dev
pango-dev"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang $pkgname-render"
diff --git a/community/lastpass-cli/APKBUILD b/community/lastpass-cli/APKBUILD
index f736b912cc..d043add160 100644
--- a/community/lastpass-cli/APKBUILD
+++ b/community/lastpass-cli/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="LastPass command line interface tool"
url="https://lastpass.com/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="libressl-dev curl-dev libxml2-dev asciidoc cmake bash"
subpackages="$pkgname-doc $pkgname-bash-completion:bashcomp:noarch"
source="$pkgname-$pkgver.tar.gz::https://github.com/${pkgname/-*/}/$pkgname/archive/v${pkgver}.tar.gz
diff --git a/community/leafpad/APKBUILD b/community/leafpad/APKBUILD
index 53dbf2356f..c18069d50c 100644
--- a/community/leafpad/APKBUILD
+++ b/community/leafpad/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A simple GTK+ text editor"
url="http://tarot.freeshell.org/leafpad"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev="gtk+2.0-dev"
makedepends="$depends_dev"
diff --git a/community/lensfun/APKBUILD b/community/lensfun/APKBUILD
index 3d8ef415d4..067c701fe9 100644
--- a/community/lensfun/APKBUILD
+++ b/community/lensfun/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Image manipulation library to rectify lens defects"
url="http://lensfun.sourceforge.net/"
arch="all"
-license="LGPL3"
+license="LGPL-3.0"
makedepends="py-docutils cmake doxygen libpng glib-dev"
subpackages="$pkgname-dev"
source="http://downloads.sourceforge.net/project/$pkgname/$pkgver/$pkgname-$pkgver.tar.gz"
diff --git a/community/letsencrypt-nosudo/APKBUILD b/community/letsencrypt-nosudo/APKBUILD
index 42d6bffe87..40b8588628 100644
--- a/community/letsencrypt-nosudo/APKBUILD
+++ b/community/letsencrypt-nosudo/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Free HTTPS certificates without having to trust the letsencrypt cli with sudo/root"
url="https://github.com/diafygi/letsencrypt-nosudo"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
depends="python2"
depends_dev=""
makedepends="$depends_dev"
diff --git a/community/libabw/APKBUILD b/community/libabw/APKBUILD
index 51c09d7f14..f3d525b002 100644
--- a/community/libabw/APKBUILD
+++ b/community/libabw/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Import filter and tools for AbiWord documents"
url="https://wiki.documentfoundation.org/DLP/Libraries/libabw"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="librevenge-dev libxml2-dev zlib-dev boost-dev"
makedepends="$depends_dev doxygen gperf perl"
diff --git a/community/libcdr/APKBUILD b/community/libcdr/APKBUILD
index a8c1dd9e5e..8ea9ec8e18 100644
--- a/community/libcdr/APKBUILD
+++ b/community/libcdr/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Import filter and tools for Corel DRAW files"
url="https://wiki.documentfoundation.org/DLP/Libraries/libcdr"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends_dev="boost-dev"
makedepends="$depends_dev doxygen icu-dev lcms2-dev zlib-dev librevenge-dev"
subpackages="$pkgname-dev $pkgname-doc $pkgname-tools"
diff --git a/community/libcmis/APKBUILD b/community/libcmis/APKBUILD
index 90485bfd7c..1a36546676 100644
--- a/community/libcmis/APKBUILD
+++ b/community/libcmis/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="CMIS protocol client library"
url="https://sourceforge.net/projects/libcmis/"
arch="all"
-license="MPL1.1+ GPLv2+ LGPLv2+"
+license="MPL-1.1 GPL-2.0-or-later LGPL-2.0-or-later"
depends=""
depends_dev="curl-dev libxml2-dev cppunit-dev boost-dev"
makedepends="$depends_dev autoconf automake libtool"
diff --git a/community/libcoap/APKBUILD b/community/libcoap/APKBUILD
index 65f17759ea..8a356b5d8c 100644
--- a/community/libcoap/APKBUILD
+++ b/community/libcoap/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A CoAP (RFC 7252) implementation"
url="https://github.com/obgm/libcoap"
arch="all"
-license="BSD GPL2+"
+license="BSD GPL-2.0-or-later"
depends=""
depends_dev=""
makedepends="automake autoconf libtool asciidoc"
diff --git a/community/libcoro/APKBUILD b/community/libcoro/APKBUILD
index 1370449f6a..ffe8042fb1 100644
--- a/community/libcoro/APKBUILD
+++ b/community/libcoro/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Coroutines (cooperative multitasking) in a portable fashion implemented in C"
url="http://software.schmorp.de/pkg/libcoro.html"
arch="all"
-license="BSD-2"
+license="BSD-2-Clause"
makedepends="cvs gzip musl-dev"
subpackages="$pkgname-dev"
source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.gz
diff --git a/community/libcouchbase/APKBUILD b/community/libcouchbase/APKBUILD
index 1484602d9e..d30a87a1d2 100644
--- a/community/libcouchbase/APKBUILD
+++ b/community/libcouchbase/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="C client library for Couchbase"
url="https://developer.couchbase.com/community"
arch="all"
-license="ASL 2.0"
+license="Apache-2.0"
depends=
depends_dev="musl-dev libressl-dev snappy-dev"
makedepends="$depends_dev cmake perl libtool libev-dev libevent-dev libuv-dev"
diff --git a/community/libdbi-drivers/APKBUILD b/community/libdbi-drivers/APKBUILD
index 90678c76ca..81b8e6ec65 100644
--- a/community/libdbi-drivers/APKBUILD
+++ b/community/libdbi-drivers/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Provides the database-specific drivers for the libdbi framework"
url="http://libdbi-drivers.sourceforge.net/"
arch="all"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
depends=""
depends_dev=""
makedepends="libdbi-dev freetds-dev mysql-dev postgresql-dev sqlite-dev
diff --git a/community/libe-book/APKBUILD b/community/libe-book/APKBUILD
index eebf0a1a16..fa541de01e 100644
--- a/community/libe-book/APKBUILD
+++ b/community/libe-book/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=6
pkgdesc="Import filter and tools for various ebook formats"
url="https://sourceforge.net/projects/libebook/"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends_dev="boost-dev icu-dev librevenge-dev libxml2-dev zlib-dev"
makedepends="$depends_dev doxygen gperf"
subpackages="$pkgname-dev $pkgname-doc $pkgname-tools"
diff --git a/community/libetonyek/APKBUILD b/community/libetonyek/APKBUILD
index a1b2aab849..11afd63c9c 100644
--- a/community/libetonyek/APKBUILD
+++ b/community/libetonyek/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Import filter and tools for Apple Keynote presentations"
url="https://wiki.documentfoundation.org/DLP/Libraries/libetonyek"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="glm-dev boost-dev librevenge-dev libxml2-dev zlib-dev liblangtag-dev"
makedepends="$depends_dev gperf doxygen mdds1.0-dev"
diff --git a/community/libewf/APKBUILD b/community/libewf/APKBUILD
index 9b5a3e3c86..5064dc3445 100644
--- a/community/libewf/APKBUILD
+++ b/community/libewf/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Library to support the Expert Witness Compression Format"
url="http://libewf.sourceforge.net"
arch="all"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
depends=""
depends_dev="zlib-dev bzip2-dev libressl-dev util-linux-dev"
makedepends="$depends_dev"
diff --git a/community/libexttextcat/APKBUILD b/community/libexttextcat/APKBUILD
index 330add4609..ed7babe01f 100644
--- a/community/libexttextcat/APKBUILD
+++ b/community/libexttextcat/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="An N-Gram-Based Text Categorization library"
url="http://www.freedesktop.org/wiki/Software/libexttextcat/"
arch="all"
-license="MPL2"
+license="MPL-2.0"
checkdepends="bash"
subpackages="$pkgname-dev"
source="http://dev-www.libreoffice.org/src/$pkgname/$pkgname-$pkgver.tar.xz"
diff --git a/community/libfreehand/APKBUILD b/community/libfreehand/APKBUILD
index f7c97e8ab5..9842331767 100644
--- a/community/libfreehand/APKBUILD
+++ b/community/libfreehand/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Import filter and tools for Adobe FreeHand documents"
url="https://wiki.documentfoundation.org/DLP/Libraries/libfreehand"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="libxml2-dev lcms2-dev icu-dev"
makedepends="$depends_dev gperf perl doxygen librevenge-dev zlib-dev"
diff --git a/community/libftdi1/APKBUILD b/community/libftdi1/APKBUILD
index 7cdbd0628c..5754d61792 100644
--- a/community/libftdi1/APKBUILD
+++ b/community/libftdi1/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A library to talk to FTDI chips"
url="https://www.intra2net.com/en/developer/libftdi/download.php"
arch="all"
-license="LGPL2, GPL2"
+license="LGPL-2.0 GPL-2.0"
makedepends="cmake doxygen swig libusb-dev"
subpackages="$pkgname-dev $pkgname-doc"
install="$pkgname.pre-install $pkgname.post-upgrade"
diff --git a/community/libhdhomerun/APKBUILD b/community/libhdhomerun/APKBUILD
index 04ce69823b..c683f7259f 100644
--- a/community/libhdhomerun/APKBUILD
+++ b/community/libhdhomerun/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Library for Silicon Dust HD HomeRun"
url="http://www.silicondust.com/support/downloads/linux/"
arch="all"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
depends="$pkgname-libs"
depends_dev="$pkgname-libs"
install=""
diff --git a/community/libindicator/APKBUILD b/community/libindicator/APKBUILD
index 4ec404ffcf..4e86c9b228 100644
--- a/community/libindicator/APKBUILD
+++ b/community/libindicator/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Set of symbols and convenience functions for Ayatana indicators (GTK+ 3 library)"
url="https://launchpad.net/libindicator"
arch="all"
-license="GPL3"
+license="GPL-3.0"
makedepends="gtk+3.0-dev"
subpackages="$pkgname-dev"
source="https://launchpad.net/$pkgname/${pkgver%.*}/${pkgver}/+download/$pkgname-$pkgver.tar.gz"
diff --git a/community/libixion/APKBUILD b/community/libixion/APKBUILD
index eb05c2cbaf..00e0e936a2 100644
--- a/community/libixion/APKBUILD
+++ b/community/libixion/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="a general purpose formula parser & interpreter"
url="https://gitlab.com/ixion/ixion"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev=""
makedepends="$depends_dev boost-dev mdds-dev"
diff --git a/community/liblangtag/APKBUILD b/community/liblangtag/APKBUILD
index 48e8cd3ca5..65d1a9c430 100644
--- a/community/liblangtag/APKBUILD
+++ b/community/liblangtag/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Interface library to access/deal with tags for identifying languages"
url="http://tagoh.bitbucket.org/liblangtag/index.html"
arch="all"
-license="LGPL3"
+license="LGPL-3.0"
depends=""
depends_dev="glib-dev"
makedepends="$depends_dev gobject-introspection libtool libxml2-dev"
diff --git a/community/libmatekbd/APKBUILD b/community/libmatekbd/APKBUILD
index 840e0d0fe4..34cba86632 100644
--- a/community/libmatekbd/APKBUILD
+++ b/community/libmatekbd/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="MATE keyboard library"
url="https://github.com/mate-desktop/libmatekbd"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common freetype"
makedepends="libxklavier-dev libtool intltool gtk+3.0-dev"
subpackages="$pkgname-dev $pkgname-lang"
diff --git a/community/libmateweather/APKBUILD b/community/libmateweather/APKBUILD
index f4712c21ad..83c312447f 100644
--- a/community/libmateweather/APKBUILD
+++ b/community/libmateweather/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A library to access weather information from online services for numerous locations"
url="https://github.com/mate-desktop/libmateweather"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common"
makedepends="libsoup-dev libtool intltool gtk+3.0-dev libxml2-utils tzdata"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
diff --git a/community/libmbim/APKBUILD b/community/libmbim/APKBUILD
index 1a182d9000..6b5bfe61e6 100644
--- a/community/libmbim/APKBUILD
+++ b/community/libmbim/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="MBIM modem protocol helper library"
url="http://www.freedesktop.org/wiki/Software/libmbim"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="$depends_dev gtk-doc python2 glib-dev py-gobject libgudev-dev"
subpackages="$pkgname-dev $pkgname-doc"
source="https://www.freedesktop.org/software/$pkgname/$pkgname-$pkgver.tar.xz"
diff --git a/community/libmpdclient/APKBUILD b/community/libmpdclient/APKBUILD
index bb64963b1f..7d466e43cf 100644
--- a/community/libmpdclient/APKBUILD
+++ b/community/libmpdclient/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="An asynchronous API library for interfacing MPD in the C, C++ & Objective C languages"
url="https://www.musicpd.org/libs/libmpdclient"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends="meson"
subpackages="$pkgname-dev $pkgname-doc"
diff --git a/community/libmspub/APKBUILD b/community/libmspub/APKBUILD
index 660abfda9a..2386d70acf 100644
--- a/community/libmspub/APKBUILD
+++ b/community/libmspub/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=5
pkgdesc="Import filter and tools for MS Publisher files"
url="https://wiki.documentfoundation.org/DLP/Libraries/libmspub"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="boost-dev librevenge-dev zlib-dev icu-dev libwpd-dev libwpg-dev"
makedepends="$depends_dev doxygen"
diff --git a/community/libmwaw/APKBUILD b/community/libmwaw/APKBUILD
index b10df3ad0c..7c9f9ca453 100644
--- a/community/libmwaw/APKBUILD
+++ b/community/libmwaw/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Import filter and tools for old Mac documents"
url="https://sourceforge.net/projects/libmwaw/"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="boost-dev attr-dev zlib-dev"
makedepends="$depends_dev librevenge-dev doxygen"
diff --git a/community/libndp/APKBUILD b/community/libndp/APKBUILD
index 33390cfa7e..52e9d4372e 100644
--- a/community/libndp/APKBUILD
+++ b/community/libndp/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Library for IPv6 Neighbor Discovery Protocol"
url="http://libndp.org"
arch="all"
-license="GPL2.1"
+license="GPL-2.1"
makedepends="autoconf automake libtool"
subpackages="$pkgname-dev $pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/jpirko/libndp/archive/v$pkgver.tar.gz
diff --git a/community/libnsl/APKBUILD b/community/libnsl/APKBUILD
index 167934883c..9e4c52952f 100644
--- a/community/libnsl/APKBUILD
+++ b/community/libnsl/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="Public client interface for NIS(YP) and NIS+ in a IPv6 ready version"
url="https://github.com/thkukuk/libnsl"
arch="all"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
makedepends="autoconf automake libtool libc-dev gettext-dev libtirpc-dev file"
subpackages="$pkgname-dev"
source="https://github.com/thkukuk/$pkgname/archive/$pkgname-$pkgver.tar.gz
diff --git a/community/libodfgen/APKBUILD b/community/libodfgen/APKBUILD
index 5b8de86483..f0c8787fd1 100644
--- a/community/libodfgen/APKBUILD
+++ b/community/libodfgen/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Import filter and tools for Open Document Format"
url="https://sourceforge.net/projects/libwpd/"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="boost-dev librevenge-dev"
makedepends="$depends_dev pkgconfig doxygen"
diff --git a/community/liborcus/APKBUILD b/community/liborcus/APKBUILD
index b1cf9f43f7..e4b29202c6 100644
--- a/community/liborcus/APKBUILD
+++ b/community/liborcus/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Library for processing spreadsheet documents"
url="https://gitlab.com/orcus/orcus"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev=""
makedepends="$depends_dev boost-dev mdds-dev libixion-dev zlib-dev"
diff --git a/community/libosinfo/APKBUILD b/community/libosinfo/APKBUILD
index 287f97b8a2..2fe2e03af1 100644
--- a/community/libosinfo/APKBUILD
+++ b/community/libosinfo/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="A library for managing OS information for virtualization"
url="http://libosinfo.org/"
arch="all"
-license="LGPLv2+"
+license="LGPL-2.0-or-later"
depends="hwdata osinfo-db"
makedepends="glib-dev libsoup-dev libxml2-dev libxslt-dev vala intltool
gobject-introspection-dev check-dev perl-dev"
diff --git a/community/libpagemaker/APKBUILD b/community/libpagemaker/APKBUILD
index 0d89638f5e..b3f2070704 100644
--- a/community/libpagemaker/APKBUILD
+++ b/community/libpagemaker/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Import filter and tools for PageMaker"
url="https://wiki.documentfoundation.org/DLP/Libraries/libpagemaker"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="boost-dev librevenge-dev"
makedepends="$depends_dev doxygen"
diff --git a/community/libplist/APKBUILD b/community/libplist/APKBUILD
index 2833adde26..73c424f2a4 100644
--- a/community/libplist/APKBUILD
+++ b/community/libplist/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="A library to handle Apple Property List format whereas it's binary or XML"
url="http://libimobiledevice.org/"
arch="all"
-license="GPL2 LGPL2.1"
+license="GPL-2.0 LGPL-2.1"
depends=""
depends_dev="libxml2-dev glib-dev"
makedepends="swig python2-dev $depends_dev cython-dev python2 cython"
diff --git a/community/libqmi/APKBUILD b/community/libqmi/APKBUILD
index 68a4073b2d..309c018957 100644
--- a/community/libqmi/APKBUILD
+++ b/community/libqmi/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="QMI modem protocol helper library"
url="http://www.freedesktop.org/wiki/Software/libqmi"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="gtk-doc python2 glib-dev libgudev-dev linux-headers"
options="!check" #FIXME
subpackages="$pkgname-dev $pkgname-doc"
diff --git a/community/libreoffice/APKBUILD b/community/libreoffice/APKBUILD
index 8be8e8eb12..0d89c58558 100644
--- a/community/libreoffice/APKBUILD
+++ b/community/libreoffice/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="LibreOffice - Meta package for the full office suite"
url="http://www.libreoffice.org/"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends_dev="cups-dev libjpeg-turbo-dev boost-dev clucene-dev libe-book-dev icu-dev icu
libetonyek-dev libwpd-dev libwpg-dev libmspub-dev libmwaw-dev libpagemaker-dev
libvisio-dev libcmis-dev lcms2-dev cppunit-dev freetype-dev libabw-dev libwps-dev
diff --git a/community/libreswan/APKBUILD b/community/libreswan/APKBUILD
index 5f134090d2..1795776f65 100644
--- a/community/libreswan/APKBUILD
+++ b/community/libreswan/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="IPsec implementation for Linux"
url="https://libreswan.org"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
depends="nss-tools iproute2"
provides="openswan"
makedepends="bison flex coreutils bash xmlto
diff --git a/community/libspectre/APKBUILD b/community/libspectre/APKBUILD
index c2f073de96..b8f5c9124a 100644
--- a/community/libspectre/APKBUILD
+++ b/community/libspectre/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="A small library for rendering Postscript documents"
url="http://www.freedesktop.org/wiki/Software/libspectre"
arch="all"
-license="GPL2"
+license="GPL-2.0"
# file, cairo-dev for tests only
makedepends="ghostscript-dev doxygen graphviz cairo-dev file"
subpackages="$pkgname-dev $pkgname-doc"
diff --git a/community/libstaroffice/APKBUILD b/community/libstaroffice/APKBUILD
index 974d46ba51..cda0f8fac0 100644
--- a/community/libstaroffice/APKBUILD
+++ b/community/libstaroffice/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Import filter for StarOffice documents"
url="https://github.com/fosnola/libstaroffice"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="zlib-dev boost-dev"
makedepends="$depends_dev librevenge-dev doxygen"
diff --git a/community/libteam/APKBUILD b/community/libteam/APKBUILD
index 0ec30f3a3e..d172f642fc 100644
--- a/community/libteam/APKBUILD
+++ b/community/libteam/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Library for controlling team network device"
url="http://libteam.org"
arch="all"
-license="LGPL2.1"
+license="LGPL-2.1"
makedepends="autoconf automake libtool libnl3-dev libdaemon-dev jansson-dev
dbus-dev linux-headers bsd-compat-headers doxygen swig
python2-dev python3-dev"
diff --git a/community/libvirt-glib/APKBUILD b/community/libvirt-glib/APKBUILD
index 4262f469e0..db96fc7308 100644
--- a/community/libvirt-glib/APKBUILD
+++ b/community/libvirt-glib/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="libvirt glib integration for events"
url="http://libvirt.org/"
arch="all"
-license="LGPLv2+"
+license="LGPL-2.0-or-later"
depends=""
makedepends="gobject-introspection-dev libvirt-dev
libxml2-dev vala sed intltool"
diff --git a/community/libvisio/APKBUILD b/community/libvisio/APKBUILD
index 795e8c37c1..70ee04884a 100644
--- a/community/libvisio/APKBUILD
+++ b/community/libvisio/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Import filter and tools for MS Visio Diagrams"
url="https://wiki.documentfoundation.org/DLP/Libraries/libvisio"
arch="all"
-license="MPL2.0"
+license="MPL-2.0"
depends_dev="boost-dev librevenge-dev icu-dev libwpd-dev libwpg-dev libxml2-dev zlib-dev"
makedepends="$depends_dev doxygen gperf perl"
subpackages="$pkgname-dev $pkgname-doc $pkgname-tools"
diff --git a/community/libwpd/APKBUILD b/community/libwpd/APKBUILD
index be6c4d9e50..9bc45cc4da 100644
--- a/community/libwpd/APKBUILD
+++ b/community/libwpd/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Import filter and tools for WordPerfect Documents"
url="https://sourceforge.net/p/libwpd/"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="librevenge-dev"
makedepends="$depends_dev doxygen"
diff --git a/community/libwpg/APKBUILD b/community/libwpg/APKBUILD
index bd97d382dc..3ac19d5b59 100644
--- a/community/libwpg/APKBUILD
+++ b/community/libwpg/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Import filter and tools for WordPerfect Graphics"
url="https://sourceforge.net/projects/libwpg/"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="librevenge-dev libwpd-dev"
makedepends="$depends_dev doxygen"
diff --git a/community/libwps/APKBUILD b/community/libwps/APKBUILD
index e0a8162974..a337d2c908 100644
--- a/community/libwps/APKBUILD
+++ b/community/libwps/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Import filter and tools for Microsoft Works files"
url="https://sourceforge.net/projects/libwps/"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="librevenge-dev"
makedepends="$depends_dev doxygen"
diff --git a/community/libzmf/APKBUILD b/community/libzmf/APKBUILD
index e97e982d44..33f6b10d80 100644
--- a/community/libzmf/APKBUILD
+++ b/community/libzmf/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Import filter and tools for Zoner Callisto/Draw documents"
url="https://wiki.documentfoundation.org/DLP/Libraries/libzmf"
arch="all"
-license="MPL2"
+license="MPL-2.0"
depends=""
depends_dev="boost-dev icu-dev libpng-dev zlib-dev"
makedepends="$depends_dev librevenge-dev doxygen"
diff --git a/community/lshw/APKBUILD b/community/lshw/APKBUILD
index 08345be68b..6ae2b7b29d 100644
--- a/community/lshw/APKBUILD
+++ b/community/lshw/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="Hardware Lister"
url="https://ezix.org/project/wiki/HardwareLiSter"
arch="all"
-license="GPL3+"
+license="GPL-3.0-or-later"
makedepends="sqlite-dev linux-headers"
subpackages="$pkgname-doc $pkgname-lang"
source="http://ezix.org/software/files/lshw-B.$pkgver.tar.gz
diff --git a/community/lua-cqueues-pushy/APKBUILD b/community/lua-cqueues-pushy/APKBUILD
index 1043f6bf6a..5a7b9869a8 100644
--- a/community/lua-cqueues-pushy/APKBUILD
+++ b/community/lua-cqueues-pushy/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Framework for logic control (based on cqueues)"
url="https://github.com/rameplayerorg/lua-cqueues-pushy"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
install=""
depends=""
makedepends="linux-headers"
diff --git a/community/lua-dromozoa-utf8/APKBUILD b/community/lua-dromozoa-utf8/APKBUILD
index 346bb9faaf..1f0931b2e1 100644
--- a/community/lua-dromozoa-utf8/APKBUILD
+++ b/community/lua-dromozoa-utf8/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Lua 5.3 compatible pure-Lua UTF-8 implementation"
url="https://github.com/dromozoa/dromozoa-utf8/"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
depends=""
checkdepends=""
source="$pkgname-$pkgver.tar.gz::https://github.com/dromozoa/$_pkgname/archive/v$pkgver.tar.gz"
diff --git a/community/lua-resty-http/APKBUILD b/community/lua-resty-http/APKBUILD
index 6a43cb2da6..fb1cd89802 100644
--- a/community/lua-resty-http/APKBUILD
+++ b/community/lua-resty-http/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Lua HTTP client cosocket driver for OpenResty / ngx_lua"
url="https://github.com/pintsized/lua-resty-http"
arch="noarch"
-license="BSD2"
+license="BSD-2-Clause"
subpackages=""
source="$pkgname-$pkgver.tar.gz::https://github.com/pintsized/lua-resty-http/archive/v$pkgver.tar.gz"
builddir="$srcdir/$pkgname-$pkgver"
diff --git a/community/lua-sleep/APKBUILD b/community/lua-sleep/APKBUILD
index f83d8bfb05..9a871914cd 100644
--- a/community/lua-sleep/APKBUILD
+++ b/community/lua-sleep/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Sleep functions for Lua"
url=http://projects.plentyfact.org/projects/lua-sleep
arch=all
-license=public-domain
+license="Public-Domain"
depends=
makedepends=lua-dev
source="http://dev.alpinelinux.org/archive/lua-sleep/lua-sleep_$pkgver.tar.gz"
diff --git a/community/lxcfs/APKBUILD b/community/lxcfs/APKBUILD
index f269f1dd2f..b7987b1c32 100644
--- a/community/lxcfs/APKBUILD
+++ b/community/lxcfs/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="FUSE filesystem for LXC"
url="https://linuxcontainers.org/lxcfs"
arch="all"
-license="Apache 2.0"
+license="Apache-2.0"
depends="cgmanager shadow-uidmap uidmapshift"
makedepends="fuse-dev linux-pam-dev linux-headers help2man"
subpackages="$pkgname-pam $pkgname-doc"
diff --git a/community/macchanger/APKBUILD b/community/macchanger/APKBUILD
index efe19246f0..ea06b12390 100644
--- a/community/macchanger/APKBUILD
+++ b/community/macchanger/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="An utility for viewing/manipulating the MAC address of network interfaces"
url="https://github.com/alobbs/macchanger"
arch="all"
-license="GPLv3+"
+license="GPL-3.0-or-later"
makedepends="linux-headers"
subpackages="$pkgname-doc"
source="https://github.com/alobbs/macchanger/releases/download/$pkgver/$pkgname-$pkgver.tar.gz
diff --git a/community/makepasswd/APKBUILD b/community/makepasswd/APKBUILD
index 3935f15634..1f3bf7ee9d 100644
--- a/community/makepasswd/APKBUILD
+++ b/community/makepasswd/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=3
pkgdesc="Generates (pseudo-)random passwords of a desired length"
url="http://people.defora.org/~khorben/projects/makepasswd/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends=""
makedepends="libxslt docbook-xsl libressl-dev"
install=""
diff --git a/community/marco/APKBUILD b/community/marco/APKBUILD
index cbd9c421d4..77c0a5a50e 100644
--- a/community/marco/APKBUILD
+++ b/community/marco/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="MATE window manager"
url="https://github.com/mate-desktop/marco"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common yelp-tools libxml2-utils"
makedepends="libtool itstool zenity intltool glib-dev gtk+3.0-dev
libxcomposite-dev libcanberra-dev"
diff --git a/community/mate-applets/APKBUILD b/community/mate-applets/APKBUILD
index 48803d8d07..262ae099a3 100644
--- a/community/mate-applets/APKBUILD
+++ b/community/mate-applets/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Applets for use with the MATE panel"
url="https://github.com/mate-desktop/mate-applets"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
depends="mate-icon-theme"
makedepends="intltool gtk+3.0-dev mate-panel-dev libwnck3-dev
mate-desktop-dev dconf-dev itstool linux-headers libxml2-dev
diff --git a/community/mate-backgrounds/APKBUILD b/community/mate-backgrounds/APKBUILD
index 83ca5963e2..438bf01aad 100644
--- a/community/mate-backgrounds/APKBUILD
+++ b/community/mate-backgrounds/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Background images and data for MATE"
url="https://github.com/mate-desktop/mate-backgrounds"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common"
makedepends="intltool"
subpackages="$pkgname-lang"
diff --git a/community/mate-calc/APKBUILD b/community/mate-calc/APKBUILD
index eda353c97d..2463111f4f 100644
--- a/community/mate-calc/APKBUILD
+++ b/community/mate-calc/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Calculator for MATE"
url="https://github.com/mate-desktop/mate-calc"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common"
makedepends="itstool libtool intltool gtk+3.0-dev
libxml2-utils libxml2-dev"
diff --git a/community/mate-common/APKBUILD b/community/mate-common/APKBUILD
index 7e4a9cd4e1..b974257292 100644
--- a/community/mate-common/APKBUILD
+++ b/community/mate-common/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Common scripts and macros"
url="http://mate-desktop.org/"
arch="noarch"
-license="GPLv3+"
+license="GPL-3.0-or-later"
subpackages="$pkgname-doc"
source="http://pub.mate-desktop.org/releases/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
builddir="$srcdir/$pkgname-$pkgver"
diff --git a/community/mate-control-center/APKBUILD b/community/mate-control-center/APKBUILD
index f5ba3b37e5..7b02004033 100644
--- a/community/mate-control-center/APKBUILD
+++ b/community/mate-control-center/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="MATE's main interface for configuration of various aspects of your desktop"
url="https://github.com/mate-desktop/mate-control-center"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common mate-menus mate-desktop mate-icon-theme desktop-file-utils"
makedepends="dbus-glib-dev libtool intltool itstool gtk+3.0-dev
dconf-dev mate-menus-dev libunique-dev marco-dev mate-settings-daemon-dev
diff --git a/community/mate-desktop/APKBUILD b/community/mate-desktop/APKBUILD
index 5f415f7602..4621c78ab1 100644
--- a/community/mate-desktop/APKBUILD
+++ b/community/mate-desktop/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="The MATE Desktop Environment"
url="http://wiki.mate-desktop.org/mate-desktop"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common yelp-tools"
depends_dev="startup-notification"
makedepends="$depends_dev itstool intltool dconf-dev gtk+3.0-dev
diff --git a/community/mate-icon-theme-faenza/APKBUILD b/community/mate-icon-theme-faenza/APKBUILD
index 7fba479c75..3eea52f621 100644
--- a/community/mate-icon-theme-faenza/APKBUILD
+++ b/community/mate-icon-theme-faenza/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Faenza desktop icons customized for MATE"
url="https://github.com/mate-desktop/mate-icon-theme"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common"
makedepends="icon-naming-utils intltool autoconf automake coreutils"
source="http://pub.mate-desktop.org/releases/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
diff --git a/community/mate-icon-theme/APKBUILD b/community/mate-icon-theme/APKBUILD
index badd4d8778..2b1f3610f7 100644
--- a/community/mate-icon-theme/APKBUILD
+++ b/community/mate-icon-theme/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="MATE desktop icons"
url="https://github.com/mate-desktop/mate-icon-theme"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common"
makedepends="icon-naming-utils intltool"
subpackages="$pkgname-lang"
diff --git a/community/mate-indicator-applet/APKBUILD b/community/mate-indicator-applet/APKBUILD
index 210eeb6b58..d220a1ad3e 100644
--- a/community/mate-indicator-applet/APKBUILD
+++ b/community/mate-indicator-applet/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A small applet to display information from various applications consistently in the panel"
url="https://github.com/mate-desktop/mate-indicator-applet"
arch="all"
-license="GPL3 LGPL2.1"
+license="GPL-3.0 LGPL-2.1"
makedepends="autoconf automake libtool mate-common glib-dev
gtk+3.0-dev mate-panel-dev intltool libindicator-dev"
subpackages="$pkgname-lang"
diff --git a/community/mate-media/APKBUILD b/community/mate-media/APKBUILD
index 3c30387ed7..47a6b3dede 100644
--- a/community/mate-media/APKBUILD
+++ b/community/mate-media/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="media tools for MATE"
url="https://github.com/mate-desktop/mate-media"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
makedepends="intltool gobject-introspection-dev gtk+3.0-dev
libcanberra-dev libunique-dev libmatemixer-dev mate-desktop-dev
dconf-dev libxml2-dev startup-notification-dev"
diff --git a/community/mate-menus/APKBUILD b/community/mate-menus/APKBUILD
index 64a5a21424..933452445e 100644
--- a/community/mate-menus/APKBUILD
+++ b/community/mate-menus/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="The libmate-menu library, the layout configuration files for the MATE menu, as well as a simple menu editor"
url="https://github.com/mate-desktop/mate-menus"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common"
makedepends="libtool intltool glib-dev"
subpackages="$pkgname-dev $pkgname-lang"
diff --git a/community/mate-notification-daemon/APKBUILD b/community/mate-notification-daemon/APKBUILD
index d15a53473e..6bd6b4456e 100644
--- a/community/mate-notification-daemon/APKBUILD
+++ b/community/mate-notification-daemon/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Small, passive popup dialogs that notify the user of particular events"
url="https://github.com/mate-desktop/mate-notification-daemon"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common"
makedepends="libwnck3-dev libnotify-dev libtool intltool dbus-glib-dev
libcanberra-dev gtk+3.0-dev"
diff --git a/community/mate-panel/APKBUILD b/community/mate-panel/APKBUILD
index 97d02cc5be..66099dacf8 100644
--- a/community/mate-panel/APKBUILD
+++ b/community/mate-panel/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="The MATE panel is the area on your desktop from which you can run applications"
url="https://github.com/mate-desktop/mate-panel"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common mate-desktop"
makedepends="librsvg-dev libmateweather-dev libtool intltool itstool
mate-menus-dev dconf-dev libice-dev libsm-dev libcanberra-dev dbus-glib-dev
diff --git a/community/mate-polkit/APKBUILD b/community/mate-polkit/APKBUILD
index 7232bd2906..f01806e9b7 100644
--- a/community/mate-polkit/APKBUILD
+++ b/community/mate-polkit/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="MATE Authentication Agent for PolicyKit"
url="https://github.com/mate-desktop/mate-polkit"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common"
makedepends="polkit-dev libtool intltool gtk+3.0-dev
gobject-introspection-dev"
diff --git a/community/mate-power-manager/APKBUILD b/community/mate-power-manager/APKBUILD
index eb4e54dfd0..d4b56aa28d 100644
--- a/community/mate-power-manager/APKBUILD
+++ b/community/mate-power-manager/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A Power Manager for MATE"
url="https://github.com/mate-desktop/mate-power-manager"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
makedepends="$depends_dev intltool gettext-dev itstool glib-dev libcanberra-dev
dbus-glib-dev mate-desktop-dev dconf-dev libnotify-dev libunique-dev
upower-dev libgnome-keyring-dev mate-panel-dev libcanberra-dev harfbuzz-dev"
diff --git a/community/mate-screensaver/APKBUILD b/community/mate-screensaver/APKBUILD
index 1c15969975..7041df9ca6 100644
--- a/community/mate-screensaver/APKBUILD
+++ b/community/mate-screensaver/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A screen saver and locker for MATE"
url="https://github.com/mate-desktop/mate-screensaver"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
makedepends="intltool glib-dev libxscrnsaver-dev gtk+3.0-dev
mate-desktop-dev dbus-glib-dev mate-menus-dev dconf-dev"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
diff --git a/community/mate-sensors-applet/APKBUILD b/community/mate-sensors-applet/APKBUILD
index a758835ab2..d07d34d048 100644
--- a/community/mate-sensors-applet/APKBUILD
+++ b/community/mate-sensors-applet/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="An applet for the MATE Panel to display readings from hardware sensors"
url="https://github.com/mate-desktop/mate-sensors-applet"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
depends="perl-xml-parser"
makedepends="intltool glib-dev gtk+3.0-dev mate-panel-dev libxslt-dev
itstool libxml2-utils mdocml-dev"
diff --git a/community/mate-session-manager/APKBUILD b/community/mate-session-manager/APKBUILD
index 17d92e5687..5a6582a7aa 100644
--- a/community/mate-session-manager/APKBUILD
+++ b/community/mate-session-manager/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="The MATE session manager"
url="https://github.com/mate-desktop/mate-session-manager"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common mate-desktop"
makedepends="intltool libtool dconf-dev dbus-glib-dev gtk+3.0-dev
libsm-dev mate-desktop-dev"
diff --git a/community/mate-settings-daemon/APKBUILD b/community/mate-settings-daemon/APKBUILD
index 3c7396038e..78d271ae9e 100644
--- a/community/mate-settings-daemon/APKBUILD
+++ b/community/mate-settings-daemon/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="MATE Settings daemon"
url="https://github.com/mate-desktop/mate-settings-daemon"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common mate-desktop"
makedepends="libtool intltool libmatekbd-dev freeglut-dev
glib-dev gtk+3.0-dev dbus-glib-dev dconf-dev libxklavier-dev libsm-dev
diff --git a/community/mate-system-monitor/APKBUILD b/community/mate-system-monitor/APKBUILD
index 2585e24e76..72c58a01ed 100644
--- a/community/mate-system-monitor/APKBUILD
+++ b/community/mate-system-monitor/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="A system monitor for MATE"
url="https://github.com/mate-desktop/mate-system-monitor"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
depends="mate-icon-theme"
makedepends="gtk+3.0-dev libwnck3-dev gtkmm3-dev libgtop-dev
librsvg-dev glibmm-dev itstool linux-headers libxml2-utils"
diff --git a/community/mate-terminal/APKBUILD b/community/mate-terminal/APKBUILD
index 087d122c05..596b7edd61 100644
--- a/community/mate-terminal/APKBUILD
+++ b/community/mate-terminal/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="MATE terminal emulator"
url="https://github.com/mate-desktop/mate-terminal"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="mate-common yelp-tools mate-desktop"
makedepends="libtool intltool dconf-dev libsm-dev itstool vte3-dev
mate-desktop-dev libxml2-utils gtk+3.0-dev"
diff --git a/community/mate-themes/APKBUILD b/community/mate-themes/APKBUILD
index d6af8b8007..7ba13fe66b 100644
--- a/community/mate-themes/APKBUILD
+++ b/community/mate-themes/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="MATE themes"
url="https://github.com/mate-desktop/mate-themes"
arch="noarch"
-license="LGPL2"
+license="LGPL-2.0"
depends="mate-common"
makedepends="intltool gdk-pixbuf-dev gtk+2.0-dev icon-naming-utils gtk+3.0-dev"
subpackages="$pkgname-lang"
diff --git a/community/mate-utils/APKBUILD b/community/mate-utils/APKBUILD
index b1115d95f3..223e2e25af 100644
--- a/community/mate-utils/APKBUILD
+++ b/community/mate-utils/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Utilities for the MATE Desktop"
url="https://github.com/mate-desktop/mate-utils"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
makedepends="intltool glib-dev gtk+3.0-dev mate-panel-dev
libgtop-dev libcanberra-dev itstool libsm-dev libxml2-utils"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
diff --git a/community/maven/APKBUILD b/community/maven/APKBUILD
index 57c7935df7..79ad567b9b 100644
--- a/community/maven/APKBUILD
+++ b/community/maven/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="A Java project management and project comprehension tool."
url="http://maven.apache.org"
arch="noarch"
-license="ASL-2.0"
+license="Apache-2.0"
depends="openjdk8-jre"
source="http://mirror.hosting90.cz/apache/$pkgname/$_pkgname/$pkgver/binaries/apache-$pkgname-$pkgver-bin.tar.gz"
builddir="$srcdir/apache-$pkgname-$pkgver"
diff --git a/community/mbedtls/APKBUILD b/community/mbedtls/APKBUILD
index 2f20ae9245..42270fc201 100644
--- a/community/mbedtls/APKBUILD
+++ b/community/mbedtls/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Light-weight cryptographic and SSL/TLS library"
url="https://tls.mbed.org/"
arch="all"
-license="GPL2+ ASL 2.0"
+license="GPL-2.0-or-later Apache-2.0"
makedepends="cmake perl"
subpackages="$pkgname-static $pkgname-dev $pkgname-utils"
source="$pkgname-$pkgver.tar.gz::https://github.com/ARMmbed/$pkgname/archive/$pkgname-$pkgver.tar.gz
diff --git a/community/midori/APKBUILD b/community/midori/APKBUILD
index 63aa370677..27180f110a 100644
--- a/community/midori/APKBUILD
+++ b/community/midori/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="A lightweight web browser based on Gtk WebKit"
url="http://www.midori-browser.org"
arch="x86 x86_64"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
depends=
makedepends="cmake librsvg-dev paxmark python2 vala gtk+3.0-dev gcr-dev libunique-dev webkit2gtk-dev"
subpackages="$pkgname-lang"
diff --git a/community/minetest/APKBUILD b/community/minetest/APKBUILD
index 2125b372c0..bae9227a03 100644
--- a/community/minetest/APKBUILD
+++ b/community/minetest/APKBUILD
@@ -8,7 +8,7 @@ url="http://minetest.net/"
# luajit is not available for disabled arches
arch="all !s390x"
install="$pkgname-server.pre-install"
-license="LGPL2.1 CCBY-SA3.0"
+license="LGPL-2.1 CC-BY-SA-3.0"
depends="$pkgname-common"
pkgusers="minetest"
pkggroups="minetest"
diff --git a/community/modemmanager/APKBUILD b/community/modemmanager/APKBUILD
index b4b724c8f3..67feef2035 100644
--- a/community/modemmanager/APKBUILD
+++ b/community/modemmanager/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="ModemManager library"
url="http://www.freedesktop.org/wiki/Software/ModemManager"
arch="all"
-license="GPL2, LGPL2.1"
+license="GPL-2.0 LGPL-2.1"
depends_dev="libmm-glib"
makedepends="$depends_dev gobject-introspection-dev gtk-doc intltool vala
libgudev-dev polkit-dev libmbim-dev libqmi-dev linux-headers"
diff --git a/community/mongodb-tools/APKBUILD b/community/mongodb-tools/APKBUILD
index 3d173a044f..4f264aff30 100644
--- a/community/mongodb-tools/APKBUILD
+++ b/community/mongodb-tools/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="The MongoDB tools provide import, export, and diagnostic capabilities."
url="https://github.com/mongodb/mongo-tools"
arch="all !s390x !aarch64"
-license="apache"
+license="Apache"
makedepends="$depends_dev go cyrus-sasl-dev libressl-dev libpcap-dev"
options="!check"
source="$pkgname-$pkgver.tar.gz::https://github.com/mongodb/mongo-tools/archive/r$pkgver.tar.gz
diff --git a/community/monitoring-plugins/APKBUILD b/community/monitoring-plugins/APKBUILD
index 8913003c63..a05ca1a8b5 100644
--- a/community/monitoring-plugins/APKBUILD
+++ b/community/monitoring-plugins/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=6
pkgdesc="Plugins for Icinga, Naemon, Nagios, Shinken, Sensu and other monitoring applications"
url="http://www.monitoring-plugins.org"
arch="all"
-license="GPL3"
+license="GPL-3.0"
options="suid"
depends="iputils"
makedepends="linux-headers libdbi-dev libressl-dev
diff --git a/community/monkey/APKBUILD b/community/monkey/APKBUILD
index 9c775281fd..4599053246 100644
--- a/community/monkey/APKBUILD
+++ b/community/monkey/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="Monkey is a lightweight and powerful web server"
url="http://monkey-project.com/"
arch="all"
-license="ASL 2.0"
+license="Apache-2.0"
makedepends="cmake jemalloc-dev bash mbedtls-dev findutils"
subpackages="$pkgname-doc $pkgname-dev"
source="http://monkey-project.com/releases/1.6/$pkgname-$pkgver.tar.gz"
diff --git a/community/mozo/APKBUILD b/community/mozo/APKBUILD
index e3d454f5dc..298b2d9c55 100644
--- a/community/mozo/APKBUILD
+++ b/community/mozo/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A menu editor for MATE"
url="https://github.com/mate-desktop/mozo"
arch="noarch"
-license="GPLv2"
+license="GPL-2.0"
makedepends="intltool mate-menus-dev glib-dev py-gobject3-dev"
subpackages="$pkgname-doc $pkgname-lang"
source="http://pub.mate-desktop.org/releases/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
diff --git a/community/mpc/APKBUILD b/community/mpc/APKBUILD
index cc81a8fc9e..6cd425f042 100644
--- a/community/mpc/APKBUILD
+++ b/community/mpc/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Minimalist command line interface to MPD"
url="https://www.musicpd.org/clients/mpc/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="libmpdclient-dev"
subpackages="$pkgname-bash-completion:bashcomp:noarch $pkgname-doc"
source="http://www.musicpd.org/download/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
diff --git a/community/mpd/APKBUILD b/community/mpd/APKBUILD
index ce45ff0126..642ded3ac5 100644
--- a/community/mpd/APKBUILD
+++ b/community/mpd/APKBUILD
@@ -14,7 +14,7 @@ url="https://musicpd.org"
pkgusers="mpd"
pkggroups="mpd audio"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends="lame-dev glib-dev curl-dev libao-dev libmad-dev flac-dev
libogg-dev faad2-dev libid3tag-dev libvorbis-dev alsa-lib-dev
diff --git a/community/mpv/APKBUILD b/community/mpv/APKBUILD
index 81f8f8e990..765b09cf3e 100644
--- a/community/mpv/APKBUILD
+++ b/community/mpv/APKBUILD
@@ -9,7 +9,7 @@ pkgrel=2
pkgdesc="Video player based on MPlayer/mplayer2"
url="https://mpv.io/"
arch="all"
-license="GPL2+ LGPL2+"
+license="GPL-2.0-or-later LGPL-2.0-or-later"
depends=""
makedepends="libxxf86dga-dev libxv-dev libmad-dev lame-dev libao-dev
libtheora-dev xvidcore-dev zlib-dev sdl-dev freetype-dev
diff --git a/community/msgpack-c/APKBUILD b/community/msgpack-c/APKBUILD
index 5a5fa4d874..3ec30c8abb 100644
--- a/community/msgpack-c/APKBUILD
+++ b/community/msgpack-c/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="An efficient object serialization library"
url="https://msgpack.org"
arch="all"
-license="Boost"
+license="BSL-1.0"
depends=""
makedepends="cmake"
subpackages="$pkgname-dev"
diff --git a/community/mtex2mml/APKBUILD b/community/mtex2mml/APKBUILD
index c2fe141182..0d0dad1755 100644
--- a/community/mtex2mml/APKBUILD
+++ b/community/mtex2mml/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="A Bison grammar to convert TeX math into MathML"
url="https://github.com/gjtorikian/mtex2MML"
arch="all"
-license="GPL2 MPL2 LGPL2.1"
+license="GPL-2.0 MPL-2.0 LGPL-2.1"
makedepends="cmake bison flex-dev python3"
subpackages="$pkgname-dev $pkgname-libs $pkgname-fixtures::noarch"
source="$pkgname-$pkgver.tar.gz::https://github.com/gjtorikian/$pkgname/archive/v$pkgver.tar.gz
diff --git a/community/multitail/APKBUILD b/community/multitail/APKBUILD
index b82f962ebb..f7b5a99d38 100644
--- a/community/multitail/APKBUILD
+++ b/community/multitail/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="MultiTail lets you view one or multiple files like the original tail program"
arch="all"
url="http://www.vanheusden.com/multitail"
-license="GPL2"
+license="GPL-2.0"
depends_dev=""
depends="ncurses coreutils"
makedepends="ncurses-dev"
diff --git a/community/mumudvb/APKBUILD b/community/mumudvb/APKBUILD
index f58c60cd9b..fd649301eb 100644
--- a/community/mumudvb/APKBUILD
+++ b/community/mumudvb/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="A DVB IPTV streaming software"
url="http://mumudvb.braice.net/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends="automake autoconf libtool linux-headers m4 libdvbcsa-dev asciidoc gettext-dev"
install="$pkgname.pre-install"
diff --git a/community/mutagen/APKBUILD b/community/mutagen/APKBUILD
index e6251f2e53..a44fe4a41e 100644
--- a/community/mutagen/APKBUILD
+++ b/community/mutagen/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="An audio metadata tag reader and writer implemented in pure python"
url="https://github.com/quodlibet/mutagen"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="python2 py-mutagen"
makedepends="python2-dev"
checkdepends="py2-pytest py-setuptools py2-hypothesis"
diff --git a/community/mysecureshell/APKBUILD b/community/mysecureshell/APKBUILD
index 2c8b62d904..19a346fcdc 100644
--- a/community/mysecureshell/APKBUILD
+++ b/community/mysecureshell/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A solution which has been made to bring more features to sftp/scp protocol given by OpenSSH."
url="https://github.com/mysecureshell/mysecureshell"
arch="all"
-license="GNU"
+license="GPL"
depends="openssh"
makedepends="musl-dev"
install="$pkgname.post-install $pkgname.post-deinstall"
diff --git a/community/mythes/APKBUILD b/community/mythes/APKBUILD
index 6dc45d2a49..6de9d3428c 100644
--- a/community/mythes/APKBUILD
+++ b/community/mythes/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A simple thesaurus"
url="http://hunspell.sourceforge.net/"
arch="all"
-license="GPL2+ LGPL2+ MPL 1.1"
+license="GPL-2.0-or-later LGPL-2.0-or-later MPL-1.1"
subpackages="$pkgname-dev"
depends_dev="perl hunspell-dev"
makedepends="$depends_dev"
diff --git a/community/nbd/APKBUILD b/community/nbd/APKBUILD
index d30012b9e9..99cc715fe2 100644
--- a/community/nbd/APKBUILD
+++ b/community/nbd/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Tools for network block devices"
url="http://nbd.sourceforge.net"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="glib-dev linux-headers zlib-dev"
subpackages="$pkgname-doc $pkgname-client"
source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.xz"
diff --git a/community/ncmpc/APKBUILD b/community/ncmpc/APKBUILD
index 88c80e2b3a..cd56554d20 100644
--- a/community/ncmpc/APKBUILD
+++ b/community/ncmpc/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="Fully featured MPD client using ncurses"
url="https://www.musicpd.org/clients/ncmpc/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="ncurses-dev glib-dev libmpdclient-dev meson"
subpackages="$pkgname-doc $pkgname-lang $pkgname-dbg"
source="http://www.musicpd.org/download/$pkgname/0/$pkgname-$pkgver.tar.xz"
diff --git a/community/nedit/APKBUILD b/community/nedit/APKBUILD
index e5bdf28afb..5923a75ab8 100644
--- a/community/nedit/APKBUILD
+++ b/community/nedit/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="The Nirvana Editor, a multi-purpose X11 editor that's easy to use"
url="https://sourceforge.net/projects/nedit/"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
# perl for docs, bison and flex are used but may be optional
makedepends="$depends_dev motif-dev bison flex perl"
subpackages="$pkgname-doc"
diff --git a/community/neovim/APKBUILD b/community/neovim/APKBUILD
index 7cceb5fea3..13c98d761c 100644
--- a/community/neovim/APKBUILD
+++ b/community/neovim/APKBUILD
@@ -16,7 +16,7 @@ pkgrel=0
pkgdesc="Vim-fork focused on extensibility and agility"
url="https://neovim.io"
arch="all !s390x" # needs luajit
-license="ASL-2.0 custom"
+license="Apache-2.0 custom"
depends=""
makedepends="cmake gettext-dev gperf libtermkey-dev libuv-dev libvterm-dev
lua5.1-lpeg lua5.1-mpack luajit-dev msgpack-c-dev unibilium-dev"
diff --git a/community/netatalk/APKBUILD b/community/netatalk/APKBUILD
index 86258bf48b..0a7a6ba910 100644
--- a/community/netatalk/APKBUILD
+++ b/community/netatalk/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Netatalk is a freely-available Open Source AFP fileserver"
url="http://netatalk.sourceforge.net/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="acl-dev attr-dev db-dev libevent-dev libgcrypt-dev tdb-dev file"
subpackages="$pkgname-doc $pkgname-dev"
source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz
diff --git a/community/nextcloud-client/APKBUILD b/community/nextcloud-client/APKBUILD
index 0399b53081..32e157fabe 100644
--- a/community/nextcloud-client/APKBUILD
+++ b/community/nextcloud-client/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Nextcloud Desktop Client"
url="https://github.com/nextcloud/client_theming"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="$depends_dev cmake qt5-qttools-dev qt5-qtwebkit-dev
qt5-qtkeychain-dev"
subpackages="$pkgname-dev"
diff --git a/community/notmuch/APKBUILD b/community/notmuch/APKBUILD
index d516ec2d13..52a445258a 100644
--- a/community/notmuch/APKBUILD
+++ b/community/notmuch/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="E-Mail index, search and tagging"
url="https://notmuchmail.org/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
makedepends="gzip xapian-core-dev gmime-dev talloc-dev py-sphinx
py-requests python2-dev python3-dev bash-completion"
checkdepends="sed coreutils diffutils bash tar mdocml grep"
diff --git a/community/numix-themes/APKBUILD b/community/numix-themes/APKBUILD
index 9a807a3fc3..e91a512898 100644
--- a/community/numix-themes/APKBUILD
+++ b/community/numix-themes/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A modern flat theme with a combination of light and dark elements, GTK 2 and 3"
url="http://shimmerproject.org/project/Numix/"
arch="noarch"
-license="GPLv3"
+license="GPL-3.0"
subpackages="$pkgname-gtk2 $pkgname-gtk3 $pkgname-metacity $pkgname-xfwm4 $pkgname-xfce4-notifyd:_notify
$pkgname-openbox:_openbox"
source="numix-$pkgver.tar.gz::https://github.com/numixproject/$_pkgname/archive/$pkgver.tar.gz"
diff --git a/community/nuttcp/APKBUILD b/community/nuttcp/APKBUILD
index 742f646ccd..4a47a39936 100644
--- a/community/nuttcp/APKBUILD
+++ b/community/nuttcp/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A network performance measurement tool"
url="http://www.nuttcp.net"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="linux-headers"
source="http://nuttcp.net/nuttcp/nuttcp-$pkgver/nuttcp-$pkgver.c"
builddir="$srcdir"
diff --git a/community/nx-libs/APKBUILD b/community/nx-libs/APKBUILD
index 029cf7af80..98c0c100bc 100644
--- a/community/nx-libs/APKBUILD
+++ b/community/nx-libs/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="NoMachine libraries (redistributed by x2go)"
url="http://x2go.org"
arch="all"
-license="GPLv2+"
+license="GPL-2.0-or-later"
depends="font-cursor-misc font-misc-misc"
makedepends="libx11-dev zlib-dev libjpeg-turbo-dev
libpng-dev libfontenc-dev linux-headers
diff --git a/community/nxapi/APKBUILD b/community/nxapi/APKBUILD
index 9b8bc4bebe..50038103fe 100644
--- a/community/nxapi/APKBUILD
+++ b/community/nxapi/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="nginx/naxsi log parser, whitelist and report generator."
url="http://www.nginx.org | https://github.com/nbs-system/naxsi"
arch="noarch"
-license="GPL v2"
+license="GPL-2.0"
depends="python2"
depends_dev=""
makedepends="python2-dev"
diff --git a/community/obnam/APKBUILD b/community/obnam/APKBUILD
index 8965b1f8fe..33ae7c2669 100644
--- a/community/obnam/APKBUILD
+++ b/community/obnam/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A backup program that supports encryption and deduplication"
url="http://obnam.org/"
arch="all"
-license="GPL3+"
+license="GPL-3.0-or-later"
depends="python2 py-larch py-paramiko py-fuse py-enum34 py-six py-asn1-modules py-packaging"
depends_dev=""
makedepends="python2-dev py-setuptools"
diff --git a/community/ocaml/APKBUILD b/community/ocaml/APKBUILD
index f7feb14473..62f26c7d5b 100644
--- a/community/ocaml/APKBUILD
+++ b/community/ocaml/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Main implementation of the Caml programming language"
url="http://ocaml.org/"
arch="all !x86 !armhf !s390x"
-license="LGPLv2"
+license="LGPL-2.0"
makedepends="ncurses-dev zlib-dev gdbm-dev"
depends="ncurses-dev"
options="textrels"
diff --git a/community/ocamlbuild/APKBUILD b/community/ocamlbuild/APKBUILD
index e114335c82..434f160be3 100644
--- a/community/ocamlbuild/APKBUILD
+++ b/community/ocamlbuild/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Generic build tool with built-in rules for building OCaml library and programs."
url="https://github.com/ocaml/ocamlbuild"
arch="all !x86 !armhf !s390x" #ocaml not avail on excluded platforms
-license="LGPL2"
+license="LGPL-2.0"
depends=""
makedepends="ocaml"
options=""
diff --git a/community/offlineimap/APKBUILD b/community/offlineimap/APKBUILD
index 7123209d00..e9ca404e7e 100644
--- a/community/offlineimap/APKBUILD
+++ b/community/offlineimap/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="Synchronizes emails between two repositories"
url="http://www.offlineimap.org"
arch="noarch"
-license="GPL2+"
+license="GPL-2.0-or-later"
depends="python2 py2-six"
makedepends="python2-dev asciidoc"
install=""
diff --git a/community/opam/APKBUILD b/community/opam/APKBUILD
index 32dfaed6b0..a8a30e5065 100644
--- a/community/opam/APKBUILD
+++ b/community/opam/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="OCaml Package Manager"
url="https://opam.ocaml.org"
arch="all !x86 !armhf !s390x" # ocaml not avail on excluded platforms
-license="LGPL3"
+license="LGPL-3.0"
depends="ocaml camlp4 curl tar unzip rsync aspcud"
makedepends="$depends_dev"
install=""
diff --git a/community/opencpn/APKBUILD b/community/opencpn/APKBUILD
index 30ff3df0c8..1dd2834c32 100644
--- a/community/opencpn/APKBUILD
+++ b/community/opencpn/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="OpenCPN is a cross platform electronic navigation system"
url="http://opencpn.org"
arch="x86 x86_64"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends="wxgtk-dev libexecinfo-dev linux-headers curl-dev cmake gpsd portaudio-dev tinyxml-dev"
install=""
diff --git a/community/openjdk7/APKBUILD b/community/openjdk7/APKBUILD
index 4f72787a9a..2b86618041 100644
--- a/community/openjdk7/APKBUILD
+++ b/community/openjdk7/APKBUILD
@@ -10,7 +10,7 @@ pkgrel=0
pkgdesc="OpenJDK 7 via IcedTea"
url="http://icedtea.classpath.org/"
arch="all"
-license="GPL2 with Classpath"
+license="GPL-2.0 with Classpath"
depends="$pkgname-jre java-cacerts"
options="sover-namecheck"
makedepends="bash findutils tar zip file paxmark gawk util-linux libxslt
diff --git a/community/openlibm/APKBUILD b/community/openlibm/APKBUILD
index 96b82f6795..929ba245cb 100644
--- a/community/openlibm/APKBUILD
+++ b/community/openlibm/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="High quality system independent, portable, open source libm implementation"
url="http://www.openlibm.org"
arch="all !s390x"
-license="MIT BSD public-domain"
+license="MIT BSD Public-Domain"
depends=""
makedepends=""
subpackages="$pkgname-dev"
diff --git a/community/openspecfun/APKBUILD b/community/openspecfun/APKBUILD
index 6f32502b5e..67d21ef286 100644
--- a/community/openspecfun/APKBUILD
+++ b/community/openspecfun/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A collection of special mathematical functions."
url="https://github.com/JuliaLang/openspecfun"
arch="all !s390x"
-license="MIT public-domain"
+license="MIT Public-Domain"
depends=""
makedepends="openlibm-dev gfortran"
subpackages="$pkgname-dev"
diff --git a/community/optipng/APKBUILD b/community/optipng/APKBUILD
index ed17fe8c58..fcc36ad87a 100644
--- a/community/optipng/APKBUILD
+++ b/community/optipng/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=2
pkgdesc="Compresses PNG files to a smaller size, without losing any information."
url="http://optipng.sourceforge.net/"
arch="all"
-license="ZLIB"
+license="zlib"
makedepends="libpng-dev"
subpackages="$pkgname-doc"
source="http://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.gz"
diff --git a/community/osinfo-db-tools/APKBUILD b/community/osinfo-db-tools/APKBUILD
index 5b9a7b1f97..3af4a9c65e 100644
--- a/community/osinfo-db-tools/APKBUILD
+++ b/community/osinfo-db-tools/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Tools for managing the osinfo database"
url="http://libosinfo.org/"
arch="all"
-license="GPLv2+"
+license="GPL-2.0-or-later"
depends=""
depends_dev=""
makedepends="$depends_dev intltool glib-dev libxml2-dev libarchive-dev
diff --git a/community/osinfo-db/APKBUILD b/community/osinfo-db/APKBUILD
index ddd485ddfe..bf3eef09e3 100644
--- a/community/osinfo-db/APKBUILD
+++ b/community/osinfo-db/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="osinfo database files"
url="http://libosinfo.org/"
arch="noarch"
-license="LGPLv2+"
+license="LGPL-2.0-or-later"
depends=""
makedepends="osinfo-db-tools"
install=""
diff --git a/community/ospd-ancor/APKBUILD b/community/ospd-ancor/APKBUILD
index da2c80aaa5..37a859dc22 100644
--- a/community/ospd-ancor/APKBUILD
+++ b/community/ospd-ancor/APKBUILD
@@ -7,7 +7,7 @@ _pkgid=2005
pkgdesc="OSP server implementation to allow OpenVAS to get scan results from an Ancor server"
url="http://openvas.org/"
arch="noarch"
-license="GPLV2+"
+license="GPL-2.0-or-later"
depends="python3 py3-requests ospd"
makedepends="python3-dev"
source="http://wald.intevation.org/frs/download.php/$_pkgid/$pkgname-$pkgver.tar.gz"
diff --git a/community/ospd-ovaldi/APKBUILD b/community/ospd-ovaldi/APKBUILD
index f483f7bc02..71f4b9bb1c 100644
--- a/community/ospd-ovaldi/APKBUILD
+++ b/community/ospd-ovaldi/APKBUILD
@@ -7,7 +7,7 @@ _pkgid=2003
pkgdesc="OSP server implementation to allow OpenVAS to remotely control ovaldi scanners"
url="http://openvas.org/"
arch="noarch"
-license="GPLV2+"
+license="GPL-2.0-or-later"
depends="python3 ospd"
makedepends="python3-dev py3-paramiko"
source="http://wald.intevation.org/frs/download.php/$_pkgid/$pkgname-$pkgver.tar.gz"
diff --git a/community/ospd-ssh-keyscan/APKBUILD b/community/ospd-ssh-keyscan/APKBUILD
index 8037d27f95..5e6ea089fc 100644
--- a/community/ospd-ssh-keyscan/APKBUILD
+++ b/community/ospd-ssh-keyscan/APKBUILD
@@ -7,7 +7,7 @@ _pkgid=2213
pkgdesc="OSP server implementation to allow OpenVAS to scan ssh keys"
url="http://openvas.org/"
arch="noarch"
-license="GPLV2+"
+license="GPL-2.0-or-later"
depends="python3 ospd"
makedepends="python3-dev py3-paramiko"
source="http://wald.intevation.org/frs/download.php/$_pkgid/$pkgname-$pkgver.tar.gz"
diff --git a/community/ospd-w3af/APKBUILD b/community/ospd-w3af/APKBUILD
index 5043735103..60db84b74f 100644
--- a/community/ospd-w3af/APKBUILD
+++ b/community/ospd-w3af/APKBUILD
@@ -7,7 +7,7 @@ _pkgid=2004
pkgdesc="OSP server implementation to allow OpenVAS to remotely control a w3af scanner"
url="http://openvas.org/"
arch="noarch"
-license="GPLV2+"
+license="GPL-2.0-or-later"
depends="python3 ospd"
makedepends="python3-dev py3-paramiko"
source="http://wald.intevation.org/frs/download.php/$_pkgid/$pkgname-$pkgver.tar.gz"
diff --git a/community/patchelf/APKBUILD b/community/patchelf/APKBUILD
index cd9814b47e..9b79187d01 100644
--- a/community/patchelf/APKBUILD
+++ b/community/patchelf/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=2
pkgdesc="Small utility to modify the dynamic linker and RPATH of ELF executables"
url="https://nixos.org/patchelf.html"
arch="all !aarch64"
-license="GPL3"
+license="GPL-3.0"
depends=""
makedepends="autoconf automake libtool"
install=""
diff --git a/community/pdsh/APKBUILD b/community/pdsh/APKBUILD
index 6e1068de8e..8f89dcdb4b 100644
--- a/community/pdsh/APKBUILD
+++ b/community/pdsh/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A high performance, parallel remote shell utility"
url="https://github.com/chaos/pdsh"
arch="all"
-license="GPL-2"
+license="GPL-2.0"
depends="perl"
makedepends="autoconf automake libtool readline-dev ncurses-dev"
subpackages="$pkgname-doc $pkgname-rcmd-ssh:_rcmd_ssh"
diff --git a/community/perl-class-load-xs/APKBUILD b/community/perl-class-load-xs/APKBUILD
index 003ba32300..1c0a6365dc 100644
--- a/community/perl-class-load-xs/APKBUILD
+++ b/community/perl-class-load-xs/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=1
pkgdesc="XS implementation of parts of Class::Load"
url="http://search.cpan.org/dist/Class-Load-XS/"
arch="all"
-license="Artistic-2"
+license="Artistic-2.0"
cpandepends="perl-class-load"
cpanmakedepends="perl-test-requires perl-test-fatal perl-module-implementation perl-test-needs"
depends="$cpandepends"
diff --git a/community/perl-datetime-format-builder/APKBUILD b/community/perl-datetime-format-builder/APKBUILD
index 4978793c78..389198ef0d 100644
--- a/community/perl-datetime-format-builder/APKBUILD
+++ b/community/perl-datetime-format-builder/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="Create DateTime parser classes and objects."
url="http://search.cpan.org/dist/DateTime-Format-Builder/"
arch="noarch"
-license="Artistic-2"
+license="Artistic-2.0"
cpandepends="perl-datetime-format-strptime perl-datetime perl-class-factory-util perl-params-validate"
cpanmakedepends=" "
depends="$cpandepends"
diff --git a/community/perl-datetime-format-strptime/APKBUILD b/community/perl-datetime-format-strptime/APKBUILD
index 441234194a..8152ff30b8 100644
--- a/community/perl-datetime-format-strptime/APKBUILD
+++ b/community/perl-datetime-format-strptime/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="Parse and format strp and strf time patterns"
url="http://search.cpan.org/dist/DateTime-Format-Strptime/"
arch="noarch"
-license="Artistic-2"
+license="Artistic-2.0"
cpandepends="perl-params-validate perl-datetime perl-try-tiny
perl-package-deprecationmanager perl-datetime-timezone
perl-datetime-locale"
diff --git a/community/perl-io-prompt-tiny/APKBUILD b/community/perl-io-prompt-tiny/APKBUILD
index 273aae7c5d..5836f7966f 100644
--- a/community/perl-io-prompt-tiny/APKBUILD
+++ b/community/perl-io-prompt-tiny/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="Prompt for user input with a default option"
url="http://search.cpan.org/dist/IO-Prompt-Tiny/"
arch="noarch"
-license="apache_2_0"
+license="Apache-2.0"
cpandepends=""
cpanmakedepends=""
cpancheckdepends="perl-capture-tiny"
diff --git a/community/perl-iptables-chainmgr/APKBUILD b/community/perl-iptables-chainmgr/APKBUILD
index 6ab2fdc3b0..9d0f3a063c 100644
--- a/community/perl-iptables-chainmgr/APKBUILD
+++ b/community/perl-iptables-chainmgr/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=1
pkgdesc="Perl extension for manipulating iptables and ip6tables policies"
url="http://search.cpan.org/dist/IPTables-ChainMgr/"
arch="noarch"
-license="artistic_1"
+license="Artistic-1.0"
cpandepends="perl-netaddr-ip perl-iptables-parse"
cpanmakedepends=""
depends="$cpandepends"
diff --git a/community/perl-iptables-parse/APKBUILD b/community/perl-iptables-parse/APKBUILD
index 81d1ef74b2..6600454fb2 100644
--- a/community/perl-iptables-parse/APKBUILD
+++ b/community/perl-iptables-parse/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=1
pkgdesc="Perl extension for parsing iptables and ip6tables firewall rulesets"
url="http://search.cpan.org/dist/IPTables-Parse/"
arch="noarch"
-license="artistic_1"
+license="Artistic-1.0"
cpandepends=""
cpanmakedepends=""
depends="$cpandepends"
diff --git a/community/perl-list-moreutils-xs/APKBUILD b/community/perl-list-moreutils-xs/APKBUILD
index 34231165fe..02c6e3611c 100644
--- a/community/perl-list-moreutils-xs/APKBUILD
+++ b/community/perl-list-moreutils-xs/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="Provide the stuff missing in List::Util in XS"
url="http://search.cpan.org/dist/List-MoreUtils-XS/"
arch="all"
-license="apache_2_0"
+license="Apache-2.0"
cpandepends=""
cpanmakedepends=""
cpancheckdepends=""
diff --git a/community/perl-module-implementation/APKBUILD b/community/perl-module-implementation/APKBUILD
index bc697ccde2..21ea82a255 100644
--- a/community/perl-module-implementation/APKBUILD
+++ b/community/perl-module-implementation/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=1
pkgdesc="Loads one of several alternate underlying implementations for a module"
url="http://search.cpan.org/dist/Module-Implementation/"
arch="noarch"
-license="Artistic-2"
+license="Artistic-2.0"
cpandepends="perl-module-runtime perl-try-tiny perl-test-taint"
cpanmakedepends="perl-test-fatal perl-test-requires "
depends="$cpandepends"
diff --git a/community/perl-mojolicious/APKBUILD b/community/perl-mojolicious/APKBUILD
index db67082d80..6e306922ee 100644
--- a/community/perl-mojolicious/APKBUILD
+++ b/community/perl-mojolicious/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="Real-time web framework"
url="http://search.cpan.org/dist/Mojolicious/"
arch="noarch"
-license="Artistic-2"
+license="Artistic-2.0"
cpandepends=""
cpanmakedepends=" "
depends="$cpandepends"
diff --git a/community/perl-net-dns-sec/APKBUILD b/community/perl-net-dns-sec/APKBUILD
index e3f3cc3985..30683b5982 100644
--- a/community/perl-net-dns-sec/APKBUILD
+++ b/community/perl-net-dns-sec/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=1
pkgdesc="DNSSEC extensions to Net::DNS"
url="http://search.cpan.org/dist/Net-DNS-SEC/"
arch="noarch"
-license="mit"
+license="MIT"
cpandepends="perl-crypt-openssl-dsa perl-net-dns perl-crypt-openssl-rsa
perl-crypt-openssl-random perl-digest-bubblebabble perl-mime-base32
perl-crypt-openssl-bignum"
diff --git a/community/perl-test-postgresql/APKBUILD b/community/perl-test-postgresql/APKBUILD
index c304088ba5..f2aba4be93 100644
--- a/community/perl-test-postgresql/APKBUILD
+++ b/community/perl-test-postgresql/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=1
pkgdesc="PostgreSQL runner for tests"
url="http://search.cpan.org/dist/Test-PostgreSQL/"
arch="noarch"
-license="Artistic-2"
+license="Artistic-2.0"
cpandepends="perl-class-accessor-lite"
cpanmakedepends="perl-test-sharedfork perl-dbd-pg perl-dbi
perl-test-pod perl-moo perl-type-tiny perl-function-parameters
diff --git a/community/perl-text-quoted/APKBUILD b/community/perl-text-quoted/APKBUILD
index 2ab9daf4c5..e35f47633c 100644
--- a/community/perl-text-quoted/APKBUILD
+++ b/community/perl-text-quoted/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Text::Quoted perl module"
url="http://search.cpan.org/dist/Text-Quoted/"
arch="noarch"
-license="GPLv2 or Artistic"
+license="GPL-2.0 or Artistic"
depends="perl perl-text-autoformat"
makedepends="perl-dev perl-module-install"
subpackages="$pkgname-doc"
diff --git a/community/perl-try-tiny/APKBUILD b/community/perl-try-tiny/APKBUILD
index 023a3e7f6f..c29bd72298 100644
--- a/community/perl-try-tiny/APKBUILD
+++ b/community/perl-try-tiny/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="minimal try/catch with proper preservation of $@"
url="http://search.cpan.org/dist/Try-Tiny/"
arch="noarch"
-license="mit"
+license="MIT"
cpandepends="perl-capture-tiny perl-pod-coverage"
cpanmakedepends="grep perl-sub-name"
depends="$cpandepends"
diff --git a/community/pflogsumm/APKBUILD b/community/pflogsumm/APKBUILD
index 2e2bd7d01b..a80e8302b0 100644
--- a/community/pflogsumm/APKBUILD
+++ b/community/pflogsumm/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Pflogsumm is a log analyzer for Postfix logs"
url="http://jimsun.linxnet.com/postfix_contrib.html"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="perl perl-date-calc sysklogd"
makedepends=""
subpackages="$pkgname-doc"
diff --git a/community/php5-suhosin/APKBUILD b/community/php5-suhosin/APKBUILD
index ec69865c62..3239804dbb 100644
--- a/community/php5-suhosin/APKBUILD
+++ b/community/php5-suhosin/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="SUHOSIN - 수호신 - The PHP security extension."
url="https://www.suhosin.org"
arch="all"
-license="PHP 3"
+license="PHP-3.0"
depends=""
makedepends="${_php}-dev autoconf linux-headers"
source="https://download.suhosin.org/suhosin-$pkgver.tar.gz
diff --git a/community/php5/APKBUILD b/community/php5/APKBUILD
index d0b07c57c6..bc6536321b 100644
--- a/community/php5/APKBUILD
+++ b/community/php5/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=2
pkgdesc="The PHP language runtime engine"
url="http://www.php.net/"
arch="all"
-license="PHP-3"
+license="PHP-3.0"
depends="$pkgname-cli"
depends_dev="$pkgname-cli pcre-dev"
install="$pkgname.post-upgrade"
diff --git a/community/php7/APKBUILD b/community/php7/APKBUILD
index 084cfe172e..a784bb0116 100644
--- a/community/php7/APKBUILD
+++ b/community/php7/APKBUILD
@@ -34,7 +34,7 @@ _default_php="yes"
pkgdesc="The PHP$_suffix language runtime engine"
url="http://www.php.net/"
arch="all"
-license="PHP-3 BSD LGPL2 MIT Zend"
+license="PHP-3.0 BSD LGPL-2.0 MIT Zend"
depends="$pkgname-common"
depends_dev="$pkgname=$pkgver-r$pkgrel autoconf pcre-dev"
# Most dependencies between extensions is auto-discovered (see _extension()).
diff --git a/community/phpldapadmin/APKBUILD b/community/phpldapadmin/APKBUILD
index 87e6bb4ef6..b6f17a26c4 100644
--- a/community/phpldapadmin/APKBUILD
+++ b/community/phpldapadmin/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=4
pkgdesc="Web front-end for managing OpenLDAP"
url="http://phpldapadmin.sourceforge.net"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="${_php} ${_php}-ldap ${_php}-gettext ${_php}-xml"
depends_dev=
makedepends="$depends_dev"
diff --git a/community/phpmyadmin/APKBUILD b/community/phpmyadmin/APKBUILD
index 22fb343372..ed70a35a51 100644
--- a/community/phpmyadmin/APKBUILD
+++ b/community/phpmyadmin/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="A Web-based PHP tool for administering MySQL"
url="https://www.phpmyadmin.net/"
arch="noarch"
-license="GPL2 MIT BSD"
+license="GPL-2.0 MIT BSD"
depends="${_php} ${_php}-mysqli ${_php}-zip ${_php}-zlib ${_php}-bz2
${_php}-ctype ${_php}-gd ${_php}-mcrypt ${_php}-json"
depends_dev=
diff --git a/community/picocom/APKBUILD b/community/picocom/APKBUILD
index 9d04cca36f..374d3615f0 100644
--- a/community/picocom/APKBUILD
+++ b/community/picocom/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Minimal dumb-terminal emulation program"
url="https://github.com/npat-efault/picocom"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends=""
install=""
diff --git a/community/pluma/APKBUILD b/community/pluma/APKBUILD
index 47cccb1817..70757b2dbe 100644
--- a/community/pluma/APKBUILD
+++ b/community/pluma/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A small and lightweight UTF-8 text editor for the MATE"
url="https://github.com/mate-desktop/pluma"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
# check fails as tracked in https://github.com/mate-desktop/pluma/issues/33
options="!check"
makedepends="intltool enchant-dev iso-codes-dev gtk+3.0-dev
diff --git a/community/portablexdr/APKBUILD b/community/portablexdr/APKBUILD
index e011685125..3d0c46eca7 100644
--- a/community/portablexdr/APKBUILD
+++ b/community/portablexdr/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="external data representation (XDR) library"
url="http://people.redhat.com/~rjones/portablexdr/"
arch="all"
-license="GPLv2+"
+license="GPL-2.0-or-later"
depends=""
depends_dev=""
makedepends="$depends_dev libtool"
diff --git a/community/postsrsd/APKBUILD b/community/postsrsd/APKBUILD
index 1eb19cfc39..f6ea52c7de 100644
--- a/community/postsrsd/APKBUILD
+++ b/community/postsrsd/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Postfix Sender Rewriting Scheme daemon"
url="https://github.com/roehling/postsrsd"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends="cmake help2man"
pkgusers="postsrsd"
diff --git a/community/py-argh/APKBUILD b/community/py-argh/APKBUILD
index 13aaa1580e..90a42df697 100644
--- a/community/py-argh/APKBUILD
+++ b/community/py-argh/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="A Python argparse wrapper"
url="https://github.com/neithere/argh/"
arch="noarch"
-license="LGPL3+"
+license="LGPL-3.0-or-later"
depends="python2"
depends_dev=""
makedepends="python2-dev py-setuptools"
diff --git a/community/py-batinfo/APKBUILD b/community/py-batinfo/APKBUILD
index 6f9caabf45..224bd0dd1c 100644
--- a/community/py-batinfo/APKBUILD
+++ b/community/py-batinfo/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="A simple Python lib to retreive battery information"
url="https://github.com/nicolargo/batinfo"
arch="noarch"
-license="LGPL3+"
+license="LGPL-3.0-or-later"
depends=""
makedepends="python2-dev py-setuptools python3-dev"
subpackages="py3-${pkgname#py-}:_py3 py2-${pkgname#py-}:_py2"
diff --git a/community/py-dicttoxml/APKBUILD b/community/py-dicttoxml/APKBUILD
index d26a5aa176..3a85cced69 100644
--- a/community/py-dicttoxml/APKBUILD
+++ b/community/py-dicttoxml/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Converts a Python dictionary or other native data type into a valid XML string"
url="https://github.com/quandyfactory/dicttoxml"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends="python2-dev python3-dev"
install=""
diff --git a/community/py-django-compressor/APKBUILD b/community/py-django-compressor/APKBUILD
index 0f58eec2a0..8721501ea8 100644
--- a/community/py-django-compressor/APKBUILD
+++ b/community/py-django-compressor/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="JavaScript and CSS compressor for Django"
url=https://github.com/django-compressor/django-compressor
arch=noarch
-license="MIT and ASL 2.0 and BSD"
+license="MIT and Apache-2.0 and BSD"
depends="py-django py-django-appconf"
makedepends=py-setuptools
source="https://files.pythonhosted.org/packages/source/d/django_compressor/django_compressor-$pkgver.tar.gz"
diff --git a/community/py-ethtool/APKBUILD b/community/py-ethtool/APKBUILD
index d7cf8f4538..c923defa5a 100644
--- a/community/py-ethtool/APKBUILD
+++ b/community/py-ethtool/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Python library for the ethtool kernel interface"
url="http://www.ohloh.net/p/python-ethtool"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=
depends_dev="libnl-dev pkgconfig python2-dev"
makedepends="linux-headers $depends_dev"
diff --git a/community/py-evtx/APKBUILD b/community/py-evtx/APKBUILD
index 4080a6cb94..06801da70b 100644
--- a/community/py-evtx/APKBUILD
+++ b/community/py-evtx/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Pure Python parser for recent Windows Event Log files (.evtx)"
url="http://www.williballenthin.com/evtx/index.html"
arch="noarch"
-license="APACHE2"
+license="Apache-2.0"
depends=""
makedepends="python2-dev py-setuptools python3-dev"
install=""
diff --git a/community/py-geoip/APKBUILD b/community/py-geoip/APKBUILD
index 97d92954bc..e273508183 100644
--- a/community/py-geoip/APKBUILD
+++ b/community/py-geoip/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="A Pure Python GeoIP API"
url="https://github.com/appliedsec/pygeoip"
arch="noarch"
-license="LGPL3+"
+license="LGPL-3.0-or-later"
makedepends="python2-dev python3-dev py-setuptools"
subpackages="py2-${pkgname#py-}:_py2 py3-${pkgname#py-}:_py3"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
diff --git a/community/py-gpiozero/APKBUILD b/community/py-gpiozero/APKBUILD
index 15a37b5f2c..5d9103ae63 100644
--- a/community/py-gpiozero/APKBUILD
+++ b/community/py-gpiozero/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="A simple interface to everyday GPIO components used with Raspberry Pi"
url="http://gpiozero.readthedocs.org"
arch="armhf"
-license="BSD-3"
+license="BSD-3-Clause"
depends="python2"
depends_dev=""
makedepends="python2-dev py-setuptools"
diff --git a/community/py-gtkglext/APKBUILD b/community/py-gtkglext/APKBUILD
index 098ce3ce63..a24fdf17f8 100644
--- a/community/py-gtkglext/APKBUILD
+++ b/community/py-gtkglext/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="GtkGLExt is an OpenGL extension to GTK+. Python bindings"
url="https://projects.gnome.org/gtkglext/download.html#pygtkglext"
arch="all"
-license="LGPL2.1"
+license="LGPL-2.1"
depends=""
depends_dev=""
makedepends="$depends_dev python2-dev py-setuptools
diff --git a/community/py-impacket/APKBUILD b/community/py-impacket/APKBUILD
index ac7331e38e..59a3b6a936 100644
--- a/community/py-impacket/APKBUILD
+++ b/community/py-impacket/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="A collection of Python classes providing access to network packets"
url="http://code.google.com/p/impacket/"
arch="noarch"
-license="ASL 2.0"
+license="Apache-2.0"
depends=""
makedepends="python2-dev py-setuptools"
install=""
diff --git a/community/py-ipaddr/APKBUILD b/community/py-ipaddr/APKBUILD
index 3f2f765101..4526de27ee 100644
--- a/community/py-ipaddr/APKBUILD
+++ b/community/py-ipaddr/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Python IP address manipulation library"
url="http://code.google.com/p/ipaddr-py"
arch="noarch"
-license="ASL 2.0 PSF"
+license="Apache-2.0 PSF"
depends="python2"
depends_dev=
makedepends="$depends_dev"
diff --git a/community/py-jsonrpclib/APKBUILD b/community/py-jsonrpclib/APKBUILD
index ef3321aa40..34f4495c7b 100644
--- a/community/py-jsonrpclib/APKBUILD
+++ b/community/py-jsonrpclib/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=3
pkgdesc="A Python JSON-RPC over HTTP that mirrors xmlrpclib syntax"
url="https://github.com/joshmarshall/jsonrpclib"
arch="noarch"
-license="ASL 2.0"
+license="Apache-2.0"
depends=""
makedepends="python2-dev py-setuptools python3-dev"
subpackages="py3-${pkgname#py-}:_py3 py2-${pkgname#py-}:_py2"
diff --git a/community/py-ldap3/APKBUILD b/community/py-ldap3/APKBUILD
index b5be3bc4da..34318636f9 100644
--- a/community/py-ldap3/APKBUILD
+++ b/community/py-ldap3/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="A strictly RFC 4510 conforming LDAP V3 pure Python client"
url="https://github.com/cannatag/ldap3"
arch="noarch"
-license="LGPL3"
+license="LGPL-3.0"
depends="py-asn1"
makedepends="python2-dev python3-dev py-setuptools"
subpackages="py2-$_pkgname:_subpackage py3-$_pkgname:_subpackage"
diff --git a/community/py-libcloud/APKBUILD b/community/py-libcloud/APKBUILD
index 43d9c96fc5..cd157fa8c2 100644
--- a/community/py-libcloud/APKBUILD
+++ b/community/py-libcloud/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Python library for interacting with many of the popular cloud service providers using a unified API."
url="http://libcloud.apache.org/"
arch="noarch"
-license="APACHE2"
+license="Apache-2.0"
makedepends="py-setuptools python2-dev python3-dev"
subpackages="py3-${pkgname/py-/}:_py3 py2-${pkgname/py-/}:_py2"
source="$pkgname-$pkgver.tar.gz::https://github.com/apache/${pkgname/py-/}/archive/v$pkgver.tar.gz"
diff --git a/community/py-logilab-common/APKBUILD b/community/py-logilab-common/APKBUILD
index 2272c923df..e055ea265f 100644
--- a/community/py-logilab-common/APKBUILD
+++ b/community/py-logilab-common/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="A collection of Python packages and modules used by Logilab projects"
url="https://www.logilab.org/project/logilab-common"
arch="noarch"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
makedepends="python2-dev python3-dev py-setuptools"
subpackages="py2-${pkgname#py-}:_py2 py3-${pkgname#py-}:_py3"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
diff --git a/community/py-msgpack/APKBUILD b/community/py-msgpack/APKBUILD
index b954637ce8..54a8a31431 100644
--- a/community/py-msgpack/APKBUILD
+++ b/community/py-msgpack/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="A Python module for MessagePack serialization/deserialization"
url="https://pypi.python.org/pypi/msgpack-python/"
arch="all"
-license="ASL 2.0"
+license="Apache-2.0"
depends=""
makedepends="python2-dev python3-dev py-setuptools"
subpackages="py3-${pkgname/py-/}:_py3 py2-${pkgname/py-/}:_py2"
diff --git a/community/py-packaging/APKBUILD b/community/py-packaging/APKBUILD
index edeaadbe6f..c70ed4c8ac 100644
--- a/community/py-packaging/APKBUILD
+++ b/community/py-packaging/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="Core utilities for Python packages"
url="https://pypi.python.org/pypi/packaging"
arch="noarch"
-license="ASL-2.0 BSD"
+license="Apache-2.0 BSD"
depends="py-parsing py-six"
subpackages="py2-${pkgname#py-}:_py2 py3-${pkgname#py-}:_py3"
makedepends="python3-dev python2-dev py-setuptools"
diff --git a/community/py-pygit2/APKBUILD b/community/py-pygit2/APKBUILD
index fd4b0dae82..d59a8b5c82 100644
--- a/community/py-pygit2/APKBUILD
+++ b/community/py-pygit2/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc="Python bindings for libgit2"
url="https://github.com/libgit2/pygit2"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
_pydepends="py-cffi py-six"
makedepends="$_pydepends python2-dev python3-dev py-setuptools
libgit2-dev libssh2-dev libressl-dev"
diff --git a/community/py-rencode/APKBUILD b/community/py-rencode/APKBUILD
index c3c2bbaa8a..09d5dfbeed 100644
--- a/community/py-rencode/APKBUILD
+++ b/community/py-rencode/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="The rencode module is similar to bencode from the BitTorrent project."
url="https://pypi.python.org/pypi/rencode"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends="python2 cython"
depends_dev=""
makedepends="$depends_dev py-setuptools cython-dev python2-dev"
diff --git a/community/py-rtslib/APKBUILD b/community/py-rtslib/APKBUILD
index 512d63ab37..e6ecfc7b9f 100644
--- a/community/py-rtslib/APKBUILD
+++ b/community/py-rtslib/APKBUILD
@@ -9,7 +9,7 @@ pkgrel=1
pkgdesc="Python library that provides an object API to RisingTide Systems generic SCSI Target"
url="https://github.com/open-iscsi/rtslib-fb"
arch="noarch"
-license="AGPLv3"
+license="AGPL-3.0"
depends="python2"
makedepends="$depends_dev py-setuptools py-configobj py-ethtool py-ipaddr"
source="https://github.com/open-iscsi/rtslib-fb/archive/v${_ver}.tar.gz"
diff --git a/community/py-sensehat/APKBUILD b/community/py-sensehat/APKBUILD
index f4871c9f1b..86f9d2f84a 100644
--- a/community/py-sensehat/APKBUILD
+++ b/community/py-sensehat/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Python module to control the Raspberry Pi Sense HAT"
url="https://www.raspberrypi.org/products/sense-hat/"
arch="armhf"
-license="BSD-3"
+license="BSD-3-Clause"
depends="python2"
depends_dev=""
makedepends="python2-dev py-setuptools"
diff --git a/community/py-slowaes/APKBUILD b/community/py-slowaes/APKBUILD
index 5479dfa326..97d296ebc1 100644
--- a/community/py-slowaes/APKBUILD
+++ b/community/py-slowaes/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Implementation of AES in Python"
url="http://code.google.com/p/slowaes/"
arch="noarch"
-license="APACHE2.0"
+license="Apache-2.0"
depends=""
makedepends="python2-dev py-setuptools"
install=""
diff --git a/community/py-udev/APKBUILD b/community/py-udev/APKBUILD
index aa3bbdb91b..e069114cd9 100644
--- a/community/py-udev/APKBUILD
+++ b/community/py-udev/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="Python bindings to libudev"
url="http://pyudev.readthedocs.org"
arch="noarch"
-license="LGPLv2.1"
+license="LGPL-2.1"
depends="eudev py-six"
makedepends="python2-dev python3-dev py-setuptools"
install=""
diff --git a/community/py-watchdog/APKBUILD b/community/py-watchdog/APKBUILD
index 1debd73985..59d4018874 100644
--- a/community/py-watchdog/APKBUILD
+++ b/community/py-watchdog/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Python API and shell utilities to monitor file system events."
url="https://github.com/gorakhargosh/watchdog"
arch="noarch"
-license="Apache 2.0"
+license="Apache-2.0"
depends="py-pathtools py-yaml py-argh"
depends_dev=""
makedepends="$depends_dev py-setuptools python2-dev"
diff --git a/community/py-zipstream/APKBUILD b/community/py-zipstream/APKBUILD
index 5ae883a827..a9adbe6b7c 100644
--- a/community/py-zipstream/APKBUILD
+++ b/community/py-zipstream/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Like Python's ZipFile module, except it works as a generator that provides the file in many small chunks."
url="https://github.com/allanlei/python-zipstream"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
makedepends="python2-dev python3-dev py-setuptools"
subpackages="py3-${pkgname/py-/}:_py3 py2-${pkgname/py-/}:_py2"
source="$pkgname-$pkgver.tar.gz::https://github.com/allanlei/$_pkgname/archive/v$pkgver.tar.gz"
diff --git a/community/py-zmq/APKBUILD b/community/py-zmq/APKBUILD
index 998e3ee55c..0b0ccea117 100644
--- a/community/py-zmq/APKBUILD
+++ b/community/py-zmq/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Python bindings for ZeroMQ"
url="https://pypi.python.org/pypi/pyzmq"
arch="all"
-license="LGPL3+ BSD"
+license="LGPL-3.0-or-later BSD"
depends=""
makedepends="python2-dev python3-dev py-setuptools zeromq-dev"
install=""
diff --git a/community/py-zope-component/APKBUILD b/community/py-zope-component/APKBUILD
index 186f149a26..3129b41bdb 100644
--- a/community/py-zope-component/APKBUILD
+++ b/community/py-zope-component/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Zope Component Architecture"
url="https://pypi.python.org/pypi/zope.component"
arch="noarch"
-license="ZPL2+"
+license="ZPL-2.1"
depends="python2"
depends_dev=""
makedepends="python2-dev py-setuptools"
diff --git a/community/py3-aiohttp-cors/APKBUILD b/community/py3-aiohttp-cors/APKBUILD
index c47d80b1b7..b4919df740 100644
--- a/community/py3-aiohttp-cors/APKBUILD
+++ b/community/py3-aiohttp-cors/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="CORS support for aiohttp"
url="https://github.com/aio-libs/aiohttp-cors"
arch="noarch"
-license="ASL 2.0"
+license="Apache-2.0"
depends="py3-aiohttp"
makedepends="python3-dev"
source="$_pkgname-$pkgver.tar.gz::https://github.com/aio-libs/aiohttp-cors/archive/v$pkgver.tar.gz"
diff --git a/community/py3-aiohttp/APKBUILD b/community/py3-aiohttp/APKBUILD
index 536a575acf..8915a3408f 100644
--- a/community/py3-aiohttp/APKBUILD
+++ b/community/py3-aiohttp/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="HTTP client/server for asyncio"
url="https://pypi.python.org/pypi/aiohttp"
arch="all"
-license="ASL 2.0"
+license="Apache-2.0"
depends="python3 py3-async-timeout py3-chardet py3-multidict py3-yarl"
makedepends="python3-dev"
subpackages="$pkgname-dev"
diff --git a/community/py3-aiohttp1-cors/APKBUILD b/community/py3-aiohttp1-cors/APKBUILD
index dcd26aca1a..6cb5af58c4 100644
--- a/community/py3-aiohttp1-cors/APKBUILD
+++ b/community/py3-aiohttp1-cors/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="CORS support for aiohttp - 1.x version"
url="https://github.com/aio-libs/aiohttp-cors"
arch="noarch"
-license="ASL 2.0"
+license="Apache-2.0"
depends="py3-aiohttp1 !py3-aiohttp-cors"
makedepends="python3-dev"
source="$_pkgname-$pkgver.tar.gz::https://github.com/aio-libs/aiohttp-cors/archive/v$pkgver.tar.gz"
diff --git a/community/py3-aiohttp1/APKBUILD b/community/py3-aiohttp1/APKBUILD
index 36bea1d419..7c19371661 100644
--- a/community/py3-aiohttp1/APKBUILD
+++ b/community/py3-aiohttp1/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="HTTP client/server for asyncio - 1.x version"
url="https://pypi.python.org/pypi/aiohttp"
arch="all"
-license="ASL 2.0"
+license="Apache-2.0"
depends="python3 py3-async-timeout py3-chardet py3-multidict py3-yarl !py3-aiohttp"
makedepends="python3-dev"
source="$pkgname-$pkgver.tar.gz::https://github.com/aio-libs/aiohttp/archive/$pkgver.tar.gz
diff --git a/community/py3-async-timeout/APKBUILD b/community/py3-async-timeout/APKBUILD
index a6ccded3db..d38c7dc60c 100644
--- a/community/py3-async-timeout/APKBUILD
+++ b/community/py3-async-timeout/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Timeout context manager for asyncio programs"
url="https://pypi.python.org/pypi/async_timeout"
arch="noarch"
-license="ASL 2.0"
+license="Apache-2.0"
depends="python3"
makedepends="python3-dev"
source="$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
diff --git a/community/py3-multidict/APKBUILD b/community/py3-multidict/APKBUILD
index e058723bf7..4faa48cb44 100644
--- a/community/py3-multidict/APKBUILD
+++ b/community/py3-multidict/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="A multidict implementation"
url="https://github.com/aio-libs/multidict/"
arch="all"
-license="ASL 2.0"
+license="Apache-2.0"
depends="python3"
makedepends="python3-dev py-setuptools"
subpackages="$pkgname-dev"
diff --git a/community/py3-qt5/APKBUILD b/community/py3-qt5/APKBUILD
index b43567d840..494cdf70d6 100644
--- a/community/py3-qt5/APKBUILD
+++ b/community/py3-qt5/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="A set of Python 3 bindings for the Qt toolkit"
url="http://riverbankcomputing.co.uk/software/pyqt/intro"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
depends="py3-sip"
makedepends="python3-dev py-dbus-dev py3-sip-dev
qt5-qtbase-dev libx11-dev qt5-qtsvg-dev qt5-websockets-dev"
diff --git a/community/py3-yarl/APKBUILD b/community/py3-yarl/APKBUILD
index b8a497b974..cbf89e6902 100644
--- a/community/py3-yarl/APKBUILD
+++ b/community/py3-yarl/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="An URL library"
url="http://yarl.readthedocs.io/"
arch="all"
-license="ASL 2.0"
+license="Apache-2.0"
depends="py3-multidict py3-pytest"
makedepends="python3-dev"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
diff --git a/community/qt5-qtbase/APKBUILD b/community/qt5-qtbase/APKBUILD
index d77ed81a61..9dd8ba274a 100644
--- a/community/qt5-qtbase/APKBUILD
+++ b/community/qt5-qtbase/APKBUILD
@@ -11,7 +11,7 @@ pkgrel=0
pkgdesc="Qt5 - QtBase components"
url="http://qt-project.org/"
arch="all"
-license="LGPLv2 with exceptions or GPLv3 with exceptions"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
_sub="$pkgname-sqlite $pkgname-odbc $pkgname-postgresql $pkgname-mysql
$pkgname-tds $pkgname-x11"
depends_dev="mesa-dev libice-dev libsm-dev libx11-dev libxext-dev
diff --git a/community/qt5-qtdeclarative/APKBUILD b/community/qt5-qtdeclarative/APKBUILD
index bb49ff0910..4761cdbb5a 100644
--- a/community/qt5-qtdeclarative/APKBUILD
+++ b/community/qt5-qtdeclarative/APKBUILD
@@ -11,7 +11,7 @@ pkgrel=0
pkgdesc="Qt5 - QtDeclarative component"
url="http://qt-project.org/"
arch="all"
-license="LGPLv2 with exceptions or GPLv3 with exceptions"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
makedepends="qt5-qtbase-dev"
subpackages="$pkgname-dev"
diff --git a/community/qt5-qtgraphicaleffects/APKBUILD b/community/qt5-qtgraphicaleffects/APKBUILD
index ad5569eab2..20679e2720 100644
--- a/community/qt5-qtgraphicaleffects/APKBUILD
+++ b/community/qt5-qtgraphicaleffects/APKBUILD
@@ -10,7 +10,7 @@ pkgrel=0
pkgdesc="Qt5 - QtGraphicalEffects component"
url="http://qt-project.org/"
arch="all"
-license="LGPLv2 with exceptions or GPLv3 with exceptions"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
makedepends="qt5-qtbase-dev qt5-qtdeclarative-dev"
case $pkgver in
diff --git a/community/qt5-qtimageformats/APKBUILD b/community/qt5-qtimageformats/APKBUILD
index bcf63a5a65..988a896bfd 100644
--- a/community/qt5-qtimageformats/APKBUILD
+++ b/community/qt5-qtimageformats/APKBUILD
@@ -10,7 +10,7 @@ pkgrel=0
pkgdesc="Qt5 - QtImageFormats component"
url="http://qt-project.org/"
arch="all"
-license="LGPLv2 with exceptions or GPLv3 with exceptions"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
makedepends="qt5-qtbase-dev libmng-dev tiff-dev jasper-dev libwebp-dev"
case $pkgver in
diff --git a/community/qt5-qtmultimedia/APKBUILD b/community/qt5-qtmultimedia/APKBUILD
index 6f2a74460f..8592f57954 100644
--- a/community/qt5-qtmultimedia/APKBUILD
+++ b/community/qt5-qtmultimedia/APKBUILD
@@ -11,7 +11,7 @@ pkgrel=0
pkgdesc="Qt5 - Multimedia support"
url="http://qt-project.org/"
arch="all"
-license="LGPLv2 with exceptions or GPLv3 with exceptions"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
makedepends="qt5-qtbase-dev qt5-qtdeclarative-dev
alsa-lib-dev libxv-dev gstreamer0.10-dev gst-plugins-base0.10-dev"
subpackages="$pkgname-dev"
diff --git a/community/qt5-qtquickcontrols/APKBUILD b/community/qt5-qtquickcontrols/APKBUILD
index e1e02c8db5..d85b3fbc0a 100644
--- a/community/qt5-qtquickcontrols/APKBUILD
+++ b/community/qt5-qtquickcontrols/APKBUILD
@@ -10,7 +10,7 @@ pkgrel=0
pkgdesc="Qt5 - module with set of QtQuick controls"
url="http://qt-project.org/"
arch="all"
-license="BSD and (LGPLv2 with exceptions or GPLv3 with exceptions) and GFDL"
+license="BSD and (LGPL-2.0 with exceptions or GPL-3.0 with exceptions) and GFDL"
makedepends="qt5-qtbase-dev qt5-qtdeclarative-dev"
case $pkgver in
diff --git a/community/qt5-qtscript/APKBUILD b/community/qt5-qtscript/APKBUILD
index 5120304212..4499077ebb 100644
--- a/community/qt5-qtscript/APKBUILD
+++ b/community/qt5-qtscript/APKBUILD
@@ -10,7 +10,7 @@ pkgrel=0
pkgdesc="Qt5 - QtScript component"
url="http://qt-project.org/"
arch="all"
-license="LGPLv2 with exceptions or GPLv3 with exceptions"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
makedepends="qt5-qtbase-dev"
subpackages="$pkgname-dev"
diff --git a/community/qt5-qtserialport/APKBUILD b/community/qt5-qtserialport/APKBUILD
index 73018ea900..de4b06ff9d 100644
--- a/community/qt5-qtserialport/APKBUILD
+++ b/community/qt5-qtserialport/APKBUILD
@@ -12,7 +12,7 @@ pkgrel=0
pkgdesc="Qt5 - QtSerialPort module"
url="http://wiki.qt.io/QtSerialPort"
arch="all"
-license="LGPLv2 with exceptions or GPLv3 with exceptions"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
makedepends="qt5-qtbase-dev eudev-dev"
subpackages="$pkgname-dev"
diff --git a/community/qt5-qtsvg/APKBUILD b/community/qt5-qtsvg/APKBUILD
index 4247fba80e..6c6147e692 100644
--- a/community/qt5-qtsvg/APKBUILD
+++ b/community/qt5-qtsvg/APKBUILD
@@ -11,7 +11,7 @@ pkgrel=0
pkgdesc="Qt5 - Support for rendering and displaying SVG"
url="http://qt-project.org/"
arch="all"
-license="LGPLv2 with exceptions or GPLv3 with exceptions"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
makedepends="qt5-qtbase-dev zlib-dev"
subpackages="$pkgname-dev"
diff --git a/community/qt5-qttools/APKBUILD b/community/qt5-qttools/APKBUILD
index cf5433699c..e449795ba2 100644
--- a/community/qt5-qttools/APKBUILD
+++ b/community/qt5-qttools/APKBUILD
@@ -10,7 +10,7 @@ pkgrel=0
pkgdesc="Qt5 - QtTool components"
url="http://qt-project.org/"
arch="all"
-license="LGPLv2 with exceptions or GPLv3 with exceptions"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
makedepends="qt5-qtbase-dev"
subpackages="$pkgname-dev qt5-assistant:_assistant qt5-qdbusviewer:_dbusviewer"
diff --git a/community/qt5-qttranslations/APKBUILD b/community/qt5-qttranslations/APKBUILD
index 2ad852e266..791ce0c0e0 100644
--- a/community/qt5-qttranslations/APKBUILD
+++ b/community/qt5-qttranslations/APKBUILD
@@ -10,7 +10,7 @@ pkgrel=0
pkgdesc="Qt5 - QtTranslations module"
url="http://qt-project.org/"
arch="noarch"
-license="LGPLv2 with exceptions or GPLv3 with exceptions and GFDL"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions and GFDL"
makedepends="qt5-qttools-dev"
case $pkgver in
diff --git a/community/qt5-qtwebkit/APKBUILD b/community/qt5-qtwebkit/APKBUILD
index 765e09053e..6c6324f8cf 100644
--- a/community/qt5-qtwebkit/APKBUILD
+++ b/community/qt5-qtwebkit/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="Qt5 - QtWebKit components"
url="http://qt-project.org/"
arch="all"
-license="LGPLv2 with exceptions or GPLv3 with exceptions"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
depends=""
depends_dev="qt5-qtdeclarative-dev gstreamer-dev gst-plugins-base-dev
libxslt-dev mesa-dev icu-dev libxext-dev glib-dev libxcomposite-dev
diff --git a/community/qt5-qtxmlpatterns/APKBUILD b/community/qt5-qtxmlpatterns/APKBUILD
index 74952a34cc..5d2b96f870 100644
--- a/community/qt5-qtxmlpatterns/APKBUILD
+++ b/community/qt5-qtxmlpatterns/APKBUILD
@@ -10,7 +10,7 @@ pkgrel=0
pkgdesc="Qt5 - QtXmlPatterns component"
url="http://qt-project.org/"
arch="all"
-license="LGPLv2 with exceptions or GPLv3 with exceptions"
+license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
makedepends="qt5-qtbase-dev"
subpackages="$pkgname-dev"
diff --git a/community/qt5-websockets/APKBUILD b/community/qt5-websockets/APKBUILD
index 91588433cd..3e470a55da 100644
--- a/community/qt5-websockets/APKBUILD
+++ b/community/qt5-websockets/APKBUILD
@@ -12,7 +12,7 @@ pkgrel=0
pkgdesc="Provides WebSocket communication compliant with RFC 6455"
url="http://qt-project.org/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
makedepends="qt5-qtbase-dev"
subpackages="$pkgname-dev"
diff --git a/community/qt5-x11extras/APKBUILD b/community/qt5-x11extras/APKBUILD
index ab0b6aa120..9b930125ad 100644
--- a/community/qt5-x11extras/APKBUILD
+++ b/community/qt5-x11extras/APKBUILD
@@ -12,7 +12,7 @@ pkgrel=0
pkgdesc="Provides platform-specific APIs for X11"
url="http://qt-project.org/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
makedepends="qt5-qtbase-dev"
subpackages="$pkgname-dev"
diff --git a/community/racktables/APKBUILD b/community/racktables/APKBUILD
index b39541308e..63d06e0e9e 100644
--- a/community/racktables/APKBUILD
+++ b/community/racktables/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Server room asset management"
url="http://racktables.org"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
_php=php5
depends="$_php ${_php}-bcmath ${_php}-gd ${_php}-mysql ${_php}-pdo_mysql
${_php}-json"
diff --git a/community/rawtherapee/APKBUILD b/community/rawtherapee/APKBUILD
index 9fac4937bd..88ac4b59f4 100644
--- a/community/rawtherapee/APKBUILD
+++ b/community/rawtherapee/APKBUILD
@@ -7,7 +7,7 @@ _gtkver=2
pkgdesc="RawTherapee is image processing software simular to Lightroom or Aperture"
url="http://rawtherapee.com"
arch="x86 x86_64 ppc64le"
-license="GPL3"
+license="GPL-3.0"
makedepends="bzip2-dev exiv2-dev expat-dev fftw-dev glib-dev gtk+2.0-dev \
gtk-engines-dev gtkmm-dev lcms2-dev libcanberra-dev \
libpng-dev libsigc++-dev tiff-dev zlib-dev cmake mercurial \
diff --git a/community/rdfind/APKBUILD b/community/rdfind/APKBUILD
index f6b0e6c853..cb2024352d 100644
--- a/community/rdfind/APKBUILD
+++ b/community/rdfind/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Redundant data find - a program that finds duplicate files"
url="http://rdfind.pauldreik.se"
arch="all"
-license="GPL2 "
+license="GPL-2.0 "
makedepends="nettle-dev"
subpackages="$pkgname-doc"
source="https://rdfind.pauldreik.se/$pkgname-$pkgver.tar.gz"
diff --git a/community/recon-ng/APKBUILD b/community/recon-ng/APKBUILD
index 95f08f8868..5b867ebc12 100644
--- a/community/recon-ng/APKBUILD
+++ b/community/recon-ng/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Full-featured Web Reconnaissance framework written in Python"
url="https://bitbucket.org/LaNMaSteR53/recon-ng"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
depends="python2 py-dicttoxml py-dnspython py-jsonrpclib py-lxml
py-mechanize py-slowaes py-xlsxwriter py-olefile py-pypdf2"
depends_dev=""
diff --git a/community/redshift/APKBUILD b/community/redshift/APKBUILD
index c8fbdf089c..65dde4f57c 100644
--- a/community/redshift/APKBUILD
+++ b/community/redshift/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Adjusts the color temperature of your screen according to your surroundings"
url="http://jonls.dk/redshift/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends=""
depends_dev=""
makedepends="libxcb-dev libxxf86vm-dev libdrm-dev intltool"
diff --git a/community/remind/APKBUILD b/community/remind/APKBUILD
index 969985b3e2..c9f45927a1 100644
--- a/community/remind/APKBUILD
+++ b/community/remind/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Sophisticated calendar and alarm program"
url="https://www.roaringpenguin.com/products/remind"
arch="all"
-license="GPL2"
+license="GPL-2.0"
options="!check"
subpackages="$pkgname-doc tkremind::noarch"
source="https://www.roaringpenguin.com/files/download/$pkgname-$_pkgver.tar.gz"
diff --git a/community/repmgr/APKBUILD b/community/repmgr/APKBUILD
index 703486254d..3a5e139a10 100644
--- a/community/repmgr/APKBUILD
+++ b/community/repmgr/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=3
pkgdesc="Replication Manager for PostgreSQL"
url="http://www.repmgr.org/"
arch="all"
-license="GPL-3"
+license="GPL-3.0"
depends="postgresql-client"
makedepends="postgresql-dev"
pkgusers="postgres"
diff --git a/community/retawq/APKBUILD b/community/retawq/APKBUILD
index 200c4424ab..3d91fcb3a6 100644
--- a/community/retawq/APKBUILD
+++ b/community/retawq/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=3
pkgdesc="retawq is an interactive, multi-threaded network client for text terminals"
url="http://retawq.sourceforge.net/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev=""
makedepends="$depends_dev ncurses-dev libressl-dev"
diff --git a/community/rethinkdb/APKBUILD b/community/rethinkdb/APKBUILD
index b175afcc6f..4c5ec3a9aa 100644
--- a/community/rethinkdb/APKBUILD
+++ b/community/rethinkdb/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=5
pkgdesc="Distributed powerful and scalable NoSQL database"
url="http://www.rethinkdb.com"
arch="x86_64 ppc64le s390x"
-license="ASL 2.0"
+license="Apache-2.0"
options="!check" # needs coffeescript
makedepends="bash python2 linux-headers bsd-compat-headers m4 paxmark
protobuf-dev icu-dev libressl-dev curl-dev boost-dev libexecinfo-dev
diff --git a/community/rng-tools/APKBUILD b/community/rng-tools/APKBUILD
index 42f9153266..3a4c75a18d 100644
--- a/community/rng-tools/APKBUILD
+++ b/community/rng-tools/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=3
pkgdesc="a random number generator daemon"
url="https://sourceforge.net/projects/gkernel/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev=""
makedepends="argp-standalone linux-headers"
diff --git a/community/roundcubemail/APKBUILD b/community/roundcubemail/APKBUILD
index 1e3e064e89..ce9ce96f5f 100644
--- a/community/roundcubemail/APKBUILD
+++ b/community/roundcubemail/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="A PHP web-based mail client"
url="http://www.roundcube.net"
arch="noarch"
-license="GPL3+"
+license="GPL-3.0-or-later"
install="$pkgname.post-upgrade"
depends="${_php} ${_php}-imap ${_php}-xml ${_php}-json ${_php}-dom
${_php}-exif ${_php}-pear-net_idna2 ${_php}-pear-mail_mime
diff --git a/community/rover/APKBUILD b/community/rover/APKBUILD
index 5f47c8c298..4c1ad1c57b 100644
--- a/community/rover/APKBUILD
+++ b/community/rover/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Rover is a small file browser that aims to be simple, fast and portable"
url="http://lecram.github.io/p/rover/"
arch="all"
-license="Public Domain"
+license="Public-Domain"
makedepends="ncurses-dev ncurses5-widec-libs"
subpackages="$pkgname-doc"
source="${pkgname}-${pkgver}.tar.gz::https://github.com/lecram/rover/archive/v${pkgver}.tar.gz"
diff --git a/community/rpm/APKBUILD b/community/rpm/APKBUILD
index 376208a6b2..ced97ddaa3 100644
--- a/community/rpm/APKBUILD
+++ b/community/rpm/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="The RPM package manager"
url="http://www.rpm.org/"
arch="all"
-license="GPL2 LGPL2+"
+license="GPL-2.0 LGPL-2.0-or-later"
depends_dev="nspr-dev nss-dev db-dev lua-dev zlib-dev bzip2-dev xz-dev
libelf-dev file-dev popt-dev libcap-dev acl-dev libarchive-dev
binutils-dev"
diff --git a/community/rsound/APKBUILD b/community/rsound/APKBUILD
index 38caffdab6..1d4b7086b6 100644
--- a/community/rsound/APKBUILD
+++ b/community/rsound/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=4
pkgdesc="A multi-platform, simple PCM audio server and client"
url="https://github.com/Themaister/RSound"
arch="all"
-license="GPLv3"
+license="GPL-3.0"
depends=""
depends_dev="alsa-lib-dev libsamplerate-dev portaudio-dev libao-dev jack-dev"
makedepends="$depends_dev"
diff --git a/community/rt4/APKBUILD b/community/rt4/APKBUILD
index d7111adf63..b464dfa4cb 100644
--- a/community/rt4/APKBUILD
+++ b/community/rt4/APKBUILD
@@ -9,7 +9,7 @@ pkgusers="rt4"
pkggroups="rt4"
url="https://bestpractical.squarespace.com/request-tracker"
arch="noarch"
-license="GPLv2+"
+license="GPL-2.0-or-later"
depends="perl
perl-term-readkey
perl-cache-simple-timedexpiry
diff --git a/community/rust/APKBUILD b/community/rust/APKBUILD
index 0cab13579e..6c4f8717f5 100644
--- a/community/rust/APKBUILD
+++ b/community/rust/APKBUILD
@@ -10,7 +10,7 @@ pkgrel=0
pkgdesc="The Rust Programming Language (compiler)"
url="http://www.rust-lang.org"
arch="x86_64"
-license="ASL-2.0 BSD ISC MIT"
+license="Apache-2.0 BSD ISC MIT"
# gcc is needed at runtime just for linking. Someday rustc might invoke
# the linker directly, and then we'll only need binutils.
diff --git a/community/safekeep/APKBUILD b/community/safekeep/APKBUILD
index 9fa85b5b8a..daa629d61c 100644
--- a/community/safekeep/APKBUILD
+++ b/community/safekeep/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="SafeKeep backup system"
url="https://github.com/dimipaun/safekeep"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="openssh-client python2 rdiff-backup util-linux"
makedepends="asciidoc libxml2-utils xmlto"
install="$pkgname-server.post-install"
diff --git a/community/salt/APKBUILD b/community/salt/APKBUILD
index 0a83558621..4600282083 100644
--- a/community/salt/APKBUILD
+++ b/community/salt/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="A parallel remote execution system"
url="https://github.com/saltstack/salt"
arch="noarch"
-license="ASL-2.0"
+license="Apache-2.0"
depends="py2-tornado py2-yaml py2-jinja2 py2-markupsafe py2-msgpack py2-crypto py2-zmq
py2-six py2-requests py2-futures py2-pygit2 py2-dateutil procps"
makedepends="python2-dev py2-libcloud"
diff --git a/community/scapy/APKBUILD b/community/scapy/APKBUILD
index 5959adf626..1eb9b46c12 100644
--- a/community/scapy/APKBUILD
+++ b/community/scapy/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Powerful interactive packet manipulation"
url="http://www.secdev.org/projects/scapy/"
arch="noarch"
-license="GPL3+"
+license="GPL-3.0-or-later"
depends="python2"
makedepends="python2-dev"
install="$pkgname.post-install"
diff --git a/community/setconf/APKBUILD b/community/setconf/APKBUILD
index b8907920fc..86299b51cb 100644
--- a/community/setconf/APKBUILD
+++ b/community/setconf/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Utility for easily changing settings in configuration files"
url="http://setconf.roboticoverlords.org/"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="python3"
subpackages="$pkgname-doc"
source="http://setconf.roboticoverlords.org/$pkgname-$pkgver.tar.xz"
diff --git a/community/shotwell/APKBUILD b/community/shotwell/APKBUILD
index 8267441ca6..dce3a65050 100644
--- a/community/shotwell/APKBUILD
+++ b/community/shotwell/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="A digital photo organizer designed for the GNOME desktop environment"
url="https://wiki.gnome.org/Apps/Shotwell"
arch="x86 x86_64 ppc64le"
-license="LGPL2.1"
+license="LGPL-2.1"
install="shotwell.post-upgrade shotwell.post-install shotwell.pre-deinstall"
subpackages="$pkgname-lang $pkgname-doc"
makedepends="intltool vala libgee-dev libunique3-dev webkit2gtk-dev libexif-dev
diff --git a/community/sigar/APKBUILD b/community/sigar/APKBUILD
index 207d793b8b..2fd6d57f86 100644
--- a/community/sigar/APKBUILD
+++ b/community/sigar/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="System Information Gatherer And Reporter"
url="http://sigar.hyperic.com/"
arch="x86_64 x86 ppc64le"
-license="ASL 2.0"
+license="Apache-2.0"
depends=""
depends_dev=""
makedepends="$depends_dev libtirpc-dev perl apache-ant openjdk8"
diff --git a/community/soundtouch/APKBUILD b/community/soundtouch/APKBUILD
index b581fd57af..ebc83aa801 100644
--- a/community/soundtouch/APKBUILD
+++ b/community/soundtouch/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Audio Processing library for changing Tempo, Pitch and Playback Rates"
url="http://www.surina.net/soundtouch/"
arch="all"
-license="LGPLv2+"
+license="LGPL-2.0-or-later"
depends=""
depends_dev=""
makedepends="$depends_dev autoconf automake libtool"
diff --git a/community/spacefm/APKBUILD b/community/spacefm/APKBUILD
index 8318313565..7aff63dbb0 100644
--- a/community/spacefm/APKBUILD
+++ b/community/spacefm/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Multi-panel tabbed file manager (GTK2 version)"
arch=all
url="http://ignorantguru.github.com/spacefm/"
-license="GPL3"
+license="GPL-3.0"
depends="bash"
makedepends="intltool gettext-dev gtk+2.0-dev gtk+3.0-dev eudev-dev ffmpegthumbnailer-dev linux-headers"
subpackages="$pkgname-lang $pkgname-doc $pkgname-gtk3 $pkgname-gtk3-lang:lang3:noarch $pkgname-gtk3-doc:doc3:noarch"
diff --git a/community/sphinx/APKBUILD b/community/sphinx/APKBUILD
index b09022d0c8..b50732aab5 100644
--- a/community/sphinx/APKBUILD
+++ b/community/sphinx/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Free open-source SQL full-text search engine"
url="http://www.sphinxsearch.com"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev=""
makedepends="$depends_dev postgresql-dev mariadb-dev unixodbc-dev expat-dev
diff --git a/community/sslstrip/APKBUILD b/community/sslstrip/APKBUILD
index 9ebe0a5926..cbfafc1c94 100644
--- a/community/sslstrip/APKBUILD
+++ b/community/sslstrip/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Python tool to hijack HTTPS connections during a MITM attack"
url="http://www.thoughtcrime.org/software/sslstrip/"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
depends="py2-openssl py-twisted py2-six py-enum34 py2-cffi
py2-service_identity py2-cryptography"
makedepends="python2-dev"
diff --git a/community/stow/APKBUILD b/community/stow/APKBUILD
index 289a1c78e3..58fb84cb7f 100644
--- a/community/stow/APKBUILD
+++ b/community/stow/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Manage installation of multiple softwares in the same directory tree"
url="https://www.gnu.org/software/stow/"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="perl"
makedepends="perl-test-output"
subpackages="$pkgname-doc"
diff --git a/community/stunnel/APKBUILD b/community/stunnel/APKBUILD
index 5420501ccf..e04752630d 100644
--- a/community/stunnel/APKBUILD
+++ b/community/stunnel/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="SSL encryption wrapper between network client and server."
url="http://www.stunnel.org/"
arch="all"
-license="GPL2+ with OpenSSL exception"
+license="GPL-2.0-or-later with OpenSSL exception"
makedepends="libressl-dev"
subpackages="$pkgname-doc"
install="$pkgname.pre-install"
diff --git a/community/suricata/APKBUILD b/community/suricata/APKBUILD
index 75bf57b061..382b7b2ee5 100644
--- a/community/suricata/APKBUILD
+++ b/community/suricata/APKBUILD
@@ -7,7 +7,7 @@ pkgdesc="High performance Network IDS, IPS and Network Security Monitoring engin
url="https://suricata-ids.org/"
# luajit is not available for disabled arches
arch="all !s390x"
-license="GPL-2"
+license="GPL-2.0"
makedepends="automake autoconf libtool libhtp-dev>=0.5.25 libcap-ng-dev
file-dev luajit-dev geoip-dev pcre-dev yaml-dev libpcap-dev hiredis-dev
libnet-dev libnetfilter_queue-dev libnfnetlink-dev jansson-dev python2
diff --git a/community/sxiv/APKBUILD b/community/sxiv/APKBUILD
index 1d1756a735..eaf059700c 100644
--- a/community/sxiv/APKBUILD
+++ b/community/sxiv/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Simple X Image Viewer"
url="https://github.com/muennich/sxiv"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="imlib2-dev giflib-dev libexif-dev libxft-dev"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz"
diff --git a/community/syncthing/APKBUILD b/community/syncthing/APKBUILD
index 7f98dcda0f..625bbf82fc 100644
--- a/community/syncthing/APKBUILD
+++ b/community/syncthing/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="Open Source Continuous File Synchronization"
url="https://syncthing.net/"
arch="all !armhf"
-license="MPLv2"
+license="MPL-2.0"
pkgusers="$pkgname"
pkggroups="$pkgname"
makedepends="go"
diff --git a/community/syncthing13/APKBUILD b/community/syncthing13/APKBUILD
index fb32c5dd16..3e7c7a1080 100644
--- a/community/syncthing13/APKBUILD
+++ b/community/syncthing13/APKBUILD
@@ -9,7 +9,7 @@ pkgrel=2
pkgdesc="Open Source Continuous File Synchronization"
url="https://syncthing.net/"
arch="all"
-license="MPLv2"
+license="MPL-2.0"
pkgusers="$_realname"
pkggroups="$_realname"
makedepends="go"
diff --git a/community/syslog-summary/APKBUILD b/community/syslog-summary/APKBUILD
index 46057cfae6..e36bd645ce 100644
--- a/community/syslog-summary/APKBUILD
+++ b/community/syslog-summary/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Summarize the contents of a syslog log file / useful with logcheck"
url="https://github.com/dpaleino/syslog-summary"
arch="noarch"
-license="GPL3"
+license="GPL-3.0"
depends="py2-magic"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/dpaleino/$pkgname/archive/$pkgver.tar.gz
diff --git a/community/targetcli/APKBUILD b/community/targetcli/APKBUILD
index f0882b88a5..f1ef89b378 100644
--- a/community/targetcli/APKBUILD
+++ b/community/targetcli/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="An administration shell for storage targets"
url="https://github.com/open-iscsi/targetcli-fb"
arch="noarch"
-license="AGPLv3"
+license="AGPL-3.0"
depends="python2 py-configobj py-configshell py-ethtool py-ipaddr py-parsing
py-rtslib py-simpleparse py-six py-udev py-dbus dbus py-urwid"
makedepends="$depends_dev py-setuptools"
diff --git a/community/terminator/APKBUILD b/community/terminator/APKBUILD
index 9cbed9e264..708e3db14e 100644
--- a/community/terminator/APKBUILD
+++ b/community/terminator/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=3
pkgdesc="Terminal emulator that supports tabs and grids"
url="https://gnometerminator.blogspot.fr/p/introduction.html"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="python2 py-gtk xdg-utils vte3 dbus-glib gettext intltool keybinder3
gconf gsettings-desktop-schemas py2-gobject3 py2-cairo py-dbus py-psutil"
makedepends="python2-dev"
diff --git a/community/terraform/APKBUILD b/community/terraform/APKBUILD
index b143c2ffa5..ecb185c0b0 100644
--- a/community/terraform/APKBUILD
+++ b/community/terraform/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="Building, changing, and combining infrastructure safely and efficiently"
url="https://www.terraform.io/"
arch="all !armhf"
-license="MPL 2.0"
+license="MPL-2.0"
makedepends="go"
source="${pkgname}-${pkgver}.tar.gz::https://github.com/hashicorp/terraform/archive/v$pkgver.tar.gz"
builddir="$srcdir/src/github.com/hashicorp/$pkgname"
diff --git a/community/tg/APKBUILD b/community/tg/APKBUILD
index 4589655b9d..4a3c6fb4fc 100644
--- a/community/tg/APKBUILD
+++ b/community/tg/APKBUILD
@@ -8,7 +8,7 @@ tlparserver=0_git20151118
pkgdesc="Command line Telegram client"
url="https://github.com/vysheng/tg"
arch="all !s390x"
-license="GPL3"
+license="GPL-3.0"
depends=""
depends_dev="readline-dev libressl-dev libconfig-dev libevent-dev jansson-dev lua5.2-dev"
makedepends="$depends_dev zlib-dev grep"
diff --git a/community/tinc-pre/APKBUILD b/community/tinc-pre/APKBUILD
index 858531fa1f..9a2585a74e 100644
--- a/community/tinc-pre/APKBUILD
+++ b/community/tinc-pre/APKBUILD
@@ -8,7 +8,7 @@ pkgdesc="Virtual Private Network (VPN) daemon (pre-release)"
url="http://tinc-vpn.org/"
# tests hangs on s390x and fails in lxc on ppc64le
arch="all !s390x !ppc64le"
-license="GPLv2"
+license="GPL-2.0"
depends=""
makedepends="linux-headers ncurses-dev readline-dev
zlib-dev lzo-dev libressl-dev texinfo
diff --git a/community/tint2/APKBUILD b/community/tint2/APKBUILD
index 4b83c582ab..b5624d8935 100644
--- a/community/tint2/APKBUILD
+++ b/community/tint2/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="tint2 is a simple unintrusive panel/taskbar"
url="https://gitlab.com/o9000/tint2"
arch="all"
-license="GPL2"
+license="GPL-2.0"
options="!check"
depends="imlib2 glib pango cairo libxcomposite libxdamage
libxinerama libxrandr gtk+"
diff --git a/community/tinyssh/APKBUILD b/community/tinyssh/APKBUILD
index 12432672de..3d3fe045b0 100644
--- a/community/tinyssh/APKBUILD
+++ b/community/tinyssh/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="Small SSH server using NaCl / TweetNaCl (no dependency on OpenSSL)"
url="https://tinyssh.org/"
arch="all"
-license="CC0 1.0"
+license="CC0-1.0"
makedepends="libsodium-dev"
options="!check"
subpackages="$pkgname-doc"
diff --git a/community/tomahawk/APKBUILD b/community/tomahawk/APKBUILD
index 027390ff5d..4025934706 100644
--- a/community/tomahawk/APKBUILD
+++ b/community/tomahawk/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=8
pkgdesc="A Music Player App written in C++/Qt"
url="http://tomahawk-player.org/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
options="!check" #upstream does not provide check
depends="phonon-backend-gstreamer qt-sqlite"
makedepends="cmake sparsehash websocket++ automoc4
diff --git a/community/tomcat-native/APKBUILD b/community/tomcat-native/APKBUILD
index 5824ca700b..7f14711824 100644
--- a/community/tomcat-native/APKBUILD
+++ b/community/tomcat-native/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Native resources optional component for Apache Tomcat"
url="http://tomcat.apache.org/native-doc/"
arch="all"
-license="ASL-2.0"
+license="Apache-2.0"
depends="openjdk8-jre-base"
makedepends="apr-dev chrpath openjdk8 openssl-dev"
subpackages="$pkgname-dev"
diff --git a/community/torsocks/APKBUILD b/community/torsocks/APKBUILD
index 941a61a0a4..16222bd306 100644
--- a/community/torsocks/APKBUILD
+++ b/community/torsocks/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="Wrapper to safely torify applications"
url="https://gitweb.torproject.org/torsocks.git"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
depends="tor"
makedepends="$depends_dev autoconf automake libtool"
subpackages="$pkgname-doc"
diff --git a/community/tpm/APKBUILD b/community/tpm/APKBUILD
index 4f02e9a9e7..c3bdb4d0f9 100644
--- a/community/tpm/APKBUILD
+++ b/community/tpm/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A tiny password manager"
url="https://github.com/nmeum/$pkgname"
arch="noarch"
-license="GPL3+"
+license="GPL-3.0-or-later"
depends="gnupg"
makedepends="perl"
install=""
diff --git a/community/tvheadend/APKBUILD b/community/tvheadend/APKBUILD
index e57cf467e5..d04c36e56a 100644
--- a/community/tvheadend/APKBUILD
+++ b/community/tvheadend/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="TV Streaming server for linux"
url="http://tvheadend.org/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends=""
depends_dev=""
makedepends="$depends_dev findutils bash git python2 linux-headers
diff --git a/community/ubridge/APKBUILD b/community/ubridge/APKBUILD
index c2c69ccd64..5a878d63a7 100644
--- a/community/ubridge/APKBUILD
+++ b/community/ubridge/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Bridge for UDP tunnels, Ethernet, TAP and VMnet interfaces."
url="https://github.com/GNS3/ubridge"
arch="all"
-license="GPL3"
+license="GPL-3.0"
makedepends="libpcap-dev linux-headers"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/GNS3/$pkgname/archive/v$pkgver.tar.gz
diff --git a/community/ucl/APKBUILD b/community/ucl/APKBUILD
index b9e73b9ae0..cb7374889a 100644
--- a/community/ucl/APKBUILD
+++ b/community/ucl/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="Portable lossless data compression library written in ANSI C"
url="http://www.oberhumer.com/opensource/ucl/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="file"
subpackages="$pkgname-dev"
source="http://www.oberhumer.com/opensource/$pkgname/download/$pkgname-$pkgver.tar.gz
diff --git a/community/ucspi-tcp6/APKBUILD b/community/ucspi-tcp6/APKBUILD
index 817ba15fa3..6faa5e21d2 100644
--- a/community/ucspi-tcp6/APKBUILD
+++ b/community/ucspi-tcp6/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="IPv6 enabled ucspi-tcp superserver"
url="http://www.fehcom.de/ipnet/ucspi-tcp6.html"
arch="all"
-license="public-domain"
+license="Public-Domain"
depends=""
depends_dev=""
makedepends="$depends_dev"
diff --git a/community/udevil/APKBUILD b/community/udevil/APKBUILD
index 159b0d7a3e..6bf1fd4572 100644
--- a/community/udevil/APKBUILD
+++ b/community/udevil/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=2
pkgdesc="Mount / unmount removable devices without a password (udisks alternative)"
url="http://ignorantguru.github.io/udevil"
arch="all"
-license="GPL3+"
+license="GPL-3.0-or-later"
makedepends="$depends_dev glib-dev eudev-dev intltool"
install="$pkgname.pre-install"
subpackages="$pkgname-lang $pkgname-doc"
diff --git a/community/uhttpmock/APKBUILD b/community/uhttpmock/APKBUILD
index 2137ab7358..84c306dc08 100644
--- a/community/uhttpmock/APKBUILD
+++ b/community/uhttpmock/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="HTTP web service mocking library"
url="http://gitorious.org/uhttpmock/"
arch="all"
-license="LGPLv2"
+license="LGPL-2.0"
depends=""
makedepends="glib-dev libsoup-dev"
install=""
diff --git a/community/uncrustify/APKBUILD b/community/uncrustify/APKBUILD
index f221a6221b..c64f8cc8f2 100644
--- a/community/uncrustify/APKBUILD
+++ b/community/uncrustify/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="A source code beautifier"
url="https://github.com/uncrustify/uncrustify"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="cmake python2"
subpackages="$pkgname-doc"
source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
diff --git a/community/unibilium/APKBUILD b/community/unibilium/APKBUILD
index 69304e0173..06dbaefe5c 100644
--- a/community/unibilium/APKBUILD
+++ b/community/unibilium/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A terminfo parsing library"
url="https://github.com/mauke/unibilium/"
arch="all"
-license="LGPL3"
+license="LGPL-3.0"
depends_dev="libtool"
makedepends="$depends_dev"
checkdepends="perl-dev"
diff --git a/community/upx/APKBUILD b/community/upx/APKBUILD
index 72f4424401..c112e2e514 100644
--- a/community/upx/APKBUILD
+++ b/community/upx/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="The Ultimate Packer for eXecutables"
url="https://upx.github.io"
arch="all"
-license="GPL2 public-domain"
+license="GPL-2.0 Public-Domain"
# perl-dev is used to generate man pages
makedepends="bash perl-dev ucl-dev zlib-dev"
subpackages="$pkgname-doc"
diff --git a/community/vino/APKBUILD b/community/vino/APKBUILD
index f24916610e..69403cbab3 100644
--- a/community/vino/APKBUILD
+++ b/community/vino/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="The GNOME desktop sharing server"
url="https://wiki.gnome.org/Projects/Vino"
arch="all"
-license="GPLv2"
+license="GPL-2.0"
makedepends="$depends_dev libsoup-dev glib-dev gtk+3.0-dev libnotify-dev
libsm-dev bsd-compat-headers"
subpackages="$pkgname-lang"
diff --git a/community/virt-manager/APKBUILD b/community/virt-manager/APKBUILD
index 80f6b8a1f5..00132c3480 100644
--- a/community/virt-manager/APKBUILD
+++ b/community/virt-manager/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=2
pkgdesc="GUI for managing virtual machines"
url="http://virt-manager.org/"
arch="noarch"
-license="GPL2+"
+license="GPL-2.0-or-later"
_py=py2
depends="python2 gtk+3.0 vte3 $_py-libxml2 $pkgname-common
spice-gtk gtk-vnc>=0.5.2-r2 libosinfo
diff --git a/community/virtualbricks/APKBUILD b/community/virtualbricks/APKBUILD
index 90119e42d5..19b35b02c2 100644
--- a/community/virtualbricks/APKBUILD
+++ b/community/virtualbricks/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=3
pkgdesc="A GTK frontend for VDE and QEMU/KVM"
url="https://launchpad.net/virtualbrick"
arch="noarch"
-license="GPL v2"
+license="GPL-2.0"
depends="python2 py-zope-interface py-twisted py-gtk py-imaging py-pygraphviz"
depends_dev=""
makedepends="python2-dev gettext"
diff --git a/community/vlc/APKBUILD b/community/vlc/APKBUILD
index 1c71bbc2eb..11612c8815 100644
--- a/community/vlc/APKBUILD
+++ b/community/vlc/APKBUILD
@@ -12,7 +12,7 @@ pkgusers="vlc"
pkggroups="vlc"
url="https://www.videolan.org/vlc/"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
options="!checkroot"
subpackages="$pkgname-dev
$pkgname-doc
diff --git a/community/volatility/APKBUILD b/community/volatility/APKBUILD
index d5dfa90b96..a1263b0f0f 100644
--- a/community/volatility/APKBUILD
+++ b/community/volatility/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Volatile memory forensics toolkit"
url="http://volatilityfoundation.org/"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="py-crypto"
makedepends="py-setuptools"
source="https://github.com/volatilityfoundation/$pkgname/archive/$pkgver.zip"
diff --git a/community/volumeicon/APKBUILD b/community/volumeicon/APKBUILD
index 15163466d2..089b5362d8 100644
--- a/community/volumeicon/APKBUILD
+++ b/community/volumeicon/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Volume Icon is a lightweight volume control that sits in your systray"
url="http://softwarebakery.com/maato/volumeicon.html"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends=""
depends_dev=""
makedepends="gtk+3.0-dev intltool alsa-lib-dev libnotify-dev"
diff --git a/community/vorbis-tools/APKBUILD b/community/vorbis-tools/APKBUILD
index 9cd07c5bbc..8a4d4b9ed4 100644
--- a/community/vorbis-tools/APKBUILD
+++ b/community/vorbis-tools/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Extra tools for Ogg-Vorbis"
url="https://www.xiph.org/vorbis/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
makedepends="curl-dev flac-dev libvorbis-dev libao-dev speex-dev"
install=""
diff --git a/community/vte3/APKBUILD b/community/vte3/APKBUILD
index 6e80b30c24..a9f5693834 100644
--- a/community/vte3/APKBUILD
+++ b/community/vte3/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=0
pkgdesc="Virtual Terminal Emulator library"
url="https://developer.gnome.org/vte/"
arch="all"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
makedepends="pango-dev gtk+3.0-dev intltool python2-dev
ncurses-dev gobject-introspection-dev vala gnutls-dev
diff --git a/community/wavemon/APKBUILD b/community/wavemon/APKBUILD
index 2217063772..0fc58b6ab5 100644
--- a/community/wavemon/APKBUILD
+++ b/community/wavemon/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Ncurses-based monitoring application for wireless network devices"
url="https://github.com/uoaerg/wavemon"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
makedepends="ncurses-dev libcap-dev libnl3-dev autoconf automake"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/uoaerg/$pkgname/archive/v$pkgver.tar.gz"
diff --git a/community/wbar/APKBUILD b/community/wbar/APKBUILD
index aae76821e3..811add8289 100644
--- a/community/wbar/APKBUILD
+++ b/community/wbar/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A simple and customizable quick-launch desktop dock"
url="https://code.google.com/p/wbar/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev=""
makedepends="libglade-dev intltool imlib2-dev"
diff --git a/community/webkit2gtk/APKBUILD b/community/webkit2gtk/APKBUILD
index 31302c8a98..23dc2709d2 100644
--- a/community/webkit2gtk/APKBUILD
+++ b/community/webkit2gtk/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="portable web rendering engine WebKit for GTK+"
url="https://webkitgtk.org/"
arch="x86 x86_64 ppc64le aarch64 armhf"
-license="LGPL2+ BSD"
+license="LGPL-2.0-or-later BSD"
makedepends="$depends_dev
bison
cmake
diff --git a/community/whois/APKBUILD b/community/whois/APKBUILD
index ff890fa1de..8e7c5b79dd 100644
--- a/community/whois/APKBUILD
+++ b/community/whois/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Intelligent WHOIS client by Marco d'Itri"
url="http://www.linux.it/~md/software/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="perl libidn-dev gettext-dev"
options="!check"
subpackages="$pkgname-doc mkpasswd:_mkpasswd mkpasswd-doc"
diff --git a/community/wine/APKBUILD b/community/wine/APKBUILD
index 5fae70cec6..47a3f2ec14 100644
--- a/community/wine/APKBUILD
+++ b/community/wine/APKBUILD
@@ -9,7 +9,7 @@ pkgrel=0
pkgdesc="A compatibility layer for running Windows programs"
url="http://www.winehq.com"
arch="x86 x86_64"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
# As of 2.0.3 most of the tests fails
options="!check"
subpackages="$pkgname-libs $pkgname-dev $pkgname-doc"
diff --git a/community/wiredtiger/APKBUILD b/community/wiredtiger/APKBUILD
index 58bd25b018..122700ffb3 100644
--- a/community/wiredtiger/APKBUILD
+++ b/community/wiredtiger/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="High performance, scalable, production quality, NoSQL, Open Source extensible platform for data management"
url="http://www.wiredtiger.com"
arch="x86_64"
-license="(GPLv2 or GPLv3) and MIT and BSD"
+license="(GPL-2.0 or GPL-3.0) and MIT and BSD"
depends=""
depends_dev="autoconf automake libtool linux-headers"
makedepends="$depends_dev lz4-dev zlib-dev snappy-dev libexecinfo-dev"
diff --git a/community/wireshark/APKBUILD b/community/wireshark/APKBUILD
index e336d6106a..7eb7ea9790 100644
--- a/community/wireshark/APKBUILD
+++ b/community/wireshark/APKBUILD
@@ -8,7 +8,7 @@ pkgrel=0
pkgdesc="A network protocol analyzer - GTK version"
url="http://www.wireshark.org"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
depends=""
makedepends="bison flex perl-dev glib glib-dev libpcap-dev libcap-dev
gtk+3.0-dev c-ares-dev pcre-dev gnutls-dev libgcrypt-dev libressl-dev
diff --git a/community/wiringpi/APKBUILD b/community/wiringpi/APKBUILD
index e0187a478c..cede2e7667 100644
--- a/community/wiringpi/APKBUILD
+++ b/community/wiringpi/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="command line interface for Raspberry Pi gpio"
url="http://wiringpi.com/the-gpio-utility/"
arch="armhf"
-license="LGPLv3"
+license="LGPL-3.0"
depends=""
makedepends="linux-headers"
install=""
diff --git a/community/wrk/APKBUILD b/community/wrk/APKBUILD
index 9948264570..6a75799277 100644
--- a/community/wrk/APKBUILD
+++ b/community/wrk/APKBUILD
@@ -8,7 +8,7 @@ pkgdesc="wrk is a modern HTTP benchmarking tool"
url="https://github.com/wg/wrk"
# requires -march=i586 to build on x86
arch="x86_64"
-license="ASL 2.0"
+license="Apache-2.0"
depends=""
depends_dev=""
options="!check" # upstream does not provide tests
diff --git a/community/x2goserver/APKBUILD b/community/x2goserver/APKBUILD
index 25875a3118..649adc62be 100644
--- a/community/x2goserver/APKBUILD
+++ b/community/x2goserver/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc=" X2Go enables you to access a graphical desktop of a computer over a low bandwidth (or high bandwidth) connection."
url="http://x2go.org"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
options="suid"
depends="perl perl-config-simple perl-dbi perl-file-readbackwards
perl-capture-tiny perl-dbd-sqlite bash iproute2 makepasswd
diff --git a/community/xapian-bindings/APKBUILD b/community/xapian-bindings/APKBUILD
index cf6c8d5d62..f2409cf74a 100644
--- a/community/xapian-bindings/APKBUILD
+++ b/community/xapian-bindings/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Binding libraries for xapian"
url="http://www.xapian.org"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
# Disabled check for now since ruby smoketest fails
options="!check"
_py_makedepends="python-dev
diff --git a/community/xapian-core/APKBUILD b/community/xapian-core/APKBUILD
index d7cd9ff5f2..066ff722d8 100644
--- a/community/xapian-core/APKBUILD
+++ b/community/xapian-core/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Open source search engine library"
url="http://www.xapian.org/"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
depends=""
depends_dev="zlib-dev util-linux-dev"
makedepends="$depends_dev libtool"
diff --git a/community/xapian-omega/APKBUILD b/community/xapian-omega/APKBUILD
index a6eb1fa057..a023fe7c00 100644
--- a/community/xapian-omega/APKBUILD
+++ b/community/xapian-omega/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Indexers and CGI search frontend for Xapian"
url="http://www.xapian.org/"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
makedepends="$depends_dev xapian-core-dev perl-dev pcre-dev zlib-dev file-dev"
subpackages="$pkgname-doc"
source="http://oligarchy.co.uk/xapian/${pkgver}/$pkgname-$pkgver.tar.xz"
diff --git a/community/xbindkeys/APKBUILD b/community/xbindkeys/APKBUILD
index 6f00dd7c67..394685aa4d 100644
--- a/community/xbindkeys/APKBUILD
+++ b/community/xbindkeys/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Program for launching shell commands via keyboard shortcuts in X"
url="http://www.nongnu.org/xbindkeys/xbindkeys.html"
arch="all"
-license="GPL2"
+license="GPL-2.0"
makedepends="libx11-dev"
subpackages="$pkgname-doc"
source="http://www.nongnu.org/$pkgname/$pkgname-$pkgver.tar.gz"
diff --git a/community/xkcdpass/APKBUILD b/community/xkcdpass/APKBUILD
index 1920c2f6e3..2fec8a4844 100644
--- a/community/xkcdpass/APKBUILD
+++ b/community/xkcdpass/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Generate secure multiword passwords/passphrases"
url="https://github.com/redacted/XKCD-password-generator"
arch="noarch"
-license="BSD-3"
+license="BSD-3-Clause"
depends="py3-xkcdpass"
makedepends="python3-dev"
subpackages="py3-$pkgname:py3"
diff --git a/community/xmltv/APKBUILD b/community/xmltv/APKBUILD
index f83d1b569c..fcc7103569 100644
--- a/community/xmltv/APKBUILD
+++ b/community/xmltv/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Set of utilities to download tv listings and format them in xml"
url="http://xmltv.org/wiki"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="perl-libwww perl-xml-parser perl-xml-twig perl-date-manip perl-xml-writer
perl-timedate perl-unicode-string perl-term-readkey perl-file-slurp perl-xml-libxml
perl-lingua-en-numbers-ordinate perl-lingua-preferred perl-compress-raw-zlib perl-io-gzip
diff --git a/community/xpdf/APKBUILD b/community/xpdf/APKBUILD
index 6681a1155c..876e1c3ba5 100644
--- a/community/xpdf/APKBUILD
+++ b/community/xpdf/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=4
pkgdesc="The classic X11 PDF viewer"
url="http://www.xpdfreader.com"
arch="all"
-license="GPL2/GPL3"
+license="GPL-2.0 GPL-3.0"
depends="ghostscript-fonts"
makedepends="motif-dev freetype-dev libpng-dev"
subpackages="$pkgname-doc"
diff --git a/community/xpra/APKBUILD b/community/xpra/APKBUILD
index 98bccda053..b0d89abb87 100644
--- a/community/xpra/APKBUILD
+++ b/community/xpra/APKBUILD
@@ -7,7 +7,7 @@ pkgdesc="Xpra is 'screen for X' & allows you to run X programs, usually on a rem
url="http://xpra.org"
# !armhf: fails to build
arch="all !s390x !armhf"
-license="GPLv2+"
+license="GPL-2.0-or-later"
depends="py-gobject py-gtk py-imaging xf86-video-dummy xvfb setxkbmap xorg-server
py2-numpy py2-pillow py-gtkglext py2-lz4 py-rencode py-opencl py2-xxhash
py2-cryptography"
diff --git a/community/xxhash/APKBUILD b/community/xxhash/APKBUILD
index 9225892acb..a25c6d7256 100644
--- a/community/xxhash/APKBUILD
+++ b/community/xxhash/APKBUILD
@@ -9,7 +9,7 @@ pkgrel=1
pkgdesc="Extremely fast non-cryptographic hash algorithm"
url="http://www.xxhash.com"
arch="all"
-license="BSD/GPL"
+license="BSD GPL"
depends=""
makedepends="python2-dev python3-dev py-setuptools"
subpackages="$pkgname-dev $pkgname-doc py2-$pkgname:_py2 py3-$pkgname:_py3"
diff --git a/community/yad/APKBUILD b/community/yad/APKBUILD
index 383be904b5..4d9a1b65e1 100644
--- a/community/yad/APKBUILD
+++ b/community/yad/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A fork of zenity - display graphical dialogs from shell scripts or command line"
url="https://sourceforge.net/projects/yad-dialog"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends="hicolor-icon-theme"
makedepends="gtk+2.0-dev intltool"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
diff --git a/community/yadifa/APKBUILD b/community/yadifa/APKBUILD
index e6d6ee0438..28a866eaf8 100644
--- a/community/yadifa/APKBUILD
+++ b/community/yadifa/APKBUILD
@@ -7,7 +7,7 @@ pkgrel=0
pkgdesc="Lightweight authoritative Name Server with DNSSEC capabilities"
url="http://www.yadifa.eu"
arch="all"
-license="BSD-3"
+license="BSD-3-Clause"
makedepends="libressl-dev"
install="$pkgname.post-install"
options="!libtool"
diff --git a/community/yarn/APKBUILD b/community/yarn/APKBUILD
index 2d04cad815..3b04bd26d4 100644
--- a/community/yarn/APKBUILD
+++ b/community/yarn/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Fast, reliable, and secure dependency management for Node.js"
url="https://yarnpkg.com/"
arch="noarch"
-license="BSD-2"
+license="BSD-2-Clause"
depends="nodejs"
source="https://yarnpkg.com/downloads/$pkgver/$pkgname-v$pkgver.tar.gz
apk-install-method.patch"
diff --git a/community/yelp-tools/APKBUILD b/community/yelp-tools/APKBUILD
index c70437f54a..78b9c624b0 100644
--- a/community/yelp-tools/APKBUILD
+++ b/community/yelp-tools/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Small programs that help you create, edit, manage, and publish your Mallard or DocBook documentation"
url="https://wiki.gnome.org/Apps/Yelp/Tools"
arch="noarch"
-license="GPL/LGPL"
+license="GPL LGPL"
makedepends="gawk yelp-xsl itstool libxml2-utils libxslt"
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
builddir="$srcdir/$pkgname-$pkgver"
diff --git a/community/yelp-xsl/APKBUILD b/community/yelp-xsl/APKBUILD
index 88e3efff06..bab2e6e176 100644
--- a/community/yelp-xsl/APKBUILD
+++ b/community/yelp-xsl/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A collection of programs and data files to help you build, maintain and distribute documentation."
url="https://wiki.gnome.org/Apps/Yelp"
arch="noarch"
-license="GPL/LGPL/MIT"
+license="GPL LGPL MIT"
makedepends="intltool libxslt itstool"
source="https://download.gnome.org/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
builddir="$srcdir/$pkgname-$pkgver"
diff --git a/community/ympd/APKBUILD b/community/ympd/APKBUILD
index 2dca462fd7..35fdbbf19a 100644
--- a/community/ympd/APKBUILD
+++ b/community/ympd/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=5
pkgdesc="A standalone MPD Web GUI"
url="https://www.ympd.org/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends=""
depends_dev=""
makedepends="$depends_dev cmake libmpdclient-dev libressl-dev"
diff --git a/community/zenity/APKBUILD b/community/zenity/APKBUILD
index e001f33f26..7c8ccc3818 100644
--- a/community/zenity/APKBUILD
+++ b/community/zenity/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A GTK+-based xdialog replacement"
url="https://www.gnome.org/"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
makedepends="gtk+3.0-dev intltool libxml2-utils libnotify-dev itstool"
subpackages="$pkgname-lang $pkgname-doc"
case $pkgver in
diff --git a/community/zoneminder/APKBUILD b/community/zoneminder/APKBUILD
index f317c82f8d..20cddcdbee 100644
--- a/community/zoneminder/APKBUILD
+++ b/community/zoneminder/APKBUILD
@@ -8,7 +8,7 @@ _crud=c3976f1478c681b0bbc132ec3a3e82c3984eeed5
pkgdesc="Video camera surveillance system"
url="https://www.zoneminder.com/"
arch="x86_64"
-license="GPL2+"
+license="GPL-2.0-or-later"
_php=php5
depends="ffmpeg perl perl-archive-zip perl-date-manip perl-dbd-mysql
perl-dbi perl-device-serialport perl-libwww
diff --git a/community/zram-init/APKBUILD b/community/zram-init/APKBUILD
index 5e291e5d33..39b216f64b 100644
--- a/community/zram-init/APKBUILD
+++ b/community/zram-init/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="wrapper script for the zram kernel module"
arch="noarch"
url="https://github.com/vaeth/zram-init"
-license="GPL2"
+license="GPL-2.0"
depends="e2fsprogs-extra"
subpackages="$pkgname-zsh-completion:zshcomp"
source="$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz"
diff --git a/community/zsnes/APKBUILD b/community/zsnes/APKBUILD
index a4749fbf9b..3cd8b4aa1c 100644
--- a/community/zsnes/APKBUILD
+++ b/community/zsnes/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=10
pkgdesc="Super Nintendo emulator"
url="http://www.zsnes.com/"
arch="x86"
-license="GPL2"
+license="GPL-2.0"
makedepends="sdl-dev libpng-dev ncurses-dev mesa-dev automake autoconf nasm"
subpackages="$pkgname-doc"
source="http://downloads.sourceforge.net/sourceforge/$pkgname/${pkgname}151src.tar.bz2
diff --git a/community/zziplib/APKBUILD b/community/zziplib/APKBUILD
index d406a43f92..ed4ca35977 100644
--- a/community/zziplib/APKBUILD
+++ b/community/zziplib/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Lightweight library to easily extract data from zip files"
url="http://zziplib.sourceforge.net"
arch="all"
-license="LGPL2+ MPL-1.1"
+license="LGPL-2.0-or-later MPL-1.1"
makedepends="zlib-dev python2 xmlto"
checkdepends="zip"
subpackages="$pkgname-dev $pkgname-doc $pkgname-utils"
diff --git a/main/a2ps/APKBUILD b/main/a2ps/APKBUILD
index bb73f6c340..d8960c8e6e 100644
--- a/main/a2ps/APKBUILD
+++ b/main/a2ps/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=7
pkgdesc="a2ps is an Any to PostScript filter"
url="https://www.gnu.org/software/a2ps/"
arch="all"
-license="GPL3"
+license="GPL-3.0"
depends="ghostscript imagemagick perl"
makedepends="gperf autoconf automake libtool"
install=
diff --git a/main/a52dec/APKBUILD b/main/a52dec/APKBUILD
index 61aae61a05..3da22a3c93 100644
--- a/main/a52dec/APKBUILD
+++ b/main/a52dec/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=6
pkgdesc="A free library for decoding ATSC A/52 streams."
url="http://liba52.sourceforge.net/"
arch="all"
-license="GPL2+"
+license="GPL-2.0-or-later"
subpackages="$pkgname-dev $pkgname-doc"
makedepends="autoconf automake libtool linux-headers"
source="http://liba52.sourceforge.net/files/$pkgname-$pkgver.tar.gz
diff --git a/main/abcde/APKBUILD b/main/abcde/APKBUILD
index 5a713a977f..cfecd253c6 100644
--- a/main/abcde/APKBUILD
+++ b/main/abcde/APKBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="A command line CD encoder that reads your CD, downloads the track information from a CDDB provider, and rips your CD"
url="http://abcde.einval.com/"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="bash cd-discid py-eyed3"
depends_dev=""
makedepends="$depends_dev"
diff --git a/main/abi-compliance-checker/APKBUILD b/main/abi-compliance-checker/APKBUILD
index 5ea3182a68..64b6a75ad2 100644
--- a/main/abi-compliance-checker/APKBUILD
+++ b/main/abi-compliance-checker/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="A tool for checking backward compatibility of a C/C++ library"
url="https://github.com/lvc/abi-compliance-checker"
arch="noarch"
-license="LGPL2+"
+license="LGPL-2.0-or-later"
depends="perl build-base"
depends_dev=""
makedepends="$depends_dev perl-dev"
diff --git a/main/abuild/APKBUILD b/main/abuild/APKBUILD
index 75a84620aa..ce052ecbe2 100644
--- a/main/abuild/APKBUILD
+++ b/main/abuild/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=4
pkgdesc="Script to build Alpine Packages"
url="https://git.alpinelinux.org/cgit/abuild/"
arch="all"
-license="GPL2"
+license="GPL-2.0"
depends="fakeroot sudo pax-utils libressl apk-tools>=2.0.7-r1 libc-utils
attr tar pkgconf patch lzip"
if [ "$CBUILD" = "$CHOST" ]; then
diff --git a/main/acct/APKBUILD b/main/acct/APKBUILD
index 9111102309..0f2f294f34 100644
--- a/main/acct/APKBUILD
+++ b/main/acct/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="The GNU Accounting Utilities"
url="https://www.gnu.org/software/acct/"
arch="all"
-license="GPL3+"
+license="GPL-3.0-or-later"
depends=""
makedepends="linux-headers"
install=""
diff --git a/main/acf-alpine-baselayout/APKBUILD b/main/acf-alpine-baselayout/APKBUILD
index 60ce7af663..61e0939170 100644
--- a/main/acf-alpine-baselayout/APKBUILD
+++ b/main/acf-alpine-baselayout/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="A web-based system administration interface for alpine-baselayout"
url="https://git.alpinelinux.org/cgit/acf/acf-alpine-baselayout"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="acf-core lua-json4 lua-posix"
source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
diff --git a/main/acf-alpine-conf/APKBUILD b/main/acf-alpine-conf/APKBUILD
index 3064598a85..cbe4fceb66 100644
--- a/main/acf-alpine-conf/APKBUILD
+++ b/main/acf-alpine-conf/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=3
pkgdesc="A web-based system administration interface for alpine-conf"
url="https://git.alpinelinux.org/cgit/acf/acf-alpine-conf"
arch="noarch"
-license="GPL2"
+license="GPL-2.0"
depends="acf-core lua-posix libressl"
source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
diff --git a/main/acf-amavisd-new/APKBUILD b/main/acf-amavisd-new/APKBUILD
index 7396da739d..0a94ed72d6 100644
--- a/