aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/py3-aiohttp/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/py3-aiohttp/APKBUILD b/community/py3-aiohttp/APKBUILD
index cda5f2fe2e5..da26e9db325 100644
--- a/community/py3-aiohttp/APKBUILD
+++ b/community/py3-aiohttp/APKBUILD
@@ -3,12 +3,12 @@
pkgname=py3-aiohttp
_pkgname=aiohttp
pkgver=1.1.4
-pkgrel=0
+pkgrel=1
pkgdesc="HTTP client/server for asyncio"
url="http://pypi.python.org/pypi/aiohttp"
arch="all"
license="ASL 2.0"
-depends="python3 py3-chardet py3-multidict"
+depends="python3 py3-async-timeout py3-chardet py3-multidict py3-yarl"
makedepends="python3-dev"
subpackages="$pkgname-dev"
source="$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
@@ -16,7 +16,7 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
- python3 setup.py build || return
+ python3 setup.py build || return 1
}
package() {