aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/py-pysqlite/APKBUILD9
1 files changed, 2 insertions, 7 deletions
diff --git a/community/py-pysqlite/APKBUILD b/community/py-pysqlite/APKBUILD
index 52449175779..73dc24efa2c 100644
--- a/community/py-pysqlite/APKBUILD
+++ b/community/py-pysqlite/APKBUILD
@@ -1,10 +1,9 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
# Contributor: Bartłomiej Piotrowski <bpiotrowski@alpinelinux.org>
-
pkgname=py-pysqlite
_pkgname=pysqlite
pkgver=2.8.3
-pkgrel=0
+pkgrel=1
pkgdesc="Python DB-API 2.0 interface for the SQLite"
url="https://pypi.python.org/pypi/pysqlite"
arch="all"
@@ -12,13 +11,11 @@ license="MIT"
subpackages="py2-${pkgname/py-/}:_py2"
makedepends="python2-dev py-setuptools sqlite-dev"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
-
builddir="$srcdir"/$_pkgname-$pkgver
-
build() {
cd "$builddir"
- python2 setup.py build || return 1
+ python2 setup.py build
}
package() {
@@ -39,6 +36,4 @@ _py2() {
replaces="$pkgname"
}
-md5sums="033f17b8644577715aee55e8832ac9fc pysqlite-2.8.3.tar.gz"
-sha256sums="17d3335863e8cf8392eea71add33dab3f96d060666fe68ab7382469d307f4490 pysqlite-2.8.3.tar.gz"
sha512sums="9bf378b47fe020b378a9bd749b2b27cefcf8018fbe715cca54004b36092d2202ed0bb7d8fb8bc9820ce16918e01cea8bd1f032c640d1c461bd99cdf2632b8e3e pysqlite-2.8.3.tar.gz"