aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/patchelf/APKBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/community/patchelf/APKBUILD b/community/patchelf/APKBUILD
index 09bfa423f9f..671d520c6e9 100644
--- a/community/patchelf/APKBUILD
+++ b/community/patchelf/APKBUILD
@@ -22,10 +22,12 @@ build() {
make
}
-check(){
- if [ "$CARCH" != "ppc64le" ] ; then
- make -C tests -j1 check
- fi
+check() {
+ case "$CARCH" in
+ ppc64le) ;;
+ x86) ;;
+ *) make -C tests -j1 check ;;
+ esac
}
package() {