aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/geany-plugins/APKBUILD14
1 files changed, 9 insertions, 5 deletions
diff --git a/community/geany-plugins/APKBUILD b/community/geany-plugins/APKBUILD
index c7dfff30047..1ba326166b2 100644
--- a/community/geany-plugins/APKBUILD
+++ b/community/geany-plugins/APKBUILD
@@ -29,18 +29,15 @@ subpackages="$pkgname-dev $pkgname-doc
$pkgname-geanynumberedbookmarks
$pkgname-geanypg
$pkgname-geanyprj
- $pkgname-geanypy
$pkgname-geanyvc
$pkgname-geniuspaste
$pkgname-lineoperations
$pkgname-lipsum
- $pkgname-multiterm
$pkgname-overview
$pkgname-pairtaghighlighter
$pkgname-pohelper
$pkgname-pretty-printer:pretty_printer
$pkgname-projectorganizer
- $pkgname-scope
$pkgname-sendmail
$pkgname-shiftcolumn
$pkgname-spellcheck
@@ -126,6 +123,7 @@ geanyminiscript() { _plugin geanyminiscript "Geany Mini-Script filter plugin"; }
geanynumberedbookmarks() { _plugin geanynumberedbookmarks "Provide users 10 numbered Bookmarks"; }
geanypg() { _plugin geanypg "A plugin for Geany that allows the user to encrypt, decrypt and verify signatures with GnuPG"; }
geanypy() { _plugin geanypy "Provides Python bindings for Geany";
+ # Currently missing. Requires GTK+2.0
mv "$pkgdir"/usr/lib/geany/geanypy \
"$pkgdir"/usr/lib/geany/*.py \
"$subpkgdir"/usr/lib/geany/
@@ -133,7 +131,10 @@ geanypy() { _plugin geanypy "Provides Python bindings for Geany";
geanyprj() { _plugin geanyprj "Alternate project management tool for Geany"; }
geanyvc() { _plugin geanyvc "Version Control for Geany"; }
geniuspaste() { _plugin geniuspaste "A plugin to paste the code from Geany into different pastebins"; }
-multiterm() { _plugin multiterm "Multiple terminals inside of Geany"; }
+multiterm() {
+ # Currently missing. Requires GTK2.0
+ _plugin multiterm "Multiple terminals inside of Geany";
+}
lineoperations() { _plugin lineoperations "Assortment of simple line functions that can be applied to an open file"; }
lipsum() { _plugin lipsum "Lorem Ipsum generator for Inserting Placeholder Text"; }
overview() { _plugin overview "Overview over the code in a sidebar"; }
@@ -141,7 +142,10 @@ pairtaghighlighter() { _plugin pairtaghighlighter "Finds and highlights matching
pohelper() { _plugin pohelper "A plugin for Geany that improves the support for GetText translation files"; }
pretty_printer() { _plugin pretty-printer "XML pretty printing plugin for Geany"; }
projectorganizer() { _plugin projectorganizer "Extension of Geany's project management"; }
-scope() { _plugin scope "Graphical GDB front-end"; }
+scope() {
+ # Currently missing. Requires GTK2.0
+ _plugin scope "Graphical GDB front-end";
+}
sendmail() { _plugin sendmail "Send E-Mails from within Geany"; }
shiftcolumn() { _plugin shiftcolumn "Move Blocks of Text horizontally"; }
spellcheck() { _plugin spellcheck "Spellcheck text in Geany"; }