aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/slop/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/testing/slop/APKBUILD b/testing/slop/APKBUILD
index 7e04b764b0f..190c640451d 100644
--- a/testing/slop/APKBUILD
+++ b/testing/slop/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Samuel Hunter <samuelhunter1024@gmail.com>
# Maintainer: Samuel Hunter <samuelhunter1024@gmail.com>
-pkgname="slop"
-pkgver="7.4"
-pkgrel=5
+pkgname=slop
+pkgver=7.5
+pkgrel=0
pkgdesc="Application that queries for a selection from the user and prints the region to stdout"
url="https://github.com/naelstrof/slop"
arch="all"
@@ -23,7 +23,7 @@ build() {
-DBUILD_SHARED_LIBS=True \
-DCMAKE_BUILD_TYPE=None \
-DCMAKE_CXX_FLAGS="$CXXFLAGS" \
- ${CMAKE_CROSSOPTS} .
+ $CMAKE_CROSSOPTS .
make
}
@@ -31,4 +31,4 @@ package() {
make DESTDIR="$pkgdir" install
}
-sha512sums="13d09c2c9f05760ee0a273edb6d40da8a87989d3f071a8c868a0c7e535ba89b9eb934c79d56212cd689687f86e3683cef1b749ef7b37be3805ea8eb05c796e58 slop-7.4.tar.gz"
+sha512sums="c02e40c5b924841996617fcc9629a6a739a04b6128c18e1eb06dc285d2f8026d847e67077fb59a111fc45c112f871a6e5faef20108c3d777271e1d4aca7f4737 slop-7.5.tar.gz"