aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/ruby/APKBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/main/ruby/APKBUILD b/main/ruby/APKBUILD
index 6d6f7a3c6d3..4de80420b9f 100644
--- a/main/ruby/APKBUILD
+++ b/main/ruby/APKBUILD
@@ -94,6 +94,10 @@ case "$CARCH" in
;;
esac
+case "$CARCH" in
+ x86|x86_64) options="$options !check" ;; # Tests deadlock under musl>=1.2.0-r0
+esac
+
_bundled_gems=
for _i in $subpackages; do
case "$_i" in