aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/diction/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/testing/diction/APKBUILD b/testing/diction/APKBUILD
index 8994f1e0906..fa60a718c8c 100644
--- a/testing/diction/APKBUILD
+++ b/testing/diction/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Sören Tempel <soeren+alpine@soeren-tempel.net>
pkgname=diction
pkgver=1.11
-pkgrel=0
+pkgrel=1
pkgdesc="Style checkers for improving your writing"
url="https://www.gnu.org/software/diction/diction.html"
arch="all"
@@ -32,6 +32,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install