aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/repmgr/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/community/repmgr/APKBUILD b/community/repmgr/APKBUILD
index 4cdba809473..25a4b1481df 100644
--- a/community/repmgr/APKBUILD
+++ b/community/repmgr/APKBUILD
@@ -20,20 +20,16 @@ builddir="$srcdir/$pkgname-$pkgver"
options="!checkroot"
build() {
- cd "$builddir"
./configure
make USE_PGXS=1
}
check() {
- cd "$builddir"
./repmgr --version
./repmgrd --version
}
package() {
- cd "$builddir"
-
make USE_PGXS=1 DESTDIR="$pkgdir" install
install -D -m 640 -o postgres -g postgres \