aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/openttd/APKBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/testing/openttd/APKBUILD b/testing/openttd/APKBUILD
index d71153cf5fa..ba266486935 100644
--- a/testing/openttd/APKBUILD
+++ b/testing/openttd/APKBUILD
@@ -32,13 +32,12 @@ build() {
--with-freetype \
--with-fontconfig \
--without-icu \
- || return 1
- make || return 1
+ make
}
package() {
cd "$builddir"
- make install || return 1
+ make install
}
lang() {
@@ -49,7 +48,7 @@ lang() {
local i
for i in $(find usr/share/games/openttd/lang/ ! -name 'english.lng' -type f); do
- mv "$i" "$subpkgdir"/"$i" || return 1
+ mv "$i" "$subpkgdir"/"$i"
done
}