aboutsummaryrefslogtreecommitdiffstats
path: root/community/acccheck/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/acccheck/APKBUILD')
-rw-r--r--community/acccheck/APKBUILD15
1 files changed, 5 insertions, 10 deletions
diff --git a/community/acccheck/APKBUILD b/community/acccheck/APKBUILD
index 3b607f1cadd..54ef1d95843 100644
--- a/community/acccheck/APKBUILD
+++ b/community/acccheck/APKBUILD
@@ -5,26 +5,21 @@ pkgver=0.2.1
pkgrel=1
pkgdesc="A password dictionary attack tool"
url="https://labs.portcullis.co.uk/tools/acccheck/"
-arch="" # source has certificate failure
+arch="noarch"
license="GPL-2.0"
depends="perl"
-depends_dev=""
-makedepends="$depends_dev"
-install=""
-subpackages=""
-source="https://labs.portcullis.co.uk/download/$pkgname-${pkgver//./-}.tar.gz"
-
+source="https://labs.portcullis.co.uk/download/acccheck-${pkgver//./-}.tar.gz"
builddir="$srcdir/$pkgname-${pkgver//./-}"
build() {
- cd "$builddir"
return 0
}
package() {
- cd "$builddir"
mkdir -p "$pkgdir/usr/bin/"
install -Dm755 acccheck.pl "$pkgdir/usr/bin/"
}
-sha512sums="28c1c5fa465e14d5447c42f539b95d436f303de801f6687d4cf22bd9f77371c68f84ad7b655c845bc42b6bdab851c379a72081feea2e1860e6619c089447238b acccheck-0-2-1.tar.gz"
+sha512sums="
+28c1c5fa465e14d5447c42f539b95d436f303de801f6687d4cf22bd9f77371c68f84ad7b655c845bc42b6bdab851c379a72081feea2e1860e6619c089447238b acccheck-0-2-1.tar.gz
+"