aboutsummaryrefslogtreecommitdiffstats
path: root/community/acme-client/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/acme-client/APKBUILD')
-rw-r--r--community/acme-client/APKBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/community/acme-client/APKBUILD b/community/acme-client/APKBUILD
index d7bb7a1c067..3dfe0aa2a98 100644
--- a/community/acme-client/APKBUILD
+++ b/community/acme-client/APKBUILD
@@ -1,16 +1,16 @@
# Contributor: Jordan Christiansen <xordspar0@gmail.com>
# Maintainer: Jordan Christiansen <xordspar0@gmail.com>
pkgname=acme-client
-pkgver=1.2.0
-pkgrel=2
+pkgver=1.3.3
+pkgrel=0
pkgdesc="Client for issuing certificates from ACME-complaint servers"
-url="https://git.sr.ht/~graywolf/acme-client-portable"
+url="https://git.wolfsden.cz/acme-client-portable"
arch="all"
-license="ISC"
-makedepends="openssl1.1-compat-dev byacc automake autoconf"
+license="GPL-2.0-only"
+makedepends="openssl-dev>3 byacc automake autoconf"
subpackages="$pkgname-doc"
source="https://data.wolfsden.cz/sources/acme-client-$pkgver.tar.gz"
-options="!check" # Upstream has no tests.
+options="!check" # Tests require modifying /etc/hosts
build() {
./configure \
@@ -28,5 +28,5 @@ package() {
}
sha512sums="
-205e89c700aa97b661a9adcb6fadbd804ffb216d80fea7cd31aeda73e780db9312159983376cb0d3f87309d0cc9015dd384e75147d5cf126ef872297fe05a38d acme-client-1.2.0.tar.gz
+777ddab48300b12fb0a48feffa45a9d7a4f60615373a62248f89423497a348b39616bf19254b3f1a048975b0cde214e9347c8b6342cde9aeb10a81708003e58b acme-client-1.3.3.tar.gz
"