aboutsummaryrefslogtreecommitdiffstats
path: root/community/acme.sh/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/acme.sh/APKBUILD')
-rw-r--r--community/acme.sh/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/community/acme.sh/APKBUILD b/community/acme.sh/APKBUILD
index c7916d08d76..12532390f8f 100644
--- a/community/acme.sh/APKBUILD
+++ b/community/acme.sh/APKBUILD
@@ -1,15 +1,15 @@
# Contributor: Francesco Colista <fcolista@alpinelinux.org>
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=acme.sh
-pkgver=2.9.0
+pkgver=3.0.7
pkgrel=0
-pkgdesc="An ACME Shell script, an acme client alternative to certbot"
+pkgdesc="ACME Shell script, an acme client alternative to certbot"
options="!check" # No testsuite
-url="https://github.com/Neilpang/acme.sh"
+url="https://github.com/acmesh-official/acme.sh"
arch="noarch"
license="GPL-3.0-only"
-depends="curl cmd:openssl"
-source="$pkgname-$pkgver.tar.gz::https://github.com/Neilpang/acme.sh/archive/$pkgver.tar.gz"
+depends="curl socat cmd:openssl"
+source="$pkgname-$pkgver.tar.gz::https://github.com/acmesh-official/acme.sh/archive/$pkgver.tar.gz"
package() {
install -dm755 "$pkgdir"/usr/share/acme.sh/deploy
@@ -26,5 +26,5 @@ package() {
}
sha512sums="
-bfe19e322b18830406f372a920873b6a4ced0dd2358bdf2f59a97d6b6e163276dd362b51d3b6eef5eb941fd6245d77768bb7b9ed8cfc5182ed171a4263bfb1a1 acme.sh-2.9.0.tar.gz
+83d080b461662bf2c5cfa9cb51aaf41d7f873f54908e2e5f94d7e3fe8e3f6953d73aafb66adc97455aa958f37c72ef77ba475c7d7cbb3ca3c5bbffb4937c4bae acme.sh-3.0.7.tar.gz
"