aboutsummaryrefslogtreecommitdiffstats
path: root/community/alpine-make-vm-image/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/alpine-make-vm-image/APKBUILD')
-rw-r--r--community/alpine-make-vm-image/APKBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/community/alpine-make-vm-image/APKBUILD b/community/alpine-make-vm-image/APKBUILD
index 38e45d38fba..ed0f06e668a 100644
--- a/community/alpine-make-vm-image/APKBUILD
+++ b/community/alpine-make-vm-image/APKBUILD
@@ -1,22 +1,20 @@
# Contributor: Jakub Jirutka <jakub@jirutka.cz>
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=alpine-make-vm-image
-pkgver=0.6.0
+pkgver=0.13.0
pkgrel=0
pkgdesc="Make customized Alpine Linux disk image for virtual machines"
url="https://github.com/alpinelinux/alpine-make-vm-image"
arch="noarch"
license="MIT"
depends="qemu-img"
-source="$pkgname-$pkgver.tar.gz::https://github.com/alpinelinux/$pkgname/archive/v$pkgver.tar.gz
- only-qemu-img-is-needed.patch"
-builddir="$srcdir/$pkgname-$pkgver"
+source="https://github.com/alpinelinux/$pkgname/archive/v$pkgver/$pkgname-$pkgver.tar.gz"
options="!check" # no suitable tests provided
package() {
- cd "$builddir"
make install DESTDIR="$pkgdir" PREFIX=/usr
}
-sha512sums="b3936a7e6050e4fbdbdc4a95d91bd599f46caed83f59a8dd8faa5f9caf8e29684ed9cee7a2c09f23ef469dccfb910a11b74d87b2b420b86d61bcf37ede4dd539 alpine-make-vm-image-0.6.0.tar.gz
-3b27a914ebeefd0d808f590355c715944c180d5e6be200097bd91336cf91e5e15213977acf3fade72ef8035b1d39cc2c74f7edda64f7783958631ed99f7a76bc only-qemu-img-is-needed.patch"
+sha512sums="
+2647e6860d7bfb853ca898a62a5a10faec5edf1016e2e2eaed7522cb05f929cef6c2938f2601c92f772026f94c90119059d07798c886e80ce2412e988f40f5d6 alpine-make-vm-image-0.13.0.tar.gz
+"