aboutsummaryrefslogtreecommitdiffstats
path: root/community/aml/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/aml/APKBUILD')
-rw-r--r--community/aml/APKBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/community/aml/APKBUILD b/community/aml/APKBUILD
index cd340a97fe1..4df3705015e 100644
--- a/community/aml/APKBUILD
+++ b/community/aml/APKBUILD
@@ -1,16 +1,16 @@
# Contributor: Michał Polański <michal@polanski.me>
# Maintainer: Michał Polański <michal@polanski.me>
pkgname=aml
-pkgver=0.2.0
-pkgrel=0
+pkgver=0.3.0
+pkgrel=1
pkgdesc="Andri's Main Loop"
url="https://github.com/any1/aml"
license="ISC"
arch="all"
-options="!check" # no test suite
makedepends="meson bsd-compat-headers"
-subpackages="$pkgname-dev"
-source="$pkgname-$pkgver.tar.gz::https://github.com/any1/aml/archive/v$pkgver.tar.gz"
+subpackages="$pkgname-dbg $pkgname-dev"
+source="https://github.com/any1/aml/archive/v$pkgver/aml-$pkgver.tar.gz"
+options="!check" # no test suite
build() {
abuild-meson . output
@@ -21,4 +21,6 @@ package() {
DESTDIR="$pkgdir" meson install --no-rebuild -C output
}
-sha512sums="196cd891fdbaad47340d8b4ca9eb62a7f9e6b0969ae9ad744a3c9ea110a532691d53a1e39fde583bad0f8fdae4b51c3a4243bbdab65e952e5fc79ceb6efc3262 aml-0.2.0.tar.gz"
+sha512sums="
+7c3347ef47ace8a14860e2b46937c8ade3712aa75a8c36845594fb4fa6ca26c35320b5234574accff451ea8302f23075acbe1a1b0392f5fbcbbbda20640be1fd aml-0.3.0.tar.gz
+"