aboutsummaryrefslogtreecommitdiffstats
path: root/community/aspcud/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/aspcud/APKBUILD')
-rw-r--r--community/aspcud/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/aspcud/APKBUILD b/community/aspcud/APKBUILD
index ab7531c85ba..ac1caf13c30 100644
--- a/community/aspcud/APKBUILD
+++ b/community/aspcud/APKBUILD
@@ -1,19 +1,19 @@
# Contributor: Anil Madhavapeddy <anil@recoil.org>
# Maintainer:
pkgname=aspcud
-pkgver=1.9.5
+pkgver=1.9.6
pkgrel=1
pkgdesc="Package dependency solver"
url="https://potassco.org/aspcud/"
arch="all"
license="MIT"
depends="boost clingo"
-makedepends="boost-dev cmake re2c"
+makedepends="boost-dev cmake re2c samurai"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/potassco/aspcud/archive/v$pkgver.tar.gz"
build() {
- cmake -B build \
+ cmake -B build -G Ninja \
-DCMAKE_BUILD_TYPE=MinSizeRel \
-DCMAKE_INSTALL_PREFIX=/usr
cmake --build build
@@ -24,5 +24,5 @@ package() {
}
sha512sums="
-b6c85f7e67cbf8df8dd0ed4f8fd5f988e46bf3f9756e4cb8fadfae955ed70bc27279e8dddcfe8161543e5276a70d2103816fce8edebc240fef6b182841832106 aspcud-1.9.5.tar.gz
+a46183c2fd3b17881d48c3396164cded4b5214a2a8a31a499254533a8a71fb084a8b6f13ee1dc8eea72f7d9819caf2921f31a5ccc1cbd6611f9175e0bc10c14a aspcud-1.9.6.tar.gz
"