aboutsummaryrefslogtreecommitdiffstats
path: root/community/ayatana-indicator-notifications/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/ayatana-indicator-notifications/APKBUILD')
-rw-r--r--community/ayatana-indicator-notifications/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/community/ayatana-indicator-notifications/APKBUILD b/community/ayatana-indicator-notifications/APKBUILD
index d842dcf6899..e0968a6a8d9 100644
--- a/community/ayatana-indicator-notifications/APKBUILD
+++ b/community/ayatana-indicator-notifications/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Luca Weiss <luca@z3ntu.xyz>
# Maintainer: Luca Weiss <luca@z3ntu.xyz>
pkgname=ayatana-indicator-notifications
-pkgver=22.2.0
+pkgver=23.10.0
pkgrel=0
pkgdesc="Ayatana Indicator Notifications Service"
url="https://github.com/AyatanaIndicators/ayatana-indicator-notifications"
@@ -12,6 +12,7 @@ makedepends="
cmake-extras
glib-dev
intltool
+ samurai
"
subpackages="$pkgname-lang"
source="https://github.com/AyatanaIndicators/ayatana-indicator-notifications/archive/$pkgver/ayatana-indicator-notifications-$pkgver.tar.gz"
@@ -21,7 +22,7 @@ build() {
if [ "$CBUILD" != "$CHOST" ]; then
CMAKE_CROSSOPTS="-DCMAKE_SYSTEM_NAME=Linux -DCMAKE_HOST_SYSTEM_NAME=Linux"
fi
- cmake -B build \
+ cmake -B build -G Ninja \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib \
-DBUILD_SHARED_LIBS=True \
@@ -35,5 +36,5 @@ package() {
}
sha512sums="
-40bc067bdebd21128af6a1f563060e28e326aac897a9a16b22aa5c09616770cfed7109c5a0b5fa3cdca50e5cdacdf1c0b48f3d904c0a303ec9a7081117043f69 ayatana-indicator-notifications-22.2.0.tar.gz
+f9d3411d2403ab05429ad535097050004daf880788392cf203172166aba6b6e2312841e1ba04f2fffbf864b42447a49bc0c414f383cd77dd76cdae0d863589bb ayatana-indicator-notifications-23.10.0.tar.gz
"