aboutsummaryrefslogtreecommitdiffstats
path: root/community/baloo-widgets/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/baloo-widgets/APKBUILD')
-rw-r--r--community/baloo-widgets/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/baloo-widgets/APKBUILD b/community/baloo-widgets/APKBUILD
index b352aa9545a..f3e62ddcdc4 100644
--- a/community/baloo-widgets/APKBUILD
+++ b/community/baloo-widgets/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=baloo-widgets
-pkgver=20.04.0
+pkgver=20.04.1
pkgrel=0
pkgdesc="Widgets for Baloo"
arch="all !armhf" # armhf blocked by extra-cmake-modules
@@ -18,7 +18,7 @@ build() {
-DCMAKE_BUILD_TYPE=None \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib
- make -C build
+ cmake --build build
}
check() {
@@ -38,6 +38,6 @@ check() {
}
package() {
- DESTDIR="$pkgdir" make -C build install
+ DESTDIR="$pkgdir" cmake --build build --target install
}
-sha512sums="beaeaedaf365c7676cc85c0fc2e749d60fff7ef130d1b73d822da17b031915f1208d3e78c9836283412cf482a369a0aea5e49f6e659eb0a3c366635da8f01c6a baloo-widgets-20.04.0.tar.xz"
+sha512sums="f38671acb7e892af0b6d4136e98d6bdb8f42cda937c8dc04de284fd892998c0201b3d48b7d6b313f9dbd214999ec8203fa64e138fb709e81cc8c6877635d93cf baloo-widgets-20.04.1.tar.xz"