aboutsummaryrefslogtreecommitdiffstats
path: root/community/binaryen/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/binaryen/APKBUILD')
-rw-r--r--community/binaryen/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/binaryen/APKBUILD b/community/binaryen/APKBUILD
index 2efaab5b604..66ac800a5fa 100644
--- a/community/binaryen/APKBUILD
+++ b/community/binaryen/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=binaryen
pkgver=40
-pkgrel=0
+pkgrel=1
pkgdesc="Compiler infrastructure and toolchain library for WebAssembly, in C++"
options="!check" # Tests require python2
url="https://github.com/WebAssembly/binaryen"
@@ -24,7 +24,7 @@ esac
build() {
cmake \
- -DCMAKE_BUILD_TYPE=Release \
+ -DCMAKE_BUILD_TYPE=None \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib \
-DCMAKE_CXX_FLAGS="$CXXFLAGS" \