aboutsummaryrefslogtreecommitdiffstats
path: root/community/breeze-plymouth/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/breeze-plymouth/APKBUILD')
-rw-r--r--community/breeze-plymouth/APKBUILD15
1 files changed, 10 insertions, 5 deletions
diff --git a/community/breeze-plymouth/APKBUILD b/community/breeze-plymouth/APKBUILD
index 763abf44162..b1e76100b17 100644
--- a/community/breeze-plymouth/APKBUILD
+++ b/community/breeze-plymouth/APKBUILD
@@ -1,7 +1,10 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
-# Maintainer: Bart Ribbers <bribbers@disroot.org>
+# Maintainer: team/kde <bribbers@disroot.org>
+
+# The group tag is just to easily find this APKBUILD by some scripts for automation
+# group=kde-plasma
pkgname=breeze-plymouth
-pkgver=5.24.5
+pkgver=6.0.4.1
pkgrel=0
arch="all !armhf" # armhf blocked by extra-cmake-modules
url="https://kde.org/"
@@ -17,8 +20,10 @@ case "$pkgver" in
*.90*) _rel=unstable;;
*) _rel=stable;;
esac
-source="https://download.kde.org/$_rel/plasma/$pkgver/breeze-plymouth-$pkgver.tar.xz"
-options="!check" # No tests
+_repo_url="https://invent.kde.org/plasma/breeze-plymouth.git"
+source="https://download.kde.org/stable/plasma/${pkgver%.*}/breeze-plymouth-$pkgver.tar.xz"
+# No tests
+options="!check"
build() {
cmake -B build -G Ninja \
@@ -34,5 +39,5 @@ package() {
}
sha512sums="
-d34813e6d039228c98bf8c4203ed33c84fac65d4204f08dc04eb93811d2602b2721cb2f60144f9f1aa8e91f4f5d18fa55f6ba8077e124be742cf13e29a54532f breeze-plymouth-5.24.5.tar.xz
+8adaee96f55544d904f16fb871bd1969e467cd892d2b15c84324a7538fa8064b3594ea858443907f27a75458c6832d48ec7ea059077c44de945f5a337b1ad110 breeze-plymouth-6.0.4.1.tar.xz
"