aboutsummaryrefslogtreecommitdiffstats
path: root/community/cairomm1.16/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/cairomm1.16/APKBUILD')
-rw-r--r--community/cairomm1.16/APKBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/community/cairomm1.16/APKBUILD b/community/cairomm1.16/APKBUILD
index 88092fb29f4..b0cf6f60ad9 100644
--- a/community/cairomm1.16/APKBUILD
+++ b/community/cairomm1.16/APKBUILD
@@ -2,7 +2,7 @@
# Contributor: Leo <thinkabit.ukim@gmail.com>
# Maintainer:
pkgname=cairomm1.16
-pkgver=1.16.0
+pkgver=1.16.2
pkgrel=1
pkgdesc="C++ bindings to Cairo vector graphics library"
url="https://www.cairographics.org"
@@ -15,13 +15,16 @@ builddir="$srcdir/cairomm-$pkgver"
build() {
abuild-meson \
+ -Db_lto=true \
-Dboost-shared=true \
. output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
package() {
DESTDIR="$pkgdir" meson install --no-rebuild -C output
}
-sha512sums="51929620feeac45377da5d486ea7a091bbd10ad8376fb16525328947b9e6ee740cdc8e8bd190a247b457cc9fec685a829c81de29b26cabaf95383ef04cce80d3 cairomm-1.16.0.tar.xz"
+sha512sums="
+61dc639eabe8502e1262c53c92fe57c5647e5ab9931f86ed51e657df1b7d0e3e58c2571910a05236cc0dca8d52f1f693aed99a553430f14d0fb87be1832a6b62 cairomm-1.16.2.tar.xz
+"