aboutsummaryrefslogtreecommitdiffstats
path: root/community/certbot/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/certbot/APKBUILD')
-rw-r--r--community/certbot/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/certbot/APKBUILD b/community/certbot/APKBUILD
index 9ee201dbcf0..37a8a7b8249 100644
--- a/community/certbot/APKBUILD
+++ b/community/certbot/APKBUILD
@@ -25,20 +25,20 @@ source="certbot-$pkgver.tar.gz::https://github.com/certbot/certbot/archive/v$pkg
_builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
acme() {
pkgdesc="ACME protocol implementation for Python"
depends="$_depends_acme"
cd "$_builddir"/acme
- python setup.py build || return 1
- python setup.py install --prefix=/usr --root="$subpkgdir" || return 1
+ python2 setup.py build || return 1
+ python2 setup.py install --prefix=/usr --root="$subpkgdir" || return 1
}
md5sums="23920103accbed8adc6e7e30b14581e2 certbot-0.9.3.tar.gz"