aboutsummaryrefslogtreecommitdiffstats
path: root/community/certbot
diff options
context:
space:
mode:
Diffstat (limited to 'community/certbot')
-rw-r--r--community/certbot/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/community/certbot/APKBUILD b/community/certbot/APKBUILD
index ad6bdb2f6f8..c9ab048a556 100644
--- a/community/certbot/APKBUILD
+++ b/community/certbot/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Carlo Landmeter <clandmeter@gmail.com>
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=certbot
-pkgver=0.31.0
+pkgver=0.33.0
pkgrel=0
pkgdesc="An ACME client that can update Apache/Nginx configurations"
url="https://github.com/certbot/certbot"
@@ -29,21 +29,21 @@ subpackages="py3-acme:acme $pkgname-nginx $pkgname-apache $pkgname-postfix"
source="certbot-$pkgver.tar.gz::https://github.com/certbot/certbot/archive/v$pkgver.tar.gz"
builddir="$srcdir"/$pkgname-$pkgver
-check() {
+build() {
cd "$builddir"
local i
for i in . $subpackages; do
cd "$builddir"/${i##*:}
- python3 setup.py test
+ python3 setup.py build
done
}
-build() {
+check() {
cd "$builddir"
local i
for i in . $subpackages; do
cd "$builddir"/${i##*:}
- python3 setup.py build
+ python3 setup.py check
done
}
@@ -114,4 +114,4 @@ postfix() {
python3 setup.py install --prefix=/usr --root="$subpkgdir"
}
-sha512sums="9202800649691e9b2d6b4c898b975d11ef3aba8f34903c93a11eafa5300f64c939547cfbbe34ac664de293d2540b143f14d3117969e4a6dfc55d624cfae44fea certbot-0.31.0.tar.gz"
+sha512sums="4a653e5e7b62d938a46421df509063a3aedf978b73cf3b44088408bf3c48b70c70fe595c449fe9df54e5724c2d5c03357be434b305f5378eaa8261f811678133 certbot-0.33.0.tar.gz"