aboutsummaryrefslogtreecommitdiffstats
path: root/community/cheese/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/cheese/APKBUILD')
-rw-r--r--community/cheese/APKBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/community/cheese/APKBUILD b/community/cheese/APKBUILD
index e140d81140c..aee0bb934d9 100644
--- a/community/cheese/APKBUILD
+++ b/community/cheese/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Rasmus Thomsen <oss@cogitri.dev>
-# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
+# Maintainer:
pkgname=cheese
-pkgver=41.1
-pkgrel=0
+pkgver=44.1
+pkgrel=1
pkgdesc="Take photos and videos with your webcam"
url="https://wiki.gnome.org/Apps/Cheese"
# s390x blocked by gnome-desktop
@@ -36,12 +36,14 @@ subpackages="$pkgname-dev $pkgname-doc $pkgname-lang $pkgname-libs"
source="https://download.gnome.org/sources/cheese/${pkgver%.*}/cheese-$pkgver.tar.xz"
build() {
- abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ abuild-meson \
+ -Db_lto=true \
+ . output
+ meson compile -C output
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {
@@ -49,5 +51,5 @@ package() {
}
sha512sums="
-2c0922dda97f4ce701add45977b405eff9ddbc24eb286e9e05a9f9bfbd7998e8e77ef2a8f1bbce9f8349ff522ee3cb6d6566fa5df80d782e6d844bff69a30074 cheese-41.1.tar.xz
+106f02c0bd6e21039e3d1cdbcb8111c8d76638666b3a3ee65bc81295deaf50acf49023f3f7bf2ca244a9b7f4ac95d04fbc5864c1ded8698c52665c23c3640dc1 cheese-44.1.tar.xz
"