aboutsummaryrefslogtreecommitdiffstats
path: root/community/cloc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/cloc/APKBUILD')
-rw-r--r--community/cloc/APKBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/community/cloc/APKBUILD b/community/cloc/APKBUILD
index 7fa84cd7bf7..2c1946c321d 100644
--- a/community/cloc/APKBUILD
+++ b/community/cloc/APKBUILD
@@ -1,20 +1,18 @@
# Contributor: Sören Tempel <soeren+alpine@soeren-tempel.net>
# Maintainer: Sören Tempel <soeren+alpine@soeren-tempel.net>
pkgname=cloc
-pkgver=1.70
-pkgrel=1
+pkgver=1.72
+pkgrel=0
pkgdesc="Count lines of code"
url="https://github.com/AlDanial/cloc"
arch="noarch"
license="GPL2"
depends="perl perl-algorithm-diff perl-regexp-common"
-depends_dev=""
makedepends=""
-install=""
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/AlDanial/$pkgname/archive/v$pkgver.tar.gz"
+builddir="$srcdir/$pkgname-$pkgver/Unix"
-builddir="$srcdir"/$pkgname-$pkgver/Unix
build () {
make -C "$builddir" || return 1
}
@@ -28,6 +26,6 @@ package() {
"$pkgdir"/usr/share/doc/$pkgname/ || return 1
}
-md5sums="74e159c9957a6fba3e93b1501008f0fa cloc-1.70.tar.gz"
-sha256sums="fd6e2bf95836578d8e94f2a85ce67f2e0cdf378b8200a02f8ee2a101f45984e9 cloc-1.70.tar.gz"
-sha512sums="dd9797a0601e82eed2a04318427db92d7e7ec191e2c9a1ca90add6b33ee253afaa7d7109485edd55beb23db3cdfc5fa67457a4b792c3bda1c2ca79a5110b1359 cloc-1.70.tar.gz"
+md5sums="d0e8e19a03f198fc86df2f3d73e788ec cloc-1.72.tar.gz"
+sha256sums="2d2c57478b6c8b77d90d8b2aa278a3bd1f18251f5cf3cfeb017db2c27ad86af2 cloc-1.72.tar.gz"
+sha512sums="599ad5664eeb9ca4918e83e2cce5723c2546ad4a160f4a20f5537675c478d859f2f0bac03b271926df477943eb047a4711511a198a3ddc6a20dbc76c868d46e9 cloc-1.72.tar.gz"