aboutsummaryrefslogtreecommitdiffstats
path: root/community/coreshot/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/coreshot/APKBUILD')
-rw-r--r--community/coreshot/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/coreshot/APKBUILD b/community/coreshot/APKBUILD
index 91f2dffaf1d..277937258c4 100644
--- a/community/coreshot/APKBUILD
+++ b/community/coreshot/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: rahmanshaber <rahmanshaber@yahoo.com>
# Maintainer: rahmanshaber <rahmanshaber@yahoo.com>
pkgname=coreshot
-pkgver=4.3.0
+pkgver=4.5.0
pkgrel=0
pkgdesc="A screen capture utility from C-Suite"
arch="all"
@@ -11,7 +11,7 @@ depends="qt5-qtsvg"
makedepends="qt5-qtbase-dev libcprime-dev qt5-qtx11extras-dev cmake ninja"
source="$pkgname-$pkgver.tar.gz::https://gitlab.com/cubocore/coreshot/-/archive/v$pkgver/coreshot-v$pkgver.tar.gz"
builddir="$srcdir/$pkgname-v$pkgver"
-options="!check"
+options="!check" # No test suite
build() {
cmake -B build \
@@ -27,5 +27,5 @@ package() {
}
sha512sums="
-1ed4621d6f9a8aa6bd97848657f8254d5f061fabe851e07145ea8346cc6b63abab188d5c2feaa4d0c22a2200ec82ef40a4797d891506e858632446cb20800dfe coreshot-4.3.0.tar.gz
+51a0d37a910e96fee1fb8ffc9d47f355f21ef098c348b3954be058dc1a18f114dbee19688e3a5ec03b062e98e4147916cc900a3e4e19b8c462073be921f14a77 coreshot-4.5.0.tar.gz
"