aboutsummaryrefslogtreecommitdiffstats
path: root/community/coreuniverse/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/coreuniverse/APKBUILD')
-rw-r--r--community/coreuniverse/APKBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/community/coreuniverse/APKBUILD b/community/coreuniverse/APKBUILD
index 35732612a90..afcb0b96acd 100644
--- a/community/coreuniverse/APKBUILD
+++ b/community/coreuniverse/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: rahmanshaber <rahmanshaber@yahoo.com>
# Maintainer: rahmanshaber <rahmanshaber@yahoo.com>
pkgname=coreuniverse
-pkgver=4.2.0
+pkgver=4.5.0
pkgrel=0
pkgdesc="Shows information about apps from C-Suite"
arch="all"
@@ -11,7 +11,7 @@ depends="qt5-qtsvg"
makedepends="qt5-qtbase-dev libcprime-dev cmake ninja"
source="$pkgname-$pkgver.tar.gz::https://gitlab.com/cubocore/coreuniverse/-/archive/v$pkgver/coreuniverse-v$pkgver.tar.gz"
builddir="$srcdir/$pkgname-v$pkgver"
-options="!check"
+options="!check" # No tests
build() {
cmake -B build \
@@ -25,4 +25,7 @@ build() {
package() {
DESTDIR="$pkgdir" cmake --install build
}
-sha512sums="8cf18fa84d784c8688ce6cfc3a97b625e8f3cb3c0bf58666ecf11cd0ee3fda4f4f5d43ec9007b3e6a698c6ef7b72a7135fb412c7e5ba0e6b4fcc043742f0fb7b coreuniverse-4.2.0.tar.gz"
+
+sha512sums="
+b853abb133a4b73361a1e63f0972b9793bb11867efb8eceec0153dfeb2265b0fe9d92b4f22e899f9df021685ced8241b8a8807b6ba7962f2f4412d1aed8fe48b coreuniverse-4.5.0.tar.gz
+"