aboutsummaryrefslogtreecommitdiffstats
path: root/community/coreuniverse/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/coreuniverse/APKBUILD')
-rw-r--r--community/coreuniverse/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/coreuniverse/APKBUILD b/community/coreuniverse/APKBUILD
index 0b26e6ddc6a..afcb0b96acd 100644
--- a/community/coreuniverse/APKBUILD
+++ b/community/coreuniverse/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: rahmanshaber <rahmanshaber@yahoo.com>
# Maintainer: rahmanshaber <rahmanshaber@yahoo.com>
pkgname=coreuniverse
-pkgver=4.3.0
+pkgver=4.5.0
pkgrel=0
pkgdesc="Shows information about apps from C-Suite"
arch="all"
@@ -11,7 +11,7 @@ depends="qt5-qtsvg"
makedepends="qt5-qtbase-dev libcprime-dev cmake ninja"
source="$pkgname-$pkgver.tar.gz::https://gitlab.com/cubocore/coreuniverse/-/archive/v$pkgver/coreuniverse-v$pkgver.tar.gz"
builddir="$srcdir/$pkgname-v$pkgver"
-options="!check"
+options="!check" # No tests
build() {
cmake -B build \
@@ -27,5 +27,5 @@ package() {
}
sha512sums="
-555112445c9107bdd86e642a53115c2cb04e61e5b5d3aa6866540d37441e8797ef725f844dde9c94f6e4076e93af7778d0e5cdf2b09dfddfe3ca05f39bb9e4d7 coreuniverse-4.3.0.tar.gz
+b853abb133a4b73361a1e63f0972b9793bb11867efb8eceec0153dfeb2265b0fe9d92b4f22e899f9df021685ced8241b8a8807b6ba7962f2f4412d1aed8fe48b coreuniverse-4.5.0.tar.gz
"