aboutsummaryrefslogtreecommitdiffstats
path: root/community/cyanrip/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/cyanrip/APKBUILD')
-rw-r--r--community/cyanrip/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/community/cyanrip/APKBUILD b/community/cyanrip/APKBUILD
index 36ae9597bad..3eee5dab8d0 100644
--- a/community/cyanrip/APKBUILD
+++ b/community/cyanrip/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Sodface <sod@sodface.com>
# Maintainer: Sodface <sod@sodface.com>
pkgname=cyanrip
-pkgver=0.8.1
-pkgrel=2
+pkgver=0.9.2
+pkgrel=1
pkgdesc="Bule-ish CD ripper"
url="https://github.com/cyanreg/cyanrip"
arch="all"
@@ -19,11 +19,11 @@ source="$pkgname-$pkgver.tar.gz::https://github.com/cyanreg/cyanrip/archive/refs
build() {
abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {
@@ -31,5 +31,5 @@ package() {
}
sha512sums="
-0c2e5027ef6fc0fbc5a3d648a818ab96b214291d28f0fb66b7bba6f7c688056f84725ff479ab4c36b1e2868aea365de8ab50edd3bc014ca27346ae358b5ca78e cyanrip-0.8.1.tar.gz
+bae86ab799a28f5bbdfaf664c03a66c3c2d9c296239811163cbc04f1ce42646e086f33e505ceeb379ffb289d6b89f66f0abd6d36b323e873f9aae97878a3fc2e cyanrip-0.9.2.tar.gz
"