aboutsummaryrefslogtreecommitdiffstats
path: root/community/drupal7/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/drupal7/APKBUILD')
-rw-r--r--community/drupal7/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/drupal7/APKBUILD b/community/drupal7/APKBUILD
index e55c0546d66..91be0ff2bed 100644
--- a/community/drupal7/APKBUILD
+++ b/community/drupal7/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="An open source content management platform"
url="https://www.drupal.org/"
arch="noarch"
-license="GPL"
+license="GPL-2.0-or-later"
depends="php7-fpm
php7-bcmath
php7-ctype
@@ -74,7 +74,7 @@ package() {
"$pkgdir"/usr/share/doc/"$pkgname"/
done
# make drupal a webapp
- mv * "$pkgdir"/usr/share/webapps/$pkgname/
+ mv ./* "$pkgdir"/usr/share/webapps/$pkgname/
ln -sf /var/lib/$pkgname/sites \
"$pkgdir"/usr/share/webapps/$pkgname/sites
# make sure the webserver can access/write to needed files/directories