aboutsummaryrefslogtreecommitdiffstats
path: root/community/git-review/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/git-review/APKBUILD')
-rw-r--r--community/git-review/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/community/git-review/APKBUILD b/community/git-review/APKBUILD
index dc9fe717cb5..c53d8cf577f 100644
--- a/community/git-review/APKBUILD
+++ b/community/git-review/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Francesco Colista <fcolista@alpinelinux.org>
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=git-review
-pkgver=2.2.0
-pkgrel=1
+pkgver=2.4.0
+pkgrel=0
pkgdesc="git command for submitting branches to Gerrit"
url="https://opendev.org/opendev/git-review"
arch="noarch"
@@ -10,7 +10,7 @@ license="Apache-2.0"
depends="git python3 py3-requests py3-idna py3-urllib3
py3-chardet py3-certifi py3-setuptools"
makedepends="py3-pbr"
-subpackages="$pkgname-doc"
+subpackages="$pkgname-doc $pkgname-pyc"
source="$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/g/git-review/git-review-$pkgver.tar.gz"
build() {
@@ -22,9 +22,9 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="
-9a33f6a1e60b0679b248db818a2a4559b4ee6a6b765f2e6a16fd566fd85587be363f837da2118e75bd3e6d54ba3dcc177d3d678d927d75cca6d8ad6ed4e8d4f7 git-review-2.2.0.tar.gz
+24b8b4813933a53158eacaff8b336da1e7c948377cd147487cfccab81c7211c55f8aa8348998bfdf161b4bb9ed107aaa841b643d045498690f75fa18be0aae1f git-review-2.4.0.tar.gz
"