aboutsummaryrefslogtreecommitdiffstats
path: root/community/gnome-2048/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/gnome-2048/APKBUILD')
-rw-r--r--community/gnome-2048/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/gnome-2048/APKBUILD b/community/gnome-2048/APKBUILD
index baa9c0cebc5..a2da0660fe6 100644
--- a/community/gnome-2048/APKBUILD
+++ b/community/gnome-2048/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
-# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gnome-2048
pkgver=3.38.2
-pkgrel=2
+pkgrel=3
pkgdesc="Obtain the 2048 tile"
url="https://wiki.gnome.org/Apps/2048"
license="GPL-3.0-or-later"
@@ -17,11 +17,11 @@ source="https://download.gnome.org/sources/gnome-2048/${pkgver%.*}/gnome-2048-$p
build() {
abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {