aboutsummaryrefslogtreecommitdiffstats
path: root/community/gnome-colors/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/gnome-colors/APKBUILD')
-rw-r--r--community/gnome-colors/APKBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/community/gnome-colors/APKBUILD b/community/gnome-colors/APKBUILD
index 226ff46a998..73aca6eeadf 100644
--- a/community/gnome-colors/APKBUILD
+++ b/community/gnome-colors/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Stuart Cardall <developer@it-offshore.co.uk>
pkgname=gnome-colors
pkgver=5.5.1
-pkgrel=3
+pkgrel=5
pkgdesc="gnome-colors icon themes meta package (all themes)"
url="https://github.com/gnome-colors/gnome-colors"
arch="noarch"
@@ -23,19 +23,18 @@ depends="$pkgname-common gnome-brave-icon-theme gnome-dust-icon-theme gnome-huma
# but github has no releases yet
source="https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/gnome-colors/gnome-colors-$pkgver.tar.gz"
-
prepare() {
default_prepare
mkdir $builddir
- ls -1 | egrep -v "$pkgver|.patch" | xargs -I{} mv {} $builddir/
+ ls -1 | grep -E -v "$pkgver|.patch" | xargs -I{} mv {} $builddir/
}
package() {
find gnome* -name 'xchat*' | while read i; do
ln -s "${i##*/}" "${i/xchat/hexchat}" || break
done
- mkdir -p "$pkgdir/$pkgname"
+ mkdir -p "$pkgdir"
}
_app() {
@@ -73,4 +72,6 @@ noble() { _app noble 'noble*'; }
wine() { _app wine 'wine*'; }
wise() { _app wise 'wise*'; }
-sha512sums="23d1fb9b96cd4287acc0f540c8a7abed1b9f16d7e2bc952beedc365cfd71a3a0134382a7f4bb1c01c62dc376acb6aaf81332167869ec6e8c036679e89d325ff3 gnome-colors-5.5.1.tar.gz"
+sha512sums="
+23d1fb9b96cd4287acc0f540c8a7abed1b9f16d7e2bc952beedc365cfd71a3a0134382a7f4bb1c01c62dc376acb6aaf81332167869ec6e8c036679e89d325ff3 gnome-colors-5.5.1.tar.gz
+"