aboutsummaryrefslogtreecommitdiffstats
path: root/community/gnome-taquin/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/gnome-taquin/APKBUILD')
-rw-r--r--community/gnome-taquin/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/community/gnome-taquin/APKBUILD b/community/gnome-taquin/APKBUILD
index 53654d3a4f5..23853fdbd8f 100644
--- a/community/gnome-taquin/APKBUILD
+++ b/community/gnome-taquin/APKBUILD
@@ -1,25 +1,25 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
-# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gnome-taquin
pkgver=3.38.1
-pkgrel=1
-arch="all !s390x !mips !mips64 !riscv64" # limited by librsvg -> rust
+pkgrel=3
+arch="all"
url="https://wiki.gnome.org/Apps/Taquin"
pkgdesc="Move tiles so that they reach their places"
license="GPL-3.0-or-later AND CC-BY-SA-3.0"
makedepends="meson ninja itstool vala gtk+3.0-dev librsvg-dev gsound-dev"
checkdepends="appstream-glib desktop-file-utils"
source="https://download.gnome.org/sources/gnome-taquin/${pkgver%.*}/gnome-taquin-$pkgver.tar.xz
- 99dea5e7863e112f33f16e59898c56a4f1a547b3.patch"
+ 99dea5e7863e112f33f16e59898c56a4f1a547b3.patch"
subpackages="$pkgname-doc $pkgname-lang"
build() {
abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {