aboutsummaryrefslogtreecommitdiffstats
path: root/community/go
diff options
context:
space:
mode:
Diffstat (limited to 'community/go')
-rw-r--r--community/go/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/go/APKBUILD b/community/go/APKBUILD
index 596038903e2..299fe733712 100644
--- a/community/go/APKBUILD
+++ b/community/go/APKBUILD
@@ -26,7 +26,7 @@ source="https://golang.org/dl/go${pkgver/_/}.src.tar.gz
# The following tests fail currently, most of them fail due to linking
# errors likely related to `default-buildmode-pie.patch` or musl libc.
-_brokentests="runtime debug/gosym cmd/.* cgo.* ^test.*"
+_brokentests="runtime debug/gosym cmd/.* cgo.* go_test:os/exec ^test.*"
if [ "$CBUILD" = "$CTARGET" ]; then
makedepends="go-bootstrap $makedepends"