aboutsummaryrefslogtreecommitdiffstats
path: root/community/greybird-themes
diff options
context:
space:
mode:
Diffstat (limited to 'community/greybird-themes')
-rw-r--r--community/greybird-themes/APKBUILD15
1 files changed, 5 insertions, 10 deletions
diff --git a/community/greybird-themes/APKBUILD b/community/greybird-themes/APKBUILD
index fa162fe6c86..b67021764f1 100644
--- a/community/greybird-themes/APKBUILD
+++ b/community/greybird-themes/APKBUILD
@@ -1,14 +1,11 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=greybird-themes
-pkgver=3.22.9
+pkgver=3.22.10
pkgrel=0
pkgdesc="A clean minimalistic theme for Xfce, GTK+ 2 and 3"
url="http://shimmerproject.org/project/greybird/"
arch="noarch"
-license="GPL-2.0-or-later CC-BY-SA-3.0"
-depends=""
-makedepends=""
-install=""
+license="GPL-2.0-or-later AND CC-BY-SA-3.0"
subpackages="$pkgname-gtk2 $pkgname-gtk3 $pkgname-metacity $pkgname-xfwm4
$pkgname-xfce4-notifyd:_notify $pkgname-unity"
source="greybird-$pkgver.tar.gz::https://github.com/shimmerproject/Greybird/archive/v$pkgver.tar.gz"
@@ -16,7 +13,6 @@ options="!check" # this package does not have a testsuite
builddir="$srcdir"/Greybird-$pkgver
build() {
- cd "$_builddir"
# Cleanup
# Remove Unity theme
rm -f gtk-3.0/apps/unity.css
@@ -28,7 +24,6 @@ build() {
}
package() {
- cd "$builddir"
mkdir -p "$pkgdir"/usr/share/themes/Greybird
cp -pr * "$pkgdir"/usr/share/themes/Greybird
}
@@ -36,14 +31,14 @@ package() {
_mv() {
pkgdesc="$1"
install_if="$pkgname=$pkgver-r$pkgrel $2";
- depends=
+ depends=""
local _i
shift; shift
mkdir -p "$subpkgdir"/usr/share/themes/Greybird
for _i; do
msg "moving $_i"
mv "$pkgdir"/usr/share/themes/Greybird/$_i \
- "$subpkgdir"/usr/share/themes/Greybird || return 1
+ "$subpkgdir"/usr/share/themes/Greybird
done
}
@@ -59,4 +54,4 @@ xfwm4() { _mv "Greybird Xfce4 themes" xfwm4 xfwm4 'xfwm4-*'; }
_notify() { _mv "Greybird Xfce4-notifyd themes" xfce4-notifyd 'xfce-notify-*'; }
unity() { _mv "Greybird Unity themes" unity 'unity'; }
-sha512sums="d09638c78d74e26a428edfbbe00719208fac5e574db11eac2e538d25fa9f3270c9c7b636f770061807a59b200c8afa4252a9513cffe1f4af3d186425b6a14744 greybird-3.22.9.tar.gz"
+sha512sums="c950de36c9733f98b454fde1ff5f8005169fab3b2782ab9f13a95a1aba938766f38666ad1229ab429fa163cf0e97cf5ecc8a84f3eb63cc378c35d79ea54b513c greybird-3.22.10.tar.gz"