aboutsummaryrefslogtreecommitdiffstats
path: root/community/gsad/fix-bin-path.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/gsad/fix-bin-path.patch')
-rw-r--r--community/gsad/fix-bin-path.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/community/gsad/fix-bin-path.patch b/community/gsad/fix-bin-path.patch
new file mode 100644
index 00000000000..00c2931e90d
--- /dev/null
+++ b/community/gsad/fix-bin-path.patch
@@ -0,0 +1,12 @@
+diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
+index bf30c7f..f4b9ccf 100644
+--- a/src/CMakeLists.txt
++++ b/src/CMakeLists.txt
+@@ -163,7 +163,7 @@ add_definitions (-DPREFIX="${CMAKE_INSTALL_PREFIX}")
+ ## Install
+
+ install (TARGETS gsad
+- RUNTIME DESTINATION ${SBINDIR}
++ RUNTIME DESTINATION ${BINDIR}
+ LIBRARY DESTINATION ${LIBDIR}
+ ARCHIVE DESTINATION ${LIBDIR}/static)