aboutsummaryrefslogtreecommitdiffstats
path: root/community/hey/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/hey/APKBUILD')
-rw-r--r--community/hey/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/community/hey/APKBUILD b/community/hey/APKBUILD
index c68405ecafd..bc61be98dfa 100644
--- a/community/hey/APKBUILD
+++ b/community/hey/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Michał Polański <michal@polanski.me>
pkgname=hey
pkgver=0.1.4
-pkgrel=1
+pkgrel=22
pkgdesc="HTTP load generator"
url="https://github.com/rakyll/hey"
arch="all"
@@ -10,8 +10,9 @@ license="Apache-2.0"
makedepends="go"
source="$pkgname-$pkgver.tar.gz::https://github.com/rakyll/hey/archive/v$pkgver.tar.gz"
-export GOPATH="$srcdir"
-export CGO_ENABLED=0
+export GOCACHE="${GOCACHE:-"$srcdir/go-cache"}"
+export GOTMPDIR="${GOTMPDIR:-"$srcdir"}"
+export GOMODCACHE="${GOMODCACHE:-"$srcdir/go"}"
build() {
go build -v