aboutsummaryrefslogtreecommitdiffstats
path: root/community/img/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/img/APKBUILD')
-rw-r--r--community/img/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/img/APKBUILD b/community/img/APKBUILD
index 86d09232f8c..8fdc55054a4 100644
--- a/community/img/APKBUILD
+++ b/community/img/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Lucas Ramage <ramage.lucas@protonmail.com>
pkgname=img
pkgver=0.5.11
-pkgrel=10
+pkgrel=24
pkgdesc="Standalone, daemon-less, unprivileged Dockerfile and OCI compatible container image builder"
url="https://github.com/genuinetools/img"
arch="aarch64 x86_64"
@@ -14,9 +14,9 @@ source="https://github.com/genuinetools/img/archive/v$pkgver/img-$pkgver.tar.gz"
options="!check" # failing tests
export GOFLAGS="$GOFLAGS -modcacherw -trimpath"
-export GOCACHE="$srcdir/go-cache"
-export GOTMPDIR="$srcdir"
-export GOMODCACHE="$srcdir/go"
+export GOCACHE="${GOCACHE:-"$srcdir/go-cache"}"
+export GOTMPDIR="${GOTMPDIR:-"$srcdir"}"
+export GOMODCACHE="${GOMODCACHE:-"$srcdir/go"}"
build() {
make BUILDTAGS="seccomp noembed"