aboutsummaryrefslogtreecommitdiffstats
path: root/community/ipcalc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/ipcalc/APKBUILD')
-rw-r--r--community/ipcalc/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/ipcalc/APKBUILD b/community/ipcalc/APKBUILD
index 04eb092672c..a9590eec2af 100644
--- a/community/ipcalc/APKBUILD
+++ b/community/ipcalc/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Francesco Colista <fcolista@alpinelinux.org>
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=ipcalc
-pkgver=1.0.1
+pkgver=1.0.3
pkgrel=0
pkgdesc="A modern IPv4/IPv6 ipcalc tool, assisting in network calculations in command line and as a tool for scripts."
url="https://gitlab.com/ipcalc/ipcalc"
@@ -18,11 +18,11 @@ build() {
-Duse_maxminddb=enabled \
-Duse_runtime_linking=enabled \
. output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {
@@ -30,6 +30,6 @@ package() {
}
sha512sums="
-967396f0bd7f455d90049bf827f7109fc819a6d4a6635fd06a38490e8feb2ce754ebc26064953e7fe42eaee2b0501f0493615dcb6a11d259face3c5d8ae84cc5 ipcalc-1.0.1.tar.gz
+9f6415e68c75858cea404200dcaa6cbde9676fc48b01253bd30fad1b0c1f0cd3e6d9b1fbf78392bf8c2eb06d0c8b0220c5e7c519b8e29dde1694fd09c41038cb ipcalc-1.0.3.tar.gz
6e25ed36fa788a1d6905e14b6e1ccc0f2da2d9763ea517d6cddecd5f0b32f39085629abd32310205e323e021c7a9a965650c405882d9cb82a3e58deddd7e4143 disable-failing-tests.patch
"