aboutsummaryrefslogtreecommitdiffstats
path: root/community/jattach/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/jattach/APKBUILD')
-rw-r--r--community/jattach/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/community/jattach/APKBUILD b/community/jattach/APKBUILD
index d821bf454de..e601103c4ac 100644
--- a/community/jattach/APKBUILD
+++ b/community/jattach/APKBUILD
@@ -1,18 +1,16 @@
# Contributor: Andrey Pustovetov <andrey.pustovetov@gmail.com>
# Maintainer: Andrey Pustovetov <andrey.pustovetov@gmail.com>
pkgname=jattach
-pkgver=1.5
+pkgver=2.1
pkgrel=0
pkgdesc="JVM dynamic attach utility"
url="https://github.com/apangin/jattach"
arch="all"
license="Apache-2.0"
options="!check" # upstream doesn't have a test suite
-source="$pkgname-$pkgver.tar.gz::https://github.com/apangin/$pkgname/archive/v$pkgver.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
+source="$pkgname-$pkgver.tar.gz::https://github.com/apangin/jattach/archive/v$pkgver.tar.gz"
build() {
- cd "$builddir"
make
}
@@ -21,4 +19,6 @@ package() {
install -Dm0755 "$builddir/build/$pkgname" "$pkgdir/usr/bin/$pkgname"
}
-sha512sums="a500c1c343e3386b94d5355a76c97f72851cd0b43c2b423b0f78d4817681d4214e3ff488a550c2813e415b13925c2e3fb87d6d6aa60eb50c2ad15f4d0a8862e2 jattach-1.5.tar.gz"
+sha512sums="
+0846c087a78da953ee6bb7720861122c8e130e04da4625a6313c19cd541009076240141fbf1709b8c5ff1d4c41f5f29645828df8a2064839de8de64cbbca1266 jattach-2.1.tar.gz
+"