aboutsummaryrefslogtreecommitdiffstats
path: root/community/keybinder3/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/keybinder3/APKBUILD')
-rw-r--r--community/keybinder3/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/community/keybinder3/APKBUILD b/community/keybinder3/APKBUILD
index fe806261c0e..b5659df85b9 100644
--- a/community/keybinder3/APKBUILD
+++ b/community/keybinder3/APKBUILD
@@ -3,9 +3,9 @@
pkgname=keybinder3
_pkgname=keybinder-3.0
pkgver=0.3.2
-pkgrel=2
+pkgrel=4
pkgdesc="Library for registering global key bindings, for gtk-based applications. GTK3 version"
-url="https://github.com/engla/keybinder"
+url="https://github.com/kupferlauncher/keybinder"
arch="all"
license="MIT"
makedepends="gtk+3.0-dev gobject-introspection-dev"
@@ -13,6 +13,11 @@ subpackages="$pkgname-dev $pkgname-doc"
source="https://github.com/kupferlauncher/keybinder/releases/download/keybinder-3.0-v$pkgver/keybinder-3.0-$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
+prepare() {
+ default_prepare
+ update_config_sub
+}
+
build() {
./configure \
--build=$CBUILD \