aboutsummaryrefslogtreecommitdiffstats
path: root/community/khotkeys/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/khotkeys/APKBUILD')
-rw-r--r--community/khotkeys/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/khotkeys/APKBUILD b/community/khotkeys/APKBUILD
index 06a798e1270..9806f1087d0 100644
--- a/community/khotkeys/APKBUILD
+++ b/community/khotkeys/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=khotkeys
-pkgver=5.18.2
+pkgver=5.18.3
pkgrel=0
arch="all !armhf" # armhf blocked by extra-cmake-modules
url="https://www.kde.org/workspaces/plasmadesktop/"
@@ -13,7 +13,7 @@ subpackages="$pkgname-doc $pkgname-lang $pkgname-dev"
options="!check" # No tests
build() {
- cmake -B "$builddir"/build \
+ cmake -B build \
-DCMAKE_BUILD_TYPE=None \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib
@@ -21,7 +21,7 @@ build() {
}
check() {
- cd "$builddir"/build
+ cd build
CTEST_OUTPUT_ON_FAILURE=TRUE ctest
}
@@ -29,4 +29,4 @@ package() {
DESTDIR="$pkgdir" make -C build install
}
-sha512sums="5acf66cf3bc7fb3c9ea5bda5e7af9af04883d7e00b82d66357bbc7651d279e9a7f280d94cce7da8427df9377c8161332676333f3ae8d38ef11f0ccf25b2cbb80 khotkeys-5.18.2.tar.xz"
+sha512sums="874f21eb10f6297c7defef6e646947afbfa8e07b695e734dffcfb36484ecec757f20e5cb1d7c080834d869c71d10d5ce64c9e05b6d5078ce3ed651a0989a2811 khotkeys-5.18.3.tar.xz"